Ваши комментарии

INSTALL PACK


Loaded plugins: fastestmirror
Loading mirror speeds from cached hostfile
 * base: mirror.reconn.ru
 * extras: mirror.reconn.ru
 * updates: mirror.corbina.net
Package 1:mc-4.8.7-11.el7.x86_64 already installed and latest version
No package vixie-cron available.
Package crontabs-1.11-6.20121102git.el7.noarch already installed and latest version
Resolving Dependencies
--> Running transaction check
---> Package bash.x86_64 0:4.2.46-21.el7_3 will be updated
---> Package bash.x86_64 0:4.2.46-30.el7 will be an update
---> Package chkconfig.x86_64 0:1.7.2-1.el7_3.1 will be updated
---> Package chkconfig.x86_64 0:1.7.4-1.el7 will be an update
---> Package elinks.x86_64 0:0.12-0.37.pre6.el7 will be installed
--> Processing Dependency: libnss_compat_ossl.so.0()(64bit) for package: elinks-0.12-0.37.pre6.el7.x86_64
--> Processing Dependency: libmozjs185.so.1.0()(64bit) for package: elinks-0.12-0.37.pre6.el7.x86_64
---> Package gcc.x86_64 0:4.8.5-28.el7_5.1 will be installed
--> Processing Dependency: libgomp = 4.8.5-28.el7_5.1 for package: gcc-4.8.5-28.el7_5.1.x86_64
--> Processing Dependency: cpp = 4.8.5-28.el7_5.1 for package: gcc-4.8.5-28.el7_5.1.x86_64
--> Processing Dependency: libgcc >= 4.8.5-28.el7_5.1 for package: gcc-4.8.5-28.el7_5.1.x86_64
--> Processing Dependency: glibc-devel >= 2.2.90-12 for package: gcc-4.8.5-28.el7_5.1.x86_64
--> Processing Dependency: libmpfr.so.4()(64bit) for package: gcc-4.8.5-28.el7_5.1.x86_64
--> Processing Dependency: libmpc.so.3()(64bit) for package: gcc-4.8.5-28.el7_5.1.x86_64
---> Package iptraf-ng.x86_64 0:1.1.4-6.el7 will be installed
---> Package lm_sensors.x86_64 0:3.4.0-4.20160601gitf9185e5.el7 will be installed
--> Processing Dependency: lm_sensors-libs = 3.4.0-4.20160601gitf9185e5.el7 for package: lm_sensors-3.4.0-4.20160601gitf9185e5.el7.x86_64
--> Processing Dependency: libsensors.so.4()(64bit) for package: lm_sensors-3.4.0-4.20160601gitf9185e5.el7.x86_64
---> Package logrotate.x86_64 0:3.8.6-12.el7 will be updated
---> Package logrotate.x86_64 0:3.8.6-15.el7 will be an update
---> Package lynx.x86_64 0:2.8.8-0.3.dev15.el7 will be installed
--> Processing Dependency: redhat-indexhtml for package: lynx-2.8.8-0.3.dev15.el7.x86_64
---> Package mrtg.x86_64 0:2.17.4-11.el7 will be installed
--> Processing Dependency: perl-Socket6 for package: mrtg-2.17.4-11.el7.x86_64
--> Processing Dependency: perl(SNMP_Session) for package: mrtg-2.17.4-11.el7.x86_64
--> Processing Dependency: perl(CGI) for package: mrtg-2.17.4-11.el7.x86_64
--> Processing Dependency: perl(BER) for package: mrtg-2.17.4-11.el7.x86_64
--> Processing Dependency: gd for package: mrtg-2.17.4-11.el7.x86_64
--> Processing Dependency: libgd.so.2()(64bit) for package: mrtg-2.17.4-11.el7.x86_64
---> Package nano.x86_64 0:2.3.1-10.el7 will be installed
---> Package net-snmp-utils.x86_64 1:5.7.2-33.el7_5.2 will be installed
--> Processing Dependency: net-snmp-libs = 1:5.7.2-33.el7_5.2 for package: 1:net-snmp-utils-5.7.2-33.el7_5.2.x86_64
--> Processing Dependency: libnetsnmp.so.31()(64bit) for package: 1:net-snmp-utils-5.7.2-33.el7_5.2.x86_64
---> Package nginx.x86_64 1:1.14.0-1.el7_4.ngx will be installed
---> Package ntp.x86_64 0:4.2.6p5-28.el7.centos will be installed
--> Processing Dependency: libopts.so.25()(64bit) for package: ntp-4.2.6p5-28.el7.centos.x86_64
---> Package pciutils.x86_64 0:3.5.1-1.el7 will be updated
---> Package pciutils.x86_64 0:3.5.1-3.el7 will be an update
--> Processing Dependency: pciutils-libs = 3.5.1-3.el7 for package: pciutils-3.5.1-3.el7.x86_64
---> Package perl-IO-Socket-INET6.noarch 0:2.69-5.el7 will be installed
---> Package php-pear.noarch 1:1.9.4-21.el7 will be installed
--> Processing Dependency: php-zlib for package: 1:php-pear-1.9.4-21.el7.noarch
--> Processing Dependency: php-xml for package: 1:php-pear-1.9.4-21.el7.noarch
--> Processing Dependency: php-tokenizer for package: 1:php-pear-1.9.4-21.el7.noarch
--> Processing Dependency: php-posix for package: 1:php-pear-1.9.4-21.el7.noarch
--> Processing Dependency: php-pcre for package: 1:php-pear-1.9.4-21.el7.noarch
--> Processing Dependency: php-ftp for package: 1:php-pear-1.9.4-21.el7.noarch
--> Processing Dependency: php-cli for package: 1:php-pear-1.9.4-21.el7.noarch
--> Processing Dependency: php-bz2 for package: 1:php-pear-1.9.4-21.el7.noarch
---> Package samba.x86_64 0:4.7.1-9.el7_5 will be installed
--> Processing Dependency: samba-libs = 4.7.1-9.el7_5 for package: samba-4.7.1-9.el7_5.x86_64
--> Processing Dependency: samba-common-tools = 4.7.1-9.el7_5 for package: samba-4.7.1-9.el7_5.x86_64
--> Processing Dependency: samba-common-libs = 4.7.1-9.el7_5 for package: samba-4.7.1-9.el7_5.x86_64
--> Processing Dependency: samba-common = 4.7.1-9.el7_5 for package: samba-4.7.1-9.el7_5.x86_64
--> Processing Dependency: samba-common = 4.7.1-9.el7_5 for package: samba-4.7.1-9.el7_5.x86_64
--> Processing Dependency: samba-client-libs = 4.7.1-9.el7_5 for package: samba-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libwbclient = 4.7.1-9.el7_5 for package: samba-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libxattr-tdb-samba4.so(SAMBA_4.7.1)(64bit) for package: samba-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libutil-tdb-samba4.so(SAMBA_4.7.1)(64bit) for package: samba-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libutil-reg-samba4.so(SAMBA_4.7.1)(64bit) for package: samba-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libtevent.so.0(TEVENT_0.9.9)(64bit) for package: samba-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libtevent.so.0(TEVENT_0.9.16)(64bit) for package: samba-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libtevent-util.so.0(TEVENT_UTIL_0.0.1)(64bit) for package: samba-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libtdb.so.1(TDB_1.2.5)(64bit) for package: samba-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libtdb.so.1(TDB_1.2.1)(64bit) for package: samba-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libtalloc.so.2(TALLOC_2.0.2)(64bit) for package: samba-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libsys-rw-samba4.so(SAMBA_4.7.1)(64bit) for package: samba-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libsocket-blocking-samba4.so(SAMBA_4.7.1)(64bit) for package: samba-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libsmbd-shim-samba4.so(SAMBA_4.7.1)(64bit) for package: samba-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libsmbd-base-samba4.so(SAMBA_4.7.1)(64bit) for package: samba-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libsmbconf.so.0(SMBCONF_0)(64bit) for package: samba-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libsmb-transport-samba4.so(SAMBA_4.7.1)(64bit) for package: samba-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libserver-id-db-samba4.so(SAMBA_4.7.1)(64bit) for package: samba-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libsecrets3-samba4.so(SAMBA_4.7.1)(64bit) for package: samba-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libsamba3-util-samba4.so(SAMBA_4.7.1)(64bit) for package: samba-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libsamba-util.so.0(SAMBA_UTIL_0.0.1)(64bit) for package: samba-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libsamba-sockets-samba4.so(SAMBA_4.7.1)(64bit) for package: samba-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libsamba-security-samba4.so(SAMBA_4.7.1)(64bit) for package: samba-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libsamba-passdb.so.0(SAMBA_PASSDB_0.2.0)(64bit) for package: samba-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libsamba-hostconfig.so.0(SAMBA_HOSTCONFIG_0.0.1)(64bit) for package: samba-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libsamba-errors.so.1(SAMBA_ERRORS_1)(64bit) for package: samba-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libsamba-debug-samba4.so(SAMBA_4.7.1)(64bit) for package: samba-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libsamba-cluster-support-samba4.so(SAMBA_4.7.1)(64bit) for package: samba-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libreplace-samba4.so(SAMBA_4.7.1)(64bit) for package: samba-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libpopt-samba3-samba4.so(SAMBA_4.7.1)(64bit) for package: samba-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libndr.so.0(NDR_0.0.1)(64bit) for package: samba-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libndr-standard.so.0(NDR_STANDARD_0.0.1)(64bit) for package: samba-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libndr-samba-samba4.so(SAMBA_4.7.1)(64bit) for package: samba-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libndr-nbt.so.0(NDR_NBT_0.0.1)(64bit) for package: samba-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libmsghdr-samba4.so(SAMBA_4.7.1)(64bit) for package: samba-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libmessages-dgm-samba4.so(SAMBA_4.7.1)(64bit) for package: samba-4.7.1-9.el7_5.x86_64
--> Processing Dependency: liblibsmb-samba4.so(SAMBA_4.7.1)(64bit) for package: samba-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libgse-samba4.so(SAMBA_4.7.1)(64bit) for package: samba-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libgenrand-samba4.so(SAMBA_4.7.1)(64bit) for package: samba-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libdbwrap-samba4.so(SAMBA_4.7.1)(64bit) for package: samba-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libdbus-1.so.3(LIBDBUS_1_3)(64bit) for package: samba-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libcliauth-samba4.so(SAMBA_4.7.1)(64bit) for package: samba-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libcli-smb-common-samba4.so(SAMBA_4.7.1)(64bit) for package: samba-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libcli-nbt-samba4.so(SAMBA_4.7.1)(64bit) for package: samba-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libcli-cldap-samba4.so(SAMBA_4.7.1)(64bit) for package: samba-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libauth-samba4.so(SAMBA_4.7.1)(64bit) for package: samba-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libCHARSET3-samba4.so(SAMBA_4.7.1)(64bit) for package: samba-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libxattr-tdb-samba4.so()(64bit) for package: samba-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libutil-tdb-samba4.so()(64bit) for package: samba-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libutil-reg-samba4.so()(64bit) for package: samba-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libtevent.so.0()(64bit) for package: samba-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libtevent-util.so.0()(64bit) for package: samba-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libtdb.so.1()(64bit) for package: samba-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libtalloc.so.2()(64bit) for package: samba-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libsys-rw-samba4.so()(64bit) for package: samba-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libsocket-blocking-samba4.so()(64bit) for package: samba-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libsmbd-shim-samba4.so()(64bit) for package: samba-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libsmbd-base-samba4.so()(64bit) for package: samba-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libsmbconf.so.0()(64bit) for package: samba-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libsmb-transport-samba4.so()(64bit) for package: samba-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libserver-id-db-samba4.so()(64bit) for package: samba-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libsecrets3-samba4.so()(64bit) for package: samba-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libsamba3-util-samba4.so()(64bit) for package: samba-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libsamba-util.so.0()(64bit) for package: samba-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libsamba-sockets-samba4.so()(64bit) for package: samba-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libsamba-security-samba4.so()(64bit) for package: samba-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libsamba-passdb.so.0()(64bit) for package: samba-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libsamba-hostconfig.so.0()(64bit) for package: samba-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libsamba-errors.so.1()(64bit) for package: samba-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libsamba-debug-samba4.so()(64bit) for package: samba-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libsamba-cluster-support-samba4.so()(64bit) for package: samba-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libreplace-samba4.so()(64bit) for package: samba-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libpopt-samba3-samba4.so()(64bit) for package: samba-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libndr.so.0()(64bit) for package: samba-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libndr-standard.so.0()(64bit) for package: samba-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libndr-samba-samba4.so()(64bit) for package: samba-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libndr-nbt.so.0()(64bit) for package: samba-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libmsghdr-samba4.so()(64bit) for package: samba-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libmessages-dgm-samba4.so()(64bit) for package: samba-4.7.1-9.el7_5.x86_64
--> Processing Dependency: liblibsmb-samba4.so()(64bit) for package: samba-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libgse-samba4.so()(64bit) for package: samba-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libgenrand-samba4.so()(64bit) for package: samba-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libdbwrap-samba4.so()(64bit) for package: samba-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libcliauth-samba4.so()(64bit) for package: samba-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libcli-smb-common-samba4.so()(64bit) for package: samba-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libcli-nbt-samba4.so()(64bit) for package: samba-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libcli-cldap-samba4.so()(64bit) for package: samba-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libauth-samba4.so()(64bit) for package: samba-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libCHARSET3-samba4.so()(64bit) for package: samba-4.7.1-9.el7_5.x86_64
---> Package screen.x86_64 0:4.1.0-0.25.20120314git3c2946.el7 will be installed
---> Package sudo.x86_64 0:1.8.6p7-23.el7_3 will be updated
---> Package sudo.x86_64 0:1.8.19p2-14.el7_5 will be an update
---> Package sysstat.x86_64 0:10.1.5-13.el7 will be installed
---> Package system-config-date.noarch 0:1.10.6-2.el7.centos will be installed
--> Processing Dependency: pygtk2 >= 2.12.0 for package: system-config-date-1.10.6-2.el7.centos.noarch
--> Processing Dependency: system-config-date-docs for package: system-config-date-1.10.6-2.el7.centos.noarch
--> Processing Dependency: pygtk2-libglade for package: system-config-date-1.10.6-2.el7.centos.noarch
--> Processing Dependency: hicolor-icon-theme for package: system-config-date-1.10.6-2.el7.centos.noarch
--> Processing Dependency: gnome-python2-canvas for package: system-config-date-1.10.6-2.el7.centos.noarch
---> Package tcpdump.x86_64 14:4.9.2-3.el7 will be installed
--> Processing Dependency: libpcap >= 14:1.5.3-10 for package: 14:tcpdump-4.9.2-3.el7.x86_64
--> Running transaction check
---> Package autogen-libopts.x86_64 0:5.18-5.el7 will be installed
---> Package centos-indexhtml.noarch 0:7-9.el7.centos will be installed
---> Package cpp.x86_64 0:4.8.5-28.el7_5.1 will be installed
---> Package dbus-libs.x86_64 1:1.6.12-17.el7 will be updated
--> Processing Dependency: dbus-libs(x86-64) = 1:1.6.12-17.el7 for package: 1:dbus-1.6.12-17.el7.x86_64
---> Package dbus-libs.x86_64 1:1.10.24-7.el7 will be an update
---> Package gd.x86_64 0:2.0.35-26.el7 will be installed
--> Processing Dependency: libpng15.so.15(PNG15_0)(64bit) for package: gd-2.0.35-26.el7.x86_64
--> Processing Dependency: libjpeg.so.62(LIBJPEG_6.2)(64bit) for package: gd-2.0.35-26.el7.x86_64
--> Processing Dependency: libpng15.so.15()(64bit) for package: gd-2.0.35-26.el7.x86_64
--> Processing Dependency: libjpeg.so.62()(64bit) for package: gd-2.0.35-26.el7.x86_64
--> Processing Dependency: libfontconfig.so.1()(64bit) for package: gd-2.0.35-26.el7.x86_64
--> Processing Dependency: libXpm.so.4()(64bit) for package: gd-2.0.35-26.el7.x86_64
--> Processing Dependency: libX11.so.6()(64bit) for package: gd-2.0.35-26.el7.x86_64
---> Package glibc-devel.x86_64 0:2.17-222.el7 will be installed
--> Processing Dependency: glibc-headers = 2.17-222.el7 for package: glibc-devel-2.17-222.el7.x86_64
--> Processing Dependency: glibc = 2.17-222.el7 for package: glibc-devel-2.17-222.el7.x86_64
--> Processing Dependency: glibc-headers for package: glibc-devel-2.17-222.el7.x86_64
---> Package gnome-python2-canvas.x86_64 0:2.28.1-14.el7 will be installed
--> Processing Dependency: gnome-python2(x86-64) = 2.28.1-14.el7 for package: gnome-python2-canvas-2.28.1-14.el7.x86_64
--> Processing Dependency: libgnomecanvas(x86-64) >= 2.8.0 for package: gnome-python2-canvas-2.28.1-14.el7.x86_64
--> Processing Dependency: gtk2(x86-64) >= 2.6.0 for package: gnome-python2-canvas-2.28.1-14.el7.x86_64
--> Processing Dependency: libpangoft2-1.0.so.0()(64bit) for package: gnome-python2-canvas-2.28.1-14.el7.x86_64
--> Processing Dependency: libpangocairo-1.0.so.0()(64bit) for package: gnome-python2-canvas-2.28.1-14.el7.x86_64
--> Processing Dependency: libpango-1.0.so.0()(64bit) for package: gnome-python2-canvas-2.28.1-14.el7.x86_64
--> Processing Dependency: libgtk-x11-2.0.so.0()(64bit) for package: gnome-python2-canvas-2.28.1-14.el7.x86_64
--> Processing Dependency: libgnomecanvas-2.so.0()(64bit) for package: gnome-python2-canvas-2.28.1-14.el7.x86_64
--> Processing Dependency: libgdk_pixbuf-2.0.so.0()(64bit) for package: gnome-python2-canvas-2.28.1-14.el7.x86_64
--> Processing Dependency: libgdk-x11-2.0.so.0()(64bit) for package: gnome-python2-canvas-2.28.1-14.el7.x86_64
--> Processing Dependency: libcairo.so.2()(64bit) for package: gnome-python2-canvas-2.28.1-14.el7.x86_64
--> Processing Dependency: libatk-1.0.so.0()(64bit) for package: gnome-python2-canvas-2.28.1-14.el7.x86_64
--> Processing Dependency: libart_lgpl_2.so.2()(64bit) for package: gnome-python2-canvas-2.28.1-14.el7.x86_64
---> Package hicolor-icon-theme.noarch 0:0.12-7.el7 will be installed
---> Package js.x86_64 1:1.8.5-20.el7 will be installed
---> Package libgcc.x86_64 0:4.8.5-11.el7 will be updated
---> Package libgcc.x86_64 0:4.8.5-28.el7_5.1 will be an update
---> Package libgomp.x86_64 0:4.8.5-11.el7 will be updated
---> Package libgomp.x86_64 0:4.8.5-28.el7_5.1 will be an update
---> Package libmpc.x86_64 0:1.0.1-3.el7 will be installed
---> Package libpcap.x86_64 14:1.5.3-8.el7 will be updated
---> Package libpcap.x86_64 14:1.5.3-11.el7 will be an update
---> Package libtalloc.x86_64 0:2.1.10-1.el7 will be installed
---> Package libtdb.x86_64 0:1.3.15-1.el7 will be installed
---> Package libtevent.x86_64 0:0.9.33-2.el7 will be installed
---> Package libwbclient.x86_64 0:4.7.1-9.el7_5 will be installed
---> Package lm_sensors-libs.x86_64 0:3.4.0-4.20160601gitf9185e5.el7 will be installed
---> Package mpfr.x86_64 0:3.1.1-4.el7 will be installed
---> Package net-snmp-libs.x86_64 1:5.7.2-33.el7_5.2 will be installed
---> Package nss_compat_ossl.x86_64 0:0.9.6-8.el7 will be installed
---> Package pciutils-libs.x86_64 0:3.5.1-1.el7 will be updated
---> Package pciutils-libs.x86_64 0:3.5.1-3.el7 will be an update
---> Package perl-CGI.noarch 0:3.63-4.el7 will be installed
--> Processing Dependency: perl(FCGI) >= 0.67 for package: perl-CGI-3.63-4.el7.noarch
---> Package perl-SNMP_Session.noarch 0:1.13-5.el7 will be installed
---> Package perl-Socket6.x86_64 0:0.23-15.el7 will be installed
---> Package php-cli.x86_64 0:5.4.16-45.el7 will be installed
---> Package php-common.x86_64 0:5.4.16-45.el7 will be installed
--> Processing Dependency: libzip.so.2()(64bit) for package: php-common-5.4.16-45.el7.x86_64
---> Package php-process.x86_64 0:5.4.16-45.el7 will be installed
---> Package php-xml.x86_64 0:5.4.16-45.el7 will be installed
--> Processing Dependency: libxslt.so.1(LIBXML2_1.0.24)(64bit) for package: php-xml-5.4.16-45.el7.x86_64
--> Processing Dependency: libxslt.so.1(LIBXML2_1.0.22)(64bit) for package: php-xml-5.4.16-45.el7.x86_64
--> Processing Dependency: libxslt.so.1(LIBXML2_1.0.18)(64bit) for package: php-xml-5.4.16-45.el7.x86_64
--> Processing Dependency: libxslt.so.1(LIBXML2_1.0.13)(64bit) for package: php-xml-5.4.16-45.el7.x86_64
--> Processing Dependency: libxslt.so.1(LIBXML2_1.0.11)(64bit) for package: php-xml-5.4.16-45.el7.x86_64
--> Processing Dependency: libxslt.so.1()(64bit) for package: php-xml-5.4.16-45.el7.x86_64
--> Processing Dependency: libexslt.so.0()(64bit) for package: php-xml-5.4.16-45.el7.x86_64
---> Package pygtk2.x86_64 0:2.24.0-9.el7 will be installed
--> Processing Dependency: pygobject2 for package: pygtk2-2.24.0-9.el7.x86_64
--> Processing Dependency: pycairo for package: pygtk2-2.24.0-9.el7.x86_64
---> Package pygtk2-libglade.x86_64 0:2.24.0-9.el7 will be installed
--> Processing Dependency: libglade-2.0.so.0()(64bit) for package: pygtk2-libglade-2.24.0-9.el7.x86_64
---> Package samba-client-libs.x86_64 0:4.7.1-9.el7_5 will be installed
--> Processing Dependency: krb5-libs >= 1.15.1 for package: samba-client-libs-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libldb.so.1(LDB_1.1.30)(64bit) for package: samba-client-libs-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libldb.so.1(LDB_1.1.19)(64bit) for package: samba-client-libs-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libldb.so.1(LDB_1.1.1)(64bit) for package: samba-client-libs-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libldb.so.1(LDB_0.9.23)(64bit) for package: samba-client-libs-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libldb.so.1(LDB_0.9.15)(64bit) for package: samba-client-libs-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libldb.so.1(LDB_0.9.10)(64bit) for package: samba-client-libs-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libldb.so.1()(64bit) for package: samba-client-libs-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libcups.so.2()(64bit) for package: samba-client-libs-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libavahi-common.so.3()(64bit) for package: samba-client-libs-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libavahi-client.so.3()(64bit) for package: samba-client-libs-4.7.1-9.el7_5.x86_64
---> Package samba-common.noarch 0:4.7.1-9.el7_5 will be installed
---> Package samba-common-libs.x86_64 0:4.7.1-9.el7_5 will be installed
---> Package samba-common-tools.x86_64 0:4.7.1-9.el7_5 will be installed
---> Package samba-libs.x86_64 0:4.7.1-9.el7_5 will be installed
--> Processing Dependency: libpytalloc-util.so.2(PYTALLOC_UTIL_2.1.9)(64bit) for package: samba-libs-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libpytalloc-util.so.2(PYTALLOC_UTIL_2.1.6)(64bit) for package: samba-libs-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libpytalloc-util.so.2(PYTALLOC_UTIL_2.0.6)(64bit) for package: samba-libs-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libpytalloc-util.so.2()(64bit) for package: samba-libs-4.7.1-9.el7_5.x86_64
---> Package system-config-date-docs.noarch 0:1.0.11-4.el7 will be installed
--> Processing Dependency: yelp for package: system-config-date-docs-1.0.11-4.el7.noarch
--> Processing Dependency: rarian-compat for package: system-config-date-docs-1.0.11-4.el7.noarch
--> Running transaction check
---> Package atk.x86_64 0:2.22.0-3.el7 will be installed
---> Package avahi-libs.x86_64 0:0.6.31-19.el7 will be installed
---> Package cairo.x86_64 0:1.14.8-2.el7 will be installed
--> Processing Dependency: libxcb.so.1()(64bit) for package: cairo-1.14.8-2.el7.x86_64
--> Processing Dependency: libxcb-shm.so.0()(64bit) for package: cairo-1.14.8-2.el7.x86_64
--> Processing Dependency: libxcb-render.so.0()(64bit) for package: cairo-1.14.8-2.el7.x86_64
--> Processing Dependency: libpixman-1.so.0()(64bit) for package: cairo-1.14.8-2.el7.x86_64
--> Processing Dependency: libXrender.so.1()(64bit) for package: cairo-1.14.8-2.el7.x86_64
--> Processing Dependency: libXext.so.6()(64bit) for package: cairo-1.14.8-2.el7.x86_64
--> Processing Dependency: libGL.so.1()(64bit) for package: cairo-1.14.8-2.el7.x86_64
--> Processing Dependency: libEGL.so.1()(64bit) for package: cairo-1.14.8-2.el7.x86_64
---> Package cups-libs.x86_64 1:1.6.3-35.el7 will be installed
---> Package dbus.x86_64 1:1.6.12-17.el7 will be updated
---> Package dbus.x86_64 1:1.10.24-7.el7 will be an update
---> Package fontconfig.x86_64 0:2.10.95-11.el7 will be installed
--> Processing Dependency: fontpackages-filesystem for package: fontconfig-2.10.95-11.el7.x86_64
--> Processing Dependency: font(:lang=en) for package: fontconfig-2.10.95-11.el7.x86_64
---> Package gdk-pixbuf2.x86_64 0:2.36.5-1.el7 will be installed
--> Processing Dependency: glib2(x86-64) >= 2.48.0 for package: gdk-pixbuf2-2.36.5-1.el7.x86_64
--> Processing Dependency: libtiff.so.5(LIBTIFF_4.0)(64bit) for package: gdk-pixbuf2-2.36.5-1.el7.x86_64
--> Processing Dependency: libtiff.so.5()(64bit) for package: gdk-pixbuf2-2.36.5-1.el7.x86_64
--> Processing Dependency: libjasper.so.1()(64bit) for package: gdk-pixbuf2-2.36.5-1.el7.x86_64
---> Package glibc.x86_64 0:2.17-157.el7_3.5 will be updated
--> Processing Dependency: glibc = 2.17-157.el7_3.5 for package: glibc-common-2.17-157.el7_3.5.x86_64
---> Package glibc.x86_64 0:2.17-222.el7 will be an update
---> Package glibc-headers.x86_64 0:2.17-222.el7 will be installed
--> Processing Dependency: kernel-headers >= 2.2.1 for package: glibc-headers-2.17-222.el7.x86_64
--> Processing Dependency: kernel-headers for package: glibc-headers-2.17-222.el7.x86_64
---> Package gnome-python2.x86_64 0:2.28.1-14.el7 will be installed
---> Package gtk2.x86_64 0:2.24.31-1.el7 will be installed
--> Processing Dependency: libXrandr >= 1.2.99.4-2 for package: gtk2-2.24.31-1.el7.x86_64
--> Processing Dependency: gtk-update-icon-cache for package: gtk2-2.24.31-1.el7.x86_64
--> Processing Dependency: libXrandr.so.2()(64bit) for package: gtk2-2.24.31-1.el7.x86_64
--> Processing Dependency: libXinerama.so.1()(64bit) for package: gtk2-2.24.31-1.el7.x86_64
--> Processing Dependency: libXi.so.6()(64bit) for package: gtk2-2.24.31-1.el7.x86_64
--> Processing Dependency: libXfixes.so.3()(64bit) for package: gtk2-2.24.31-1.el7.x86_64
--> Processing Dependency: libXdamage.so.1()(64bit) for package: gtk2-2.24.31-1.el7.x86_64
--> Processing Dependency: libXcursor.so.1()(64bit) for package: gtk2-2.24.31-1.el7.x86_64
--> Processing Dependency: libXcomposite.so.1()(64bit) for package: gtk2-2.24.31-1.el7.x86_64
---> Package krb5-libs.x86_64 0:1.14.1-27.el7_3 will be updated
---> Package krb5-libs.x86_64 0:1.15.1-19.el7 will be an update
---> Package libX11.x86_64 0:1.6.5-1.el7 will be installed
--> Processing Dependency: libX11-common >= 1.6.5-1.el7 for package: libX11-1.6.5-1.el7.x86_64
---> Package libXpm.x86_64 0:3.5.12-1.el7 will be installed
---> Package libart_lgpl.x86_64 0:2.3.21-10.el7 will be installed
---> Package libglade2.x86_64 0:2.6.4-11.el7 will be installed
--> Processing Dependency: xml-common for package: libglade2-2.6.4-11.el7.x86_64
---> Package libgnomecanvas.x86_64 0:2.30.3-8.el7 will be installed
---> Package libjpeg-turbo.x86_64 0:1.2.90-5.el7 will be installed
---> Package libldb.x86_64 0:1.2.2-1.el7 will be installed
---> Package libpng.x86_64 2:1.5.13-7.el7_2 will be installed
---> Package libxslt.x86_64 0:1.1.28-5.el7 will be installed
---> Package libzip.x86_64 0:0.10.1-8.el7 will be installed
---> Package pango.x86_64 0:1.40.4-1.el7 will be installed
--> Processing Dependency: libthai(x86-64) >= 0.1.9 for package: pango-1.40.4-1.el7.x86_64
--> Processing Dependency: libXft(x86-64) >= 2.0.0 for package: pango-1.40.4-1.el7.x86_64
--> Processing Dependency: harfbuzz(x86-64) >= 1.0.3 for package: pango-1.40.4-1.el7.x86_64
--> Processing Dependency: libthai.so.0(LIBTHAI_0.1)(64bit) for package: pango-1.40.4-1.el7.x86_64
--> Processing Dependency: libthai.so.0()(64bit) for package: pango-1.40.4-1.el7.x86_64
--> Processing Dependency: libharfbuzz.so.0()(64bit) for package: pango-1.40.4-1.el7.x86_64
--> Processing Dependency: libXft.so.2()(64bit) for package: pango-1.40.4-1.el7.x86_64
---> Package perl-FCGI.x86_64 1:0.74-8.el7 will be installed
---> Package pycairo.x86_64 0:1.8.10-8.el7 will be installed
---> Package pygobject2.x86_64 0:2.28.6-11.el7 will be installed
---> Package pytalloc.x86_64 0:2.1.10-1.el7 will be installed
---> Package rarian-compat.x86_64 0:0.8.1-11.el7 will be installed
--> Processing Dependency: rarian = 0.8.1-11.el7 for package: rarian-compat-0.8.1-11.el7.x86_64
--> Processing Dependency: rarian for package: rarian-compat-0.8.1-11.el7.x86_64
--> Processing Dependency: librarian.so.0()(64bit) for package: rarian-compat-0.8.1-11.el7.x86_64
---> Package yelp.x86_64 1:3.22.0-1.el7 will be installed
--> Processing Dependency: yelp-libs(x86-64) = 1:3.22.0-1.el7 for package: 1:yelp-3.22.0-1.el7.x86_64
--> Processing Dependency: yelp-xsl for package: 1:yelp-3.22.0-1.el7.x86_64
--> Processing Dependency: libyelp.so.0()(64bit) for package: 1:yelp-3.22.0-1.el7.x86_64
--> Processing Dependency: libwebkit2gtk-4.0.so.37()(64bit) for package: 1:yelp-3.22.0-1.el7.x86_64
--> Processing Dependency: libjavascriptcoregtk-4.0.so.18()(64bit) for package: 1:yelp-3.22.0-1.el7.x86_64
--> Processing Dependency: libgtk-3.so.0()(64bit) for package: 1:yelp-3.22.0-1.el7.x86_64
--> Processing Dependency: libgdk-3.so.0()(64bit) for package: 1:yelp-3.22.0-1.el7.x86_64
--> Processing Dependency: libcairo-gobject.so.2()(64bit) for package: 1:yelp-3.22.0-1.el7.x86_64
--> Running transaction check
---> Package cairo-gobject.x86_64 0:1.14.8-2.el7 will be installed
---> Package fontpackages-filesystem.noarch 0:1.44-8.el7 will be installed
---> Package glib2.x86_64 0:2.46.2-4.el7 will be updated
---> Package glib2.x86_64 0:2.54.2-2.el7 will be an update
---> Package glibc-common.x86_64 0:2.17-157.el7_3.5 will be updated
---> Package glibc-common.x86_64 0:2.17-222.el7 will be an update
---> Package gtk-update-icon-cache.x86_64 0:3.22.26-4.el7_5 will be installed
---> Package gtk3.x86_64 0:3.22.26-4.el7_5 will be installed
--> Processing Dependency: libwayland-cursor(x86-64) >= 1.9.91 for package: gtk3-3.22.26-4.el7_5.x86_64
--> Processing Dependency: libwayland-client(x86-64) >= 1.9.91 for package: gtk3-3.22.26-4.el7_5.x86_64
--> Processing Dependency: libepoxy(x86-64) >= 1.0 for package: gtk3-3.22.26-4.el7_5.x86_64
--> Processing Dependency: libxkbcommon.so.0(V_0.5.0)(64bit) for package: gtk3-3.22.26-4.el7_5.x86_64
--> Processing Dependency: dconf(x86-64) for package: gtk3-3.22.26-4.el7_5.x86_64
--> Processing Dependency: adwaita-icon-theme for package: gtk3-3.22.26-4.el7_5.x86_64
--> Processing Dependency: libxkbcommon.so.0()(64bit) for package: gtk3-3.22.26-4.el7_5.x86_64
--> Processing Dependency: libwayland-egl.so.1()(64bit) for package: gtk3-3.22.26-4.el7_5.x86_64
--> Processing Dependency: libwayland-cursor.so.0()(64bit) for package: gtk3-3.22.26-4.el7_5.x86_64
--> Processing Dependency: libwayland-client.so.0()(64bit) for package: gtk3-3.22.26-4.el7_5.x86_64
--> Processing Dependency: librest-0.7.so.0()(64bit) for package: gtk3-3.22.26-4.el7_5.x86_64
--> Processing Dependency: libjson-glib-1.0.so.0()(64bit) for package: gtk3-3.22.26-4.el7_5.x86_64
--> Processing Dependency: libepoxy.so.0()(64bit) for package: gtk3-3.22.26-4.el7_5.x86_64
--> Processing Dependency: libcolord.so.2()(64bit) for package: gtk3-3.22.26-4.el7_5.x86_64
--> Processing Dependency: libatk-bridge-2.0.so.0()(64bit) for package: gtk3-3.22.26-4.el7_5.x86_64
---> Package harfbuzz.x86_64 0:1.3.2-1.el7 will be installed
--> Processing Dependency: libgraphite2.so.3()(64bit) for package: harfbuzz-1.3.2-1.el7.x86_64
---> Package jasper-libs.x86_64 0:1.900.1-31.el7 will be installed
---> Package kernel-headers.x86_64 0:3.10.0-862.11.6.el7 will be installed
---> Package libX11-common.noarch 0:1.6.5-1.el7 will be installed
---> Package libXcomposite.x86_64 0:0.4.4-4.1.el7 will be installed
---> Package libXcursor.x86_64 0:1.1.14-8.el7 will be installed
---> Package libXdamage.x86_64 0:1.1.4-4.1.el7 will be installed
---> Package libXext.x86_64 0:1.3.3-3.el7 will be installed
---> Package libXfixes.x86_64 0:5.0.3-1.el7 will be installed
---> Package libXft.x86_64 0:2.3.2-2.el7 will be installed
---> Package libXi.x86_64 0:1.7.9-1.el7 will be installed
---> Package libXinerama.x86_64 0:1.1.3-2.1.el7 will be installed
---> Package libXrandr.x86_64 0:1.5.1-2.el7 will be installed
---> Package libXrender.x86_64 0:0.9.10-1.el7 will be installed
---> Package libthai.x86_64 0:0.1.14-9.el7 will be installed
---> Package libtiff.x86_64 0:4.0.3-27.el7_3 will be installed
--> Processing Dependency: libjbig.so.2.0()(64bit) for package: libtiff-4.0.3-27.el7_3.x86_64
---> Package libxcb.x86_64 0:1.12-1.el7 will be installed
--> Processing Dependency: libXau.so.6()(64bit) for package: libxcb-1.12-1.el7.x86_64
---> Package mesa-libEGL.x86_64 0:17.2.3-8.20171019.el7 will be installed
--> Processing Dependency: mesa-libgbm = 17.2.3-8.20171019.el7 for package: mesa-libEGL-17.2.3-8.20171019.el7.x86_64
--> Processing Dependency: libxshmfence.so.1()(64bit) for package: mesa-libEGL-17.2.3-8.20171019.el7.x86_64
--> Processing Dependency: libwayland-server.so.0()(64bit) for package: mesa-libEGL-17.2.3-8.20171019.el7.x86_64
--> Processing Dependency: libgbm.so.1()(64bit) for package: mesa-libEGL-17.2.3-8.20171019.el7.x86_64
---> Package mesa-libGL.x86_64 0:17.2.3-8.20171019.el7 will be installed
--> Processing Dependency: mesa-libglapi = 17.2.3-8.20171019.el7 for package: mesa-libGL-17.2.3-8.20171019.el7.x86_64
--> Processing Dependency: libdrm >= 2.4.83 for package: mesa-libGL-17.2.3-8.20171019.el7.x86_64
--> Processing Dependency: libglapi.so.0()(64bit) for package: mesa-libGL-17.2.3-8.20171019.el7.x86_64
--> Processing Dependency: libXxf86vm.so.1()(64bit) for package: mesa-libGL-17.2.3-8.20171019.el7.x86_64
---> Package pixman.x86_64 0:0.34.0-1.el7 will be installed
---> Package rarian.x86_64 0:0.8.1-11.el7 will be installed
---> Package stix-fonts.noarch 0:1.1.0-5.el7 will be installed
---> Package webkitgtk4.x86_64 0:2.16.6-6.el7 will be installed
--> Processing Dependency: webkitgtk4-plugin-process-gtk2(x86-64) = 2.16.6-6.el7 for package: webkitgtk4-2.16.6-6.el7.x86_64
--> Processing Dependency: geoclue2 for package: webkitgtk4-2.16.6-6.el7.x86_64
--> Processing Dependency: libwebp.so.4()(64bit) for package: webkitgtk4-2.16.6-6.el7.x86_64
--> Processing Dependency: libsecret-1.so.0()(64bit) for package: webkitgtk4-2.16.6-6.el7.x86_64
--> Processing Dependency: libnotify.so.4()(64bit) for package: webkitgtk4-2.16.6-6.el7.x86_64
--> Processing Dependency: libhyphen.so.0()(64bit) for package: webkitgtk4-2.16.6-6.el7.x86_64
--> Processing Dependency: libharfbuzz-icu.so.0()(64bit) for package: webkitgtk4-2.16.6-6.el7.x86_64
--> Processing Dependency: libgstvideo-1.0.so.0()(64bit) for package: webkitgtk4-2.16.6-6.el7.x86_64
--> Processing Dependency: libgsttag-1.0.so.0()(64bit) for package: webkitgtk4-2.16.6-6.el7.x86_64
--> Processing Dependency: libgstreamer-1.0.so.0()(64bit) for package: webkitgtk4-2.16.6-6.el7.x86_64
--> Processing Dependency: libgstpbutils-1.0.so.0()(64bit) for package: webkitgtk4-2.16.6-6.el7.x86_64
--> Processing Dependency: libgstfft-1.0.so.0()(64bit) for package: webkitgtk4-2.16.6-6.el7.x86_64
--> Processing Dependency: libgstbase-1.0.so.0()(64bit) for package: webkitgtk4-2.16.6-6.el7.x86_64
--> Processing Dependency: libgstaudio-1.0.so.0()(64bit) for package: webkitgtk4-2.16.6-6.el7.x86_64
--> Processing Dependency: libgstapp-1.0.so.0()(64bit) for package: webkitgtk4-2.16.6-6.el7.x86_64
--> Processing Dependency: libenchant.so.1()(64bit) for package: webkitgtk4-2.16.6-6.el7.x86_64
--> Processing Dependency: libXt.so.6()(64bit) for package: webkitgtk4-2.16.6-6.el7.x86_64
---> Package webkitgtk4-jsc.x86_64 0:2.16.6-6.el7 will be installed
---> Package xml-common.noarch 0:0.6.3-39.el7 will be installed
---> Package yelp-libs.x86_64 1:3.22.0-1.el7 will be installed
---> Package yelp-xsl.noarch 0:3.20.1-1.el7 will be installed
--> Running transaction check
---> Package adwaita-icon-theme.noarch 0:3.26.0-1.el7 will be installed
--> Processing Dependency: adwaita-cursor-theme = 3.26.0-1.el7 for package: adwaita-icon-theme-3.26.0-1.el7.noarch
---> Package at-spi2-atk.x86_64 0:2.22.0-2.el7 will be installed
--> Processing Dependency: at-spi2-core(x86-64) >= 2.17.90 for package: at-spi2-atk-2.22.0-2.el7.x86_64
--> Processing Dependency: libatspi.so.0()(64bit) for package: at-spi2-atk-2.22.0-2.el7.x86_64
---> Package colord-libs.x86_64 0:1.3.4-1.el7 will be installed
--> Processing Dependency: libgusb.so.2(LIBGUSB_0.1.1)(64bit) for package: colord-libs-1.3.4-1.el7.x86_64
--> Processing Dependency: libgusb.so.2(LIBGUSB_0.1.0)(64bit) for package: colord-libs-1.3.4-1.el7.x86_64
--> Processing Dependency: libusb-1.0.so.0()(64bit) for package: colord-libs-1.3.4-1.el7.x86_64
--> Processing Dependency: liblcms2.so.2()(64bit) for package: colord-libs-1.3.4-1.el7.x86_64
--> Processing Dependency: libgusb.so.2()(64bit) for package: colord-libs-1.3.4-1.el7.x86_64
---> Package dconf.x86_64 0:0.26.0-2.el7 will be installed
---> Package enchant.x86_64 1:1.6.0-8.el7 will be installed
--> Processing Dependency: libhunspell-1.3.so.0()(64bit) for package: 1:enchant-1.6.0-8.el7.x86_64
---> Package geoclue2.x86_64 0:2.4.5-1.el7 will be installed
--> Processing Dependency: libmm-glib.so.0()(64bit) for package: geoclue2-2.4.5-1.el7.x86_64
--> Processing Dependency: libavahi-glib.so.1()(64bit) for package: geoclue2-2.4.5-1.el7.x86_64
---> Package graphite2.x86_64 0:1.3.10-1.el7_3 will be installed
---> Package gstreamer1.x86_64 0:1.10.4-2.el7 will be installed
---> Package gstreamer1-plugins-base.x86_64 0:1.10.4-1.el7 will be installed
--> Processing Dependency: libtheoraenc.so.1(libtheoraenc_1.0)(64bit) for package: gstreamer1-plugins-base-1.10.4-1.el7.x86_64
--> Processing Dependency: libtheoradec.so.1(libtheoradec_1.0)(64bit) for package: gstreamer1-plugins-base-1.10.4-1.el7.x86_64
--> Processing Dependency: iso-codes for package: gstreamer1-plugins-base-1.10.4-1.el7.x86_64
--> Processing Dependency: libvorbisenc.so.2()(64bit) for package: gstreamer1-plugins-base-1.10.4-1.el7.x86_64
--> Processing Dependency: libvorbis.so.0()(64bit) for package: gstreamer1-plugins-base-1.10.4-1.el7.x86_64
--> Processing Dependency: libvisual-0.4.so.0()(64bit) for package: gstreamer1-plugins-base-1.10.4-1.el7.x86_64
--> Processing Dependency: libtheoraenc.so.1()(64bit) for package: gstreamer1-plugins-base-1.10.4-1.el7.x86_64
--> Processing Dependency: libtheoradec.so.1()(64bit) for package: gstreamer1-plugins-base-1.10.4-1.el7.x86_64
--> Processing Dependency: liborc-0.4.so.0()(64bit) for package: gstreamer1-plugins-base-1.10.4-1.el7.x86_64
--> Processing Dependency: libopus.so.0()(64bit) for package: gstreamer1-plugins-base-1.10.4-1.el7.x86_64
--> Processing Dependency: libogg.so.0()(64bit) for package: gstreamer1-plugins-base-1.10.4-1.el7.x86_64
--> Processing Dependency: libcdda_paranoia.so.0()(64bit) for package: gstreamer1-plugins-base-1.10.4-1.el7.x86_64
--> Processing Dependency: libcdda_interface.so.0()(64bit) for package: gstreamer1-plugins-base-1.10.4-1.el7.x86_64
--> Processing Dependency: libXv.so.1()(64bit) for package: gstreamer1-plugins-base-1.10.4-1.el7.x86_64
---> Package harfbuzz-icu.x86_64 0:1.3.2-1.el7 will be installed
--> Processing Dependency: libicuuc.so.50()(64bit) for package: harfbuzz-icu-1.3.2-1.el7.x86_64
--> Processing Dependency: libicudata.so.50()(64bit) for package: harfbuzz-icu-1.3.2-1.el7.x86_64
---> Package hyphen.x86_64 0:2.8.6-5.el7 will be installed
---> Package jbigkit-libs.x86_64 0:2.0-11.el7 will be installed
---> Package json-glib.x86_64 0:1.2.6-1.el7 will be installed
---> Package libXau.x86_64 0:1.0.8-2.1.el7 will be installed
---> Package libXt.x86_64 0:1.1.5-3.el7 will be installed
--> Processing Dependency: libSM.so.6()(64bit) for package: libXt-1.1.5-3.el7.x86_64
--> Processing Dependency: libICE.so.6()(64bit) for package: libXt-1.1.5-3.el7.x86_64
---> Package libXxf86vm.x86_64 0:1.1.4-1.el7 will be installed
---> Package libdrm.x86_64 0:2.4.67-3.el7 will be updated
---> Package libdrm.x86_64 0:2.4.83-2.el7 will be an update
---> Package libepoxy.x86_64 0:1.3.1-2.el7_5 will be installed
---> Package libnotify.x86_64 0:0.7.7-1.el7 will be installed
---> Package libsecret.x86_64 0:0.18.5-2.el7 will be installed
---> Package libwayland-client.x86_64 0:1.14.0-2.el7 will be installed
---> Package libwayland-cursor.x86_64 0:1.14.0-2.el7 will be installed
---> Package libwayland-server.x86_64 0:1.14.0-2.el7 will be installed
---> Package libwebp.x86_64 0:0.3.0-7.el7 will be installed
---> Package libxkbcommon.x86_64 0:0.7.1-1.el7 will be installed
--> Processing Dependency: xkeyboard-config for package: libxkbcommon-0.7.1-1.el7.x86_64
---> Package libxshmfence.x86_64 0:1.2-1.el7 will be installed
---> Package mesa-libgbm.x86_64 0:17.2.3-8.20171019.el7 will be installed
---> Package mesa-libglapi.x86_64 0:17.2.3-8.20171019.el7 will be installed
---> Package mesa-libwayland-egl.x86_64 0:17.2.3-8.20171019.el7 will be installed
---> Package rest.x86_64 0:0.8.0-2.el7 will be installed
---> Package webkitgtk4-plugin-process-gtk2.x86_64 0:2.16.6-6.el7 will be installed
--> Running transaction check
---> Package ModemManager-glib.x86_64 0:1.6.10-1.el7 will be installed
---> Package adwaita-cursor-theme.noarch 0:3.26.0-1.el7 will be installed
---> Package at-spi2-core.x86_64 0:2.22.0-1.el7 will be installed
--> Processing Dependency: libXtst.so.6()(64bit) for package: at-spi2-core-2.22.0-1.el7.x86_64
---> Package avahi-glib.x86_64 0:0.6.31-19.el7 will be installed
---> Package cdparanoia-libs.x86_64 0:10.2-17.el7 will be installed
---> Package hunspell.x86_64 0:1.3.2-15.el7 will be installed
--> Processing Dependency: hunspell-en-US for package: hunspell-1.3.2-15.el7.x86_64
---> Package iso-codes.noarch 0:3.46-2.el7 will be installed
---> Package lcms2.x86_64 0:2.6-3.el7 will be installed
---> Package libICE.x86_64 0:1.0.9-9.el7 will be installed
---> Package libSM.x86_64 0:1.2.2-2.el7 will be installed
---> Package libXv.x86_64 0:1.0.11-1.el7 will be installed
---> Package libgusb.x86_64 0:0.2.9-1.el7 will be installed
---> Package libicu.x86_64 0:50.1.2-15.el7 will be installed
---> Package libogg.x86_64 2:1.3.0-7.el7 will be installed
---> Package libtheora.x86_64 1:1.1.1-8.el7 will be installed
---> Package libusbx.x86_64 0:1.0.21-1.el7 will be installed
---> Package libvisual.x86_64 0:0.4.0-16.el7 will be installed
---> Package libvorbis.x86_64 1:1.3.3-8.el7.1 will be installed
---> Package opus.x86_64 0:1.0.2-6.el7 will be installed
---> Package orc.x86_64 0:0.4.26-1.el7 will be installed
---> Package xkeyboard-config.noarch 0:2.20-1.el7 will be installed
--> Running transaction check
---> Package hunspell-en-US.noarch 0:0.20121024-6.el7 will be installed
---> Package libXtst.x86_64 0:1.2.3-1.el7 will be installed
--> Finished Dependency Resolution

Dependencies Resolved

================================================================================
 Package                  Arch   Version                          Repository
                                                                           Size
================================================================================
Installing:
 elinks                   x86_64 0.12-0.37.pre6.el7               base    882 k
 gcc                      x86_64 4.8.5-28.el7_5.1                 updates  16 M
 iptraf-ng                x86_64 1.1.4-6.el7                      base    301 k
 lm_sensors               x86_64 3.4.0-4.20160601gitf9185e5.el7   base    140 k
 lynx                     x86_64 2.8.8-0.3.dev15.el7              base    1.4 M
 mrtg                     x86_64 2.17.4-11.el7                    base    721 k
 nano                     x86_64 2.3.1-10.el7                     base    440 k
 net-snmp-utils           x86_64 1:5.7.2-33.el7_5.2               updates 198 k
 nginx                    x86_64 1:1.14.0-1.el7_4.ngx             nginx   750 k
 ntp                      x86_64 4.2.6p5-28.el7.centos            base    549 k
 perl-IO-Socket-INET6     noarch 2.69-5.el7                       base     20 k
 php-pear                 noarch 1:1.9.4-21.el7                   base    357 k
 samba                    x86_64 4.7.1-9.el7_5                    updates 662 k
 screen                   x86_64 4.1.0-0.25.20120314git3c2946.el7 base    552 k
 sysstat                  x86_64 10.1.5-13.el7                    base    310 k
 system-config-date       noarch 1.10.6-2.el7.centos              base    619 k
 tcpdump                  x86_64 14:4.9.2-3.el7                   base    421 k
Updating:
 bash                     x86_64 4.2.46-30.el7                    base    1.0 M
 chkconfig                x86_64 1.7.4-1.el7                      base    181 k
 logrotate                x86_64 3.8.6-15.el7                     base     69 k
 pciutils                 x86_64 3.5.1-3.el7                      base     93 k
 sudo                     x86_64 1.8.19p2-14.el7_5                updates 1.1 M
Installing for dependencies:
 ModemManager-glib        x86_64 1.6.10-1.el7                     base    231 k
 adwaita-cursor-theme     noarch 3.26.0-1.el7                     base    641 k
 adwaita-icon-theme       noarch 3.26.0-1.el7                     base     12 M
 at-spi2-atk              x86_64 2.22.0-2.el7                     base     80 k
 at-spi2-core             x86_64 2.22.0-1.el7                     base    157 k
 atk                      x86_64 2.22.0-3.el7                     base    258 k
 autogen-libopts          x86_64 5.18-5.el7                       base     66 k
 avahi-glib               x86_64 0.6.31-19.el7                    base     25 k
 avahi-libs               x86_64 0.6.31-19.el7                    base     61 k
 cairo                    x86_64 1.14.8-2.el7                     base    713 k
 cairo-gobject            x86_64 1.14.8-2.el7                     base     25 k
 cdparanoia-libs          x86_64 10.2-17.el7                      base     56 k
 centos-indexhtml         noarch 7-9.el7.centos                   base     92 k
 colord-libs              x86_64 1.3.4-1.el7                      base    185 k
 cpp                      x86_64 4.8.5-28.el7_5.1                 updates 5.9 M
 cups-libs                x86_64 1:1.6.3-35.el7                   base    357 k
 dconf                    x86_64 0.26.0-2.el7                     base    107 k
 enchant                  x86_64 1:1.6.0-8.el7                    base     55 k
 fontconfig               x86_64 2.10.95-11.el7                   base    229 k
 fontpackages-filesystem  noarch 1.44-8.el7                       base    9.9 k
 gd                       x86_64 2.0.35-26.el7                    base    146 k
 gdk-pixbuf2              x86_64 2.36.5-1.el7                     base    567 k
 geoclue2                 x86_64 2.4.5-1.el7                      base    106 k
 glibc-devel              x86_64 2.17-222.el7                     base    1.1 M
 glibc-headers            x86_64 2.17-222.el7                     base    678 k
 gnome-python2            x86_64 2.28.1-14.el7                    base     47 k
 gnome-python2-canvas     x86_64 2.28.1-14.el7                    base     34 k
 graphite2                x86_64 1.3.10-1.el7_3                   base    115 k
 gstreamer1               x86_64 1.10.4-2.el7                     base    1.2 M
 gstreamer1-plugins-base  x86_64 1.10.4-1.el7                     base    1.4 M
 gtk-update-icon-cache    x86_64 3.22.26-4.el7_5                  updates  27 k
 gtk2                     x86_64 2.24.31-1.el7                    base    3.4 M
 gtk3                     x86_64 3.22.26-4.el7_5                  updates 4.4 M
 harfbuzz                 x86_64 1.3.2-1.el7                      base    177 k
 harfbuzz-icu             x86_64 1.3.2-1.el7                      base     11 k
 hicolor-icon-theme       noarch 0.12-7.el7                       base     42 k
 hunspell                 x86_64 1.3.2-15.el7                     base    223 k
 hunspell-en-US           noarch 0.20121024-6.el7                 base    190 k
 hyphen                   x86_64 2.8.6-5.el7                      base     26 k
 iso-codes                noarch 3.46-2.el7                       base    2.7 M
 jasper-libs              x86_64 1.900.1-31.el7                   base    150 k
 jbigkit-libs             x86_64 2.0-11.el7                       base     46 k
 js                       x86_64 1:1.8.5-20.el7                   base    2.3 M
 json-glib                x86_64 1.2.6-1.el7                      base    133 k
 kernel-headers           x86_64 3.10.0-862.11.6.el7              updates 7.1 M
 lcms2                    x86_64 2.6-3.el7                        base    150 k
 libICE                   x86_64 1.0.9-9.el7                      base     66 k
 libSM                    x86_64 1.2.2-2.el7                      base     39 k
 libX11                   x86_64 1.6.5-1.el7                      base    606 k
 libX11-common            noarch 1.6.5-1.el7                      base    164 k
 libXau                   x86_64 1.0.8-2.1.el7                    base     29 k
 libXcomposite            x86_64 0.4.4-4.1.el7                    base     22 k
 libXcursor               x86_64 1.1.14-8.el7                     base     30 k
 libXdamage               x86_64 1.1.4-4.1.el7                    base     20 k
 libXext                  x86_64 1.3.3-3.el7                      base     39 k
 libXfixes                x86_64 5.0.3-1.el7                      base     18 k
 libXft                   x86_64 2.3.2-2.el7                      base     58 k
 libXi                    x86_64 1.7.9-1.el7                      base     40 k
 libXinerama              x86_64 1.1.3-2.1.el7                    base     14 k
 libXpm                   x86_64 3.5.12-1.el7                     base     55 k
 libXrandr                x86_64 1.5.1-2.el7                      base     27 k
 libXrender               x86_64 0.9.10-1.el7                     base     26 k
 libXt                    x86_64 1.1.5-3.el7                      base    173 k
 libXtst                  x86_64 1.2.3-1.el7                      base     20 k
 libXv                    x86_64 1.0.11-1.el7                     base     18 k
 libXxf86vm               x86_64 1.1.4-1.el7                      base     18 k
 libart_lgpl              x86_64 2.3.21-10.el7                    base     67 k
 libepoxy                 x86_64 1.3.1-2.el7_5                    updates 196 k
 libglade2                x86_64 2.6.4-11.el7                     base     64 k
 libgnomecanvas           x86_64 2.30.3-8.el7                     base    226 k
 libgusb                  x86_64 0.2.9-1.el7                      base     40 k
 libicu                   x86_64 50.1.2-15.el7                    base    6.9 M
 libjpeg-turbo            x86_64 1.2.90-5.el7                     base    134 k
 libldb                   x86_64 1.2.2-1.el7                      base    131 k
 libmpc                   x86_64 1.0.1-3.el7                      base     51 k
 libnotify                x86_64 0.7.7-1.el7                      base     39 k
 libogg                   x86_64 2:1.3.0-7.el7                    base     24 k
 libpng                   x86_64 2:1.5.13-7.el7_2                 base    213 k
 libsecret                x86_64 0.18.5-2.el7                     base    151 k
 libtalloc                x86_64 2.1.10-1.el7                     base     33 k
 libtdb                   x86_64 1.3.15-1.el7                     base     48 k
 libtevent                x86_64 0.9.33-2.el7                     base     37 k
 libthai                  x86_64 0.1.14-9.el7                     base    187 k
 libtheora                x86_64 1:1.1.1-8.el7                    base    136 k
 libtiff                  x86_64 4.0.3-27.el7_3                   base    170 k
 libusbx                  x86_64 1.0.21-1.el7                     base     61 k
 libvisual                x86_64 0.4.0-16.el7                     base    138 k
 libvorbis                x86_64 1:1.3.3-8.el7.1                  updates 204 k
 libwayland-client        x86_64 1.14.0-2.el7                     base     32 k
 libwayland-cursor        x86_64 1.14.0-2.el7                     base     20 k
 libwayland-server        x86_64 1.14.0-2.el7                     base     38 k
 libwbclient              x86_64 4.7.1-9.el7_5                    updates 107 k
 libwebp                  x86_64 0.3.0-7.el7                      base    170 k
 libxcb                   x86_64 1.12-1.el7                       base    211 k
 libxkbcommon             x86_64 0.7.1-1.el7                      base    108 k
 libxshmfence             x86_64 1.2-1.el7                        base    7.2 k
 libxslt                  x86_64 1.1.28-5.el7                     base    242 k
 libzip                   x86_64 0.10.1-8.el7                     base     48 k
 lm_sensors-libs          x86_64 3.4.0-4.20160601gitf9185e5.el7   base     41 k
 mesa-libEGL              x86_64 17.2.3-8.20171019.el7            base     96 k
 mesa-libGL               x86_64 17.2.3-8.20171019.el7            base    156 k
 mesa-libgbm              x86_64 17.2.3-8.20171019.el7            base     38 k
 mesa-libglapi            x86_64 17.2.3-8.20171019.el7            base     43 k
 mesa-libwayland-egl      x86_64 17.2.3-8.20171019.el7            base     17 k
 mpfr                     x86_64 3.1.1-4.el7                      base    203 k
 net-snmp-libs            x86_64 1:5.7.2-33.el7_5.2               updates 749 k
 nss_compat_ossl          x86_64 0.9.6-8.el7                      base     37 k
 opus                     x86_64 1.0.2-6.el7                      base    630 k
 orc                      x86_64 0.4.26-1.el7                     base    166 k
 pango                    x86_64 1.40.4-1.el7                     base    275 k
 perl-CGI                 noarch 3.63-4.el7                       base    250 k
 perl-FCGI                x86_64 1:0.74-8.el7                     base     42 k
 perl-SNMP_Session        noarch 1.13-5.el7                       base     68 k
 perl-Socket6             x86_64 0.23-15.el7                      base     27 k
 php-cli                  x86_64 5.4.16-45.el7                    base    2.7 M
 php-common               x86_64 5.4.16-45.el7                    base    565 k
 php-process              x86_64 5.4.16-45.el7                    base     56 k
 php-xml                  x86_64 5.4.16-45.el7                    base    126 k
 pixman                   x86_64 0.34.0-1.el7                     base    248 k
 pycairo                  x86_64 1.8.10-8.el7                     base    157 k
 pygobject2               x86_64 2.28.6-11.el7                    base    226 k
 pygtk2                   x86_64 2.24.0-9.el7                     base    914 k
 pygtk2-libglade          x86_64 2.24.0-9.el7                     base     25 k
 pytalloc                 x86_64 2.1.10-1.el7                     base     17 k
 rarian                   x86_64 0.8.1-11.el7                     base     98 k
 rarian-compat            x86_64 0.8.1-11.el7                     base     66 k
 rest                     x86_64 0.8.0-2.el7                      base     63 k
 samba-client-libs        x86_64 4.7.1-9.el7_5                    updates 4.8 M
 samba-common             noarch 4.7.1-9.el7_5                    updates 205 k
 samba-common-libs        x86_64 4.7.1-9.el7_5                    updates 162 k
 samba-common-tools       x86_64 4.7.1-9.el7_5                    updates 464 k
 samba-libs               x86_64 4.7.1-9.el7_5                    updates 275 k
 stix-fonts               noarch 1.1.0-5.el7                      base    1.3 M
 system-config-date-docs  noarch 1.0.11-4.el7                     base    527 k
 webkitgtk4               x86_64 2.16.6-6.el7                     base     25 M
 webkitgtk4-jsc           x86_64 2.16.6-6.el7                     base    4.3 M
 webkitgtk4-plugin-process-gtk2
                          x86_64 2.16.6-6.el7                     base    9.0 M
 xkeyboard-config         noarch 2.20-1.el7                       base    799 k
 xml-common               noarch 0.6.3-39.el7                     base     26 k
 yelp                     x86_64 1:3.22.0-1.el7                   base    783 k
 yelp-libs                x86_64 1:3.22.0-1.el7                   base    102 k
 yelp-xsl                 noarch 3.20.1-1.el7                     base    285 k
Updating for dependencies:
 dbus                     x86_64 1:1.10.24-7.el7                  base    245 k
 dbus-libs                x86_64 1:1.10.24-7.el7                  base    169 k
 glib2                    x86_64 2.54.2-2.el7                     base    2.4 M
 glibc                    x86_64 2.17-222.el7                     base    3.6 M
 glibc-common             x86_64 2.17-222.el7                     base     11 M
 krb5-libs                x86_64 1.15.1-19.el7                    updates 747 k
 libdrm                   x86_64 2.4.83-2.el7                     base    151 k
 libgcc                   x86_64 4.8.5-28.el7_5.1                 updates 101 k
 libgomp                  x86_64 4.8.5-28.el7_5.1                 updates 156 k
 libpcap                  x86_64 14:1.5.3-11.el7                  base    138 k
 pciutils-libs            x86_64 3.5.1-3.el7                      base     46 k

Transaction Summary
================================================================================
Install  17 Packages (+142 Dependent packages)
Upgrade   5 Packages (+ 11 Dependent packages)

Total download size: 161 M
Downloading packages:
Delta RPMs disabled because /usr/bin/applydeltarpm not installed.
--------------------------------------------------------------------------------
Total                                               19 MB/s | 161 MB  00:08     
Running transaction check
Running transaction test
Transaction test succeeded
Running transaction
  Updating   : libgcc-4.8.5-28.el7_5.1.x86_64                             1/191 
  Updating   : bash-4.2.46-30.el7.x86_64                                  2/191 
  Updating   : glibc-common-2.17-222.el7.x86_64                           3/191 
  Updating   : glibc-2.17-222.el7.x86_64                                  4/191 
warning: /etc/nsswitch.conf created as /etc/nsswitch.conf.rpmnew
  Updating   : glib2-2.54.2-2.el7.x86_64                                  5/191 
  Installing : atk-2.22.0-3.el7.x86_64                                    6/191 
  Installing : libtalloc-2.1.10-1.el7.x86_64                              7/191 
  Installing : 2:libpng-1.5.13-7.el7_2.x86_64                             8/191 
  Installing : libjpeg-turbo-1.2.90-5.el7.x86_64                          9/191 
  Installing : libxslt-1.1.28-5.el7.x86_64                               10/191 
  Updating   : 1:dbus-libs-1.10.24-7.el7.x86_64                          11/191 
  Installing : libtdb-1.3.15-1.el7.x86_64                                12/191 
  Installing : libtevent-0.9.33-2.el7.x86_64                             13/191 
  Updating   : krb5-libs-1.15.1-19.el7.x86_64                            14/191 
  Installing : avahi-libs-0.6.31-19.el7.x86_64                           15/191 
  Installing : libwayland-client-1.14.0-2.el7.x86_64                     16/191 
  Installing : 1:cups-libs-1.6.3-35.el7.x86_64                           17/191 
  Updating   : 1:dbus-1.10.24-7.el7.x86_64                               18/191 
  Installing : gstreamer1-1.10.4-2.el7.x86_64                            19/191 
  Installing : 2:libogg-1.3.0-7.el7.x86_64                               20/191 
  Installing : mpfr-3.1.1-4.el7.x86_64                                   21/191 
  Updating   : libdrm-2.4.83-2.el7.x86_64                                22/191 
  Installing : samba-common-4.7.1-9.el7_5.noarch                         23/191 
  Installing : hicolor-icon-theme-0.12-7.el7.noarch                      24/191 
  Installing : libmpc-1.0.1-3.el7.x86_64                                 25/191 
  Installing : libldb-1.2.2-1.el7.x86_64                                 26/191 
  Installing : libwbclient-4.7.1-9.el7_5.x86_64                          27/191 
  Installing : samba-common-libs-4.7.1-9.el7_5.x86_64                    28/191 
  Installing : samba-client-libs-4.7.1-9.el7_5.x86_64                    29/191 
  Installing : libsecret-0.18.5-2.el7.x86_64                             30/191 
  Installing : json-glib-1.2.6-1.el7.x86_64                              31/191 
  Installing : mesa-libglapi-17.2.3-8.20171019.el7.x86_64                32/191 
  Installing : hyphen-2.8.6-5.el7.x86_64                                 33/191 
  Installing : libICE-1.0.9-9.el7.x86_64                                 34/191 
  Installing : libusbx-1.0.21-1.el7.x86_64                               35/191 
  Installing : pixman-0.34.0-1.el7.x86_64                                36/191 
  Installing : libart_lgpl-2.3.21-10.el7.x86_64                          37/191 
  Installing : libxshmfence-1.2-1.el7.x86_64                             38/191 
  Installing : libwayland-server-1.14.0-2.el7.x86_64                     39/191 
  Installing : hunspell-1.3.2-15.el7.x86_64                              40/191 
  Installing : hunspell-en-US-0.20121024-6.el7.noarch                    41/191 
  Installing : 1:enchant-1.6.0-8.el7.x86_64                              42/191 
  Installing : libwebp-0.3.0-7.el7.x86_64                                43/191 
  Installing : perl-Socket6-0.23-15.el7.x86_64                           44/191 
  Installing : lm_sensors-libs-3.4.0-4.20160601gitf9185e5.el7.x86_64     45/191 
  Installing : xml-common-0.6.3-39.el7.noarch                            46/191 
  Installing : fontpackages-filesystem-1.44-8.el7.noarch                 47/191 
  Installing : stix-fonts-1.1.0-5.el7.noarch                             48/191 
  Installing : fontconfig-2.10.95-11.el7.x86_64                          49/191 
  Installing : iso-codes-3.46-2.el7.noarch                               50/191 
  Installing : perl-IO-Socket-INET6-2.69-5.el7.noarch                    51/191 
  Installing : mesa-libgbm-17.2.3-8.20171019.el7.x86_64                  52/191 
  Installing : libgusb-0.2.9-1.el7.x86_64                                53/191 
  Installing : libSM-1.2.2-2.el7.x86_64                                  54/191 
  Installing : cpp-4.8.5-28.el7_5.1.x86_64                               55/191 
  Installing : 1:libvorbis-1.3.3-8.el7.1.x86_64                          56/191 
  Installing : 1:libtheora-1.1.1-8.el7.x86_64                            57/191 
  Installing : dconf-0.26.0-2.el7.x86_64                                 58/191 
  Installing : libwayland-cursor-1.14.0-2.el7.x86_64                     59/191 
  Installing : avahi-glib-0.6.31-19.el7.x86_64                           60/191 
  Installing : rarian-0.8.1-11.el7.x86_64                                61/191 
  Installing : rarian-compat-0.8.1-11.el7.x86_64                         62/191 
  Installing : jasper-libs-1.900.1-31.el7.x86_64                         63/191 
  Installing : pytalloc-2.1.10-1.el7.x86_64                              64/191 
  Installing : samba-libs-4.7.1-9.el7_5.x86_64                           65/191 
  Installing : samba-common-tools-4.7.1-9.el7_5.x86_64                   66/191 
  Installing : rest-0.8.0-2.el7.x86_64                                   67/191 
  Installing : ModemManager-glib-1.6.10-1.el7.x86_64                     68/191 
  Installing : geoclue2-2.4.5-1.el7.x86_64                               69/191 
  Installing : pygobject2-2.28.6-11.el7.x86_64                           70/191 
  Updating   : libgomp-4.8.5-28.el7_5.1.x86_64                           71/191 
  Installing : orc-0.4.26-1.el7.x86_64                                   72/191 
  Installing : graphite2-1.3.10-1.el7_3.x86_64                           73/191 
  Installing : harfbuzz-1.3.2-1.el7.x86_64                               74/191 
  Installing : lcms2-2.6-3.el7.x86_64                                    75/191 
  Installing : colord-libs-1.3.4-1.el7.x86_64                            76/191 
  Installing : libXau-1.0.8-2.1.el7.x86_64                               77/191 
  Installing : libxcb-1.12-1.el7.x86_64                                  78/191 
  Updating   : chkconfig-1.7.4-1.el7.x86_64                              79/191 
  Installing : libicu-50.1.2-15.el7.x86_64                               80/191 
  Installing : harfbuzz-icu-1.3.2-1.el7.x86_64                           81/191 
  Installing : 1:js-1.8.5-20.el7.x86_64                                  82/191 
  Installing : libepoxy-1.3.1-2.el7_5.x86_64                             83/191 
  Installing : libzip-0.10.1-8.el7.x86_64                                84/191 
  Installing : php-common-5.4.16-45.el7.x86_64                           85/191 
  Installing : php-cli-5.4.16-45.el7.x86_64                              86/191 
  Installing : php-xml-5.4.16-45.el7.x86_64                              87/191 
  Installing : php-process-5.4.16-45.el7.x86_64                          88/191 
  Installing : 1:perl-FCGI-0.74-8.el7.x86_64                             89/191 
  Installing : perl-CGI-3.63-4.el7.noarch                                90/191 
  Installing : mesa-libwayland-egl-17.2.3-8.20171019.el7.x86_64          91/191 
  Installing : cdparanoia-libs-10.2-17.el7.x86_64                        92/191 
  Installing : libvisual-0.4.0-16.el7.x86_64                             93/191 
  Installing : nss_compat_ossl-0.9.6-8.el7.x86_64                        94/191 
  Updating   : 14:libpcap-1.5.3-11.el7.x86_64                            95/191 
  Installing : opus-1.0.2-6.el7.x86_64                                   96/191 
  Installing : 1:net-snmp-libs-5.7.2-33.el7_5.2.x86_64                   97/191 
  Updating   : pciutils-libs-3.5.1-3.el7.x86_64                          98/191 
  Installing : libthai-0.1.14-9.el7.x86_64                               99/191 
  Installing : jbigkit-libs-2.0-11.el7.x86_64                           100/191 
  Installing : libtiff-4.0.3-27.el7_3.x86_64                            101/191 
  Installing : autogen-libopts-5.18-5.el7.x86_64                        102/191 
  Installing : yelp-xsl-3.20.1-1.el7.noarch                             103/191 
  Installing : adwaita-cursor-theme-3.26.0-1.el7.noarch                 104/191 
  Installing : adwaita-icon-theme-3.26.0-1.el7.noarch                   105/191 
  Installing : kernel-headers-3.10.0-862.11.6.el7.x86_64                106/191 
  Installing : glibc-headers-2.17-222.el7.x86_64                        107/191 
  Installing : glibc-devel-2.17-222.el7.x86_64                          108/191 
  Installing : libX11-common-1.6.5-1.el7.noarch                         109/191 
  Installing : libX11-1.6.5-1.el7.x86_64                                110/191 
  Installing : libXext-1.3.3-3.el7.x86_64                               111/191 
  Installing : gdk-pixbuf2-2.36.5-1.el7.x86_64                          112/191 
  Installing : libXrender-0.9.10-1.el7.x86_64                           113/191 
  Installing : libXfixes-5.0.3-1.el7.x86_64                             114/191 
  Installing : libXdamage-1.1.4-4.1.el7.x86_64                          115/191 
  Installing : libXcomposite-0.4.4-4.1.el7.x86_64                       116/191 
  Installing : mesa-libEGL-17.2.3-8.20171019.el7.x86_64                 117/191 
  Installing : libXi-1.7.9-1.el7.x86_64                                 118/191 
  Installing : libXcursor-1.1.14-8.el7.x86_64                           119/191 
  Installing : libXrandr-1.5.1-2.el7.x86_64                             120/191 
  Installing : gtk-update-icon-cache-3.22.26-4.el7_5.x86_64             121/191 
  Installing : libXinerama-1.1.3-2.1.el7.x86_64                         122/191 
  Installing : libXt-1.1.5-3.el7.x86_64                                 123/191 
  Installing : libXtst-1.2.3-1.el7.x86_64                               124/191 
  Installing : at-spi2-core-2.22.0-1.el7.x86_64                         125/191 
  Installing : at-spi2-atk-2.22.0-2.el7.x86_64                          126/191 
  Installing : libXft-2.3.2-2.el7.x86_64                                127/191 
  Installing : libnotify-0.7.7-1.el7.x86_64                             128/191 
  Installing : libXv-1.0.11-1.el7.x86_64                                129/191 
  Installing : libXxf86vm-1.1.4-1.el7.x86_64                            130/191 
  Installing : mesa-libGL-17.2.3-8.20171019.el7.x86_64                  131/191 
  Installing : cairo-1.14.8-2.el7.x86_64                                132/191 
  Installing : pango-1.40.4-1.el7.x86_64                                133/191 
  Installing : gtk2-2.24.31-1.el7.x86_64                                134/191 
  Installing : cairo-gobject-1.14.8-2.el7.x86_64                        135/191 
  Installing : libglade2-2.6.4-11.el7.x86_64                            136/191 
  Installing : gstreamer1-plugins-base-1.10.4-1.el7.x86_64              137/191 
  Installing : libgnomecanvas-2.30.3-8.el7.x86_64                       138/191 
  Installing : pycairo-1.8.10-8.el7.x86_64                              139/191 
  Installing : pygtk2-2.24.0-9.el7.x86_64                               140/191 
  Installing : gnome-python2-2.28.1-14.el7.x86_64                       141/191 
  Installing : gnome-python2-canvas-2.28.1-14.el7.x86_64                142/191 
  Installing : pygtk2-libglade-2.24.0-9.el7.x86_64                      143/191 
  Installing : libXpm-3.5.12-1.el7.x86_64                               144/191 
  Installing : gd-2.0.35-26.el7.x86_64                                  145/191 
  Installing : centos-indexhtml-7-9.el7.centos.noarch                   146/191 
  Installing : xkeyboard-config-2.20-1.el7.noarch                       147/191 
  Installing : libxkbcommon-0.7.1-1.el7.x86_64                          148/191 
  Installing : gtk3-3.22.26-4.el7_5.x86_64                              149/191 
  Installing : webkitgtk4-jsc-2.16.6-6.el7.x86_64                       150/191 
  Installing : webkitgtk4-plugin-process-gtk2-2.16.6-6.el7.x86_64       151/191 
  Installing : webkitgtk4-2.16.6-6.el7.x86_64                           152/191 
  Installing : 1:yelp-libs-3.22.0-1.el7.x86_64                          153/191 
  Installing : 1:yelp-3.22.0-1.el7.x86_64                               154/191 
  Installing : system-config-date-1.10.6-2.el7.centos.noarch            155/191 
  Installing : system-config-date-docs-1.0.11-4.el7.noarch              156/191 
  Installing : perl-SNMP_Session-1.13-5.el7.noarch                      157/191 
  Installing : mrtg-2.17.4-11.el7.x86_64                                158/191 
  Installing : lynx-2.8.8-0.3.dev15.el7.x86_64                          159/191 
  Installing : gcc-4.8.5-28.el7_5.1.x86_64                              160/191 
  Installing : ntp-4.2.6p5-28.el7.centos.x86_64                         161/191 
  Updating   : pciutils-3.5.1-3.el7.x86_64                              162/191 
  Installing : 1:net-snmp-utils-5.7.2-33.el7_5.2.x86_64                 163/191 
  Installing : 14:tcpdump-4.9.2-3.el7.x86_64                            164/191 
  Installing : elinks-0.12-0.37.pre6.el7.x86_64                         165/191 
  Installing : 1:php-pear-1.9.4-21.el7.noarch                           166/191 
  Installing : samba-4.7.1-9.el7_5.x86_64                               167/191 
  Installing : lm_sensors-3.4.0-4.20160601gitf9185e5.el7.x86_64         168/191 
  Installing : sysstat-10.1.5-13.el7.x86_64                             169/191 
  Installing : 1:nginx-1.14.0-1.el7_4.ngx.x86_64                        170/191 
----------------------------------------------------------------------

Thanks for using nginx!

Please find the official documentation for nginx here:
* http://nginx.org/en/docs/

Please subscribe to nginx-announce mailing list to get
the most important news about nginx:
* http://nginx.org/en/support.html

Commercial subscriptions for nginx are available on:
* http://nginx.com/products/

----------------------------------------------------------------------
  Updating   : logrotate-3.8.6-15.el7.x86_64                            171/191 
  Updating   : sudo-1.8.19p2-14.el7_5.x86_64                            172/191 
  Installing : nano-2.3.1-10.el7.x86_64                                 173/191 
  Installing : screen-4.1.0-0.25.20120314git3c2946.el7.x86_64           174/191 
  Installing : iptraf-ng-1.1.4-6.el7.x86_64                             175/191 
  Cleanup    : 1:dbus-1.6.12-17.el7.x86_64                              176/191 
  Cleanup    : pciutils-3.5.1-1.el7.x86_64                              177/191 
  Cleanup    : chkconfig-1.7.2-1.el7_3.1.x86_64                         178/191 
  Cleanup    : glib2-2.46.2-4.el7.x86_64                                179/191 
  Cleanup    : krb5-libs-1.14.1-27.el7_3.x86_64                         180/191 
  Cleanup    : sudo-1.8.6p7-23.el7_3.x86_64                             181/191 
  Cleanup    : logrotate-3.8.6-12.el7.x86_64                            182/191 
  Cleanup    : libgomp-4.8.5-11.el7.x86_64                              183/191 
  Cleanup    : pciutils-libs-3.5.1-1.el7.x86_64                         184/191 
  Cleanup    : 1:dbus-libs-1.6.12-17.el7.x86_64                         185/191 
  Cleanup    : libdrm-2.4.67-3.el7.x86_64                               186/191 
  Cleanup    : 14:libpcap-1.5.3-8.el7.x86_64                            187/191 
  Cleanup    : bash-4.2.46-21.el7_3.x86_64                              188/191 
  Cleanup    : glibc-common-2.17-157.el7_3.5.x86_64                     189/191 
  Cleanup    : glibc-2.17-157.el7_3.5.x86_64                            190/191 
  Cleanup    : libgcc-4.8.5-11.el7.x86_64                               191/191 
  Verifying  : libXext-1.3.3-3.el7.x86_64                                 1/191 
  Verifying  : libtevent-0.9.33-2.el7.x86_64                              2/191 
  Verifying  : libXi-1.7.9-1.el7.x86_64                                   3/191 
  Verifying  : 1:enchant-1.6.0-8.el7.x86_64                               4/191 
  Verifying  : cairo-gobject-1.14.8-2.el7.x86_64                          5/191 
  Verifying  : gtk-update-icon-cache-3.22.26-4.el7_5.x86_64               6/191 
  Verifying  : libXrender-0.9.10-1.el7.x86_64                             7/191 
  Verifying  : libgnomecanvas-2.30.3-8.el7.x86_64                         8/191 
  Verifying  : rarian-compat-0.8.1-11.el7.x86_64                          9/191 
  Verifying  : glibc-devel-2.17-222.el7.x86_64                           10/191 
  Verifying  : at-spi2-atk-2.22.0-2.el7.x86_64                           11/191 
  Verifying  : 2:libpng-1.5.13-7.el7_2.x86_64                            12/191 
  Verifying  : 2:libogg-1.3.0-7.el7.x86_64                               13/191 
  Verifying  : samba-libs-4.7.1-9.el7_5.x86_64                           14/191 
  Verifying  : samba-common-4.7.1-9.el7_5.noarch                         15/191 
  Verifying  : 1:libvorbis-1.3.3-8.el7.1.x86_64                          16/191 
  Verifying  : libgomp-4.8.5-28.el7_5.1.x86_64                           17/191 
  Verifying  : dconf-0.26.0-2.el7.x86_64                                 18/191 
  Verifying  : php-cli-5.4.16-45.el7.x86_64                              19/191 
  Verifying  : libXcomposite-0.4.4-4.1.el7.x86_64                        20/191 
  Verifying  : 1:nginx-1.14.0-1.el7_4.ngx.x86_64                         21/191 
  Verifying  : pytalloc-2.1.10-1.el7.x86_64                              22/191 
  Verifying  : libXpm-3.5.12-1.el7.x86_64                                23/191 
  Verifying  : php-xml-5.4.16-45.el7.x86_64                              24/191 
  Verifying  : orc-0.4.26-1.el7.x86_64                                   25/191 
  Verifying  : mesa-libglapi-17.2.3-8.20171019.el7.x86_64                26/191 
  Verifying  : pango-1.40.4-1.el7.x86_64                                 27/191 
  Verifying  : libwayland-client-1.14.0-2.el7.x86_64                     28/191 
  Verifying  : logrotate-3.8.6-15.el7.x86_64                             29/191 
  Verifying  : perl-SNMP_Session-1.13-5.el7.noarch                       30/191 
  Verifying  : graphite2-1.3.10-1.el7_3.x86_64                           31/191 
  Verifying  : rest-0.8.0-2.el7.x86_64                                   32/191 
  Verifying  : lcms2-2.6-3.el7.x86_64                                    33/191 
  Verifying  : libXau-1.0.8-2.1.el7.x86_64                               34/191 
  Verifying  : system-config-date-docs-1.0.11-4.el7.noarch               35/191 
  Verifying  : webkitgtk4-jsc-2.16.6-6.el7.x86_64                        36/191 
  Verifying  : chkconfig-1.7.4-1.el7.x86_64                              37/191 
  Verifying  : iso-codes-3.46-2.el7.noarch                               38/191 
  Verifying  : lynx-2.8.8-0.3.dev15.el7.x86_64                           39/191 
  Verifying  : system-config-date-1.10.6-2.el7.centos.noarch             40/191 
  Verifying  : geoclue2-2.4.5-1.el7.x86_64                               41/191 
  Verifying  : mesa-libgbm-17.2.3-8.20171019.el7.x86_64                  42/191 
  Verifying  : libX11-1.6.5-1.el7.x86_64                                 43/191 
  Verifying  : hyphen-2.8.6-5.el7.x86_64                                 44/191 
  Verifying  : libicu-50.1.2-15.el7.x86_64                               45/191 
  Verifying  : libICE-1.0.9-9.el7.x86_64                                 46/191 
  Verifying  : xkeyboard-config-2.20-1.el7.noarch                        47/191 
  Verifying  : php-process-5.4.16-45.el7.x86_64                          48/191 
  Verifying  : libusbx-1.0.21-1.el7.x86_64                               49/191 
  Verifying  : hunspell-en-US-0.20121024-6.el7.noarch                    50/191 
  Verifying  : harfbuzz-1.3.2-1.el7.x86_64                               51/191 
  Verifying  : lm_sensors-3.4.0-4.20160601gitf9185e5.el7.x86_64          52/191 
  Verifying  : fontpackages-filesystem-1.44-8.el7.noarch                 53/191 
  Verifying  : libsecret-0.18.5-2.el7.x86_64                             54/191 
  Verifying  : stix-fonts-1.1.0-5.el7.noarch                             55/191 
  Verifying  : pygtk2-2.24.0-9.el7.x86_64                                56/191 
  Verifying  : libXtst-1.2.3-1.el7.x86_64                                57/191 
  Verifying  : glibc-2.17-222.el7.x86_64                                 58/191 
  Verifying  : gnome-python2-2.28.1-14.el7.x86_64                        59/191 
  Verifying  : 1:libtheora-1.1.1-8.el7.x86_64                            60/191 
  Verifying  : libnotify-0.7.7-1.el7.x86_64                              61/191 
  Verifying  : libxcb-1.12-1.el7.x86_64                                  62/191 
  Verifying  : libgcc-4.8.5-28.el7_5.1.x86_64                            63/191 
  Verifying  : 1:yelp-libs-3.22.0-1.el7.x86_64                           64/191 
  Verifying  : ModemManager-glib-1.6.10-1.el7.x86_64                     65/191 
  Verifying  : sudo-1.8.19p2-14.el7_5.x86_64                             66/191 
  Verifying  : gd-2.0.35-26.el7.x86_64                                   67/191 
  Verifying  : libmpc-1.0.1-3.el7.x86_64                                 68/191 
  Verifying  : 1:js-1.8.5-20.el7.x86_64                                  69/191 
  Verifying  : libepoxy-1.3.1-2.el7_5.x86_64                             70/191 
  Verifying  : centos-indexhtml-7-9.el7.centos.noarch                    71/191 
  Verifying  : pciutils-3.5.1-3.el7.x86_64                               72/191 
  Verifying  : gtk3-3.22.26-4.el7_5.x86_64                               73/191 
  Verifying  : fontconfig-2.10.95-11.el7.x86_64                          74/191 
  Verifying  : bash-4.2.46-30.el7.x86_64                                 75/191 
  Verifying  : at-spi2-core-2.22.0-1.el7.x86_64                          76/191 
  Verifying  : libzip-0.10.1-8.el7.x86_64                                77/191 
  Verifying  : libXfixes-5.0.3-1.el7.x86_64                              78/191 
  Verifying  : nano-2.3.1-10.el7.x86_64                                  79/191 
  Verifying  : pixman-0.34.0-1.el7.x86_64                                80/191 
  Verifying  : libtiff-4.0.3-27.el7_3.x86_64                             81/191 
  Verifying  : 1:perl-FCGI-0.74-8.el7.x86_64                             82/191 
  Verifying  : libjpeg-turbo-1.2.90-5.el7.x86_64                         83/191 
  Verifying  : gcc-4.8.5-28.el7_5.1.x86_64                               84/191 
  Verifying  : krb5-libs-1.15.1-19.el7.x86_64                            85/191 
  Verifying  : libXv-1.0.11-1.el7.x86_64                                 86/191 
  Verifying  : gstreamer1-1.10.4-2.el7.x86_64                            87/191 
  Verifying  : mesa-libwayland-egl-17.2.3-8.20171019.el7.x86_64          88/191 
  Verifying  : libXxf86vm-1.1.4-1.el7.x86_64                             89/191 
  Verifying  : libXinerama-1.1.3-2.1.el7.x86_64                          90/191 
  Verifying  : colord-libs-1.3.4-1.el7.x86_64                            91/191 
  Verifying  : mesa-libEGL-17.2.3-8.20171019.el7.x86_64                  92/191 
  Verifying  : samba-common-tools-4.7.1-9.el7_5.x86_64                   93/191 
  Verifying  : libwayland-cursor-1.14.0-2.el7.x86_64                     94/191 
  Verifying  : hicolor-icon-theme-0.12-7.el7.noarch                      95/191 
  Verifying  : avahi-libs-0.6.31-19.el7.x86_64                           96/191 
  Verifying  : harfbuzz-icu-1.3.2-1.el7.x86_64                           97/191 
  Verifying  : ntp-4.2.6p5-28.el7.centos.x86_64                          98/191 
  Verifying  : jasper-libs-1.900.1-31.el7.x86_64                         99/191 
  Verifying  : 14:tcpdump-4.9.2-3.el7.x86_64                            100/191 
  Verifying  : cdparanoia-libs-10.2-17.el7.x86_64                       101/191 
  Verifying  : libldb-1.2.2-1.el7.x86_64                                102/191 
  Verifying  : sysstat-10.1.5-13.el7.x86_64                             103/191 
  Verifying  : pygobject2-2.28.6-11.el7.x86_64                          104/191 
  Verifying  : mesa-libGL-17.2.3-8.20171019.el7.x86_64                  105/191 
  Verifying  : samba-client-libs-4.7.1-9.el7_5.x86_64                   106/191 
  Verifying  : libvisual-0.4.0-16.el7.x86_64                            107/191 
  Verifying  : gnome-python2-canvas-2.28.1-14.el7.x86_64                108/191 
  Verifying  : libxslt-1.1.28-5.el7.x86_64                              109/191 
  Verifying  : 1:dbus-libs-1.10.24-7.el7.x86_64                         110/191 
  Verifying  : screen-4.1.0-0.25.20120314git3c2946.el7.x86_64           111/191 
  Verifying  : cpp-4.8.5-28.el7_5.1.x86_64                              112/191 
  Verifying  : libXrandr-1.5.1-2.el7.x86_64                             113/191 
  Verifying  : libwbclient-4.7.1-9.el7_5.x86_64                         114/191 
  Verifying  : libart_lgpl-2.3.21-10.el7.x86_64                         115/191 
  Verifying  : nss_compat_ossl-0.9.6-8.el7.x86_64                       116/191 
  Verifying  : glibc-common-2.17-222.el7.x86_64                         117/191 
  Verifying  : 14:libpcap-1.5.3-11.el7.x86_64                           118/191 
  Verifying  : pycairo-1.8.10-8.el7.x86_64                              119/191 
  Verifying  : libX11-common-1.6.5-1.el7.noarch                         120/191 
  Verifying  : opus-1.0.2-6.el7.x86_64                                  121/191 
  Verifying  : libxshmfence-1.2-1.el7.x86_64                            122/191 
  Verifying  : libSM-1.2.2-2.el7.x86_64                                 123/191 
  Verifying  : mpfr-3.1.1-4.el7.x86_64                                  124/191 
  Verifying  : perl-IO-Socket-INET6-2.69-5.el7.noarch                   125/191 
  Verifying  : libXdamage-1.1.4-4.1.el7.x86_64                          126/191 
  Verifying  : libdrm-2.4.83-2.el7.x86_64                               127/191 
  Verifying  : libwayland-server-1.14.0-2.el7.x86_64                    128/191 
  Verifying  : atk-2.22.0-3.el7.x86_64                                  129/191 
  Verifying  : gstreamer1-plugins-base-1.10.4-1.el7.x86_64              130/191 
  Verifying  : elinks-0.12-0.37.pre6.el7.x86_64                         131/191 
  Verifying  : hunspell-1.3.2-15.el7.x86_64                             132/191 
  Verifying  : samba-common-libs-4.7.1-9.el7_5.x86_64                   133/191 
  Verifying  : libXt-1.1.5-3.el7.x86_64                                 134/191 
  Verifying  : libxkbcommon-0.7.1-1.el7.x86_64                          135/191 
  Verifying  : glibc-headers-2.17-222.el7.x86_64                        136/191 
  Verifying  : 1:net-snmp-libs-5.7.2-33.el7_5.2.x86_64                  137/191 
  Verifying  : pciutils-libs-3.5.1-3.el7.x86_64                         138/191 
  Verifying  : mrtg-2.17.4-11.el7.x86_64                                139/191 
  Verifying  : gtk2-2.24.31-1.el7.x86_64                                140/191 
  Verifying  : 1:net-snmp-utils-5.7.2-33.el7_5.2.x86_64                 141/191 
  Verifying  : cairo-1.14.8-2.el7.x86_64                                142/191 
  Verifying  : avahi-glib-0.6.31-19.el7.x86_64                          143/191 
  Verifying  : libthai-0.1.14-9.el7.x86_64                              144/191 
  Verifying  : libXft-2.3.2-2.el7.x86_64                                145/191 
  Verifying  : json-glib-1.2.6-1.el7.x86_64                             146/191 
  Verifying  : libwebp-0.3.0-7.el7.x86_64                               147/191 
  Verifying  : libglade2-2.6.4-11.el7.x86_64                            148/191 
  Verifying  : libtdb-1.3.15-1.el7.x86_64                               149/191 
  Verifying  : perl-Socket6-0.23-15.el7.x86_64                          150/191 
  Verifying  : 1:dbus-1.10.24-7.el7.x86_64                              151/191 
  Verifying  : libXcursor-1.1.14-8.el7.x86_64                           152/191 
  Verifying  : adwaita-icon-theme-3.26.0-1.el7.noarch                   153/191 
  Verifying  : kernel-headers-3.10.0-862.11.6.el7.x86_64                154/191 
  Verifying  : adwaita-cursor-theme-3.26.0-1.el7.noarch                 155/191 
  Verifying  : webkitgtk4-plugin-process-gtk2-2.16.6-6.el7.x86_64       156/191 
  Verifying  : lm_sensors-libs-3.4.0-4.20160601gitf9185e5.el7.x86_64    157/191 
  Verifying  : libgusb-0.2.9-1.el7.x86_64                               158/191 
  Verifying  : jbigkit-libs-2.0-11.el7.x86_64                           159/191 
  Verifying  : iptraf-ng-1.1.4-6.el7.x86_64                             160/191 
  Verifying  : gdk-pixbuf2-2.36.5-1.el7.x86_64                          161/191 
  Verifying  : autogen-libopts-5.18-5.el7.x86_64                        162/191 
  Verifying  : 1:cups-libs-1.6.3-35.el7.x86_64                          163/191 
  Verifying  : perl-CGI-3.63-4.el7.noarch                               164/191 
  Verifying  : xml-common-0.6.3-39.el7.noarch                           165/191 
  Verifying  : php-common-5.4.16-45.el7.x86_64                          166/191 
  Verifying  : glib2-2.54.2-2.el7.x86_64                                167/191 
  Verifying  : libtalloc-2.1.10-1.el7.x86_64                            168/191 
  Verifying  : rarian-0.8.1-11.el7.x86_64                               169/191 
  Verifying  : samba-4.7.1-9.el7_5.x86_64                               170/191 
  Verifying  : pygtk2-libglade-2.24.0-9.el7.x86_64                      171/191 
  Verifying  : webkitgtk4-2.16.6-6.el7.x86_64                           172/191 
  Verifying  : 1:yelp-3.22.0-1.el7.x86_64                               173/191 
  Verifying  : yelp-xsl-3.20.1-1.el7.noarch                             174/191 
  Verifying  : 1:php-pear-1.9.4-21.el7.noarch                           175/191 
  Verifying  : 14:libpcap-1.5.3-8.el7.x86_64                            176/191 
  Verifying  : glibc-2.17-157.el7_3.5.x86_64                            177/191 
  Verifying  : 1:dbus-1.6.12-17.el7.x86_64                              178/191 
  Verifying  : bash-4.2.46-21.el7_3.x86_64                              179/191 
  Verifying  : pciutils-libs-3.5.1-1.el7.x86_64                         180/191 
  Verifying  : pciutils-3.5.1-1.el7.x86_64                              181/191 
  Verifying  : libdrm-2.4.67-3.el7.x86_64                               182/191 
  Verifying  : glibc-common-2.17-157.el7_3.5.x86_64                     183/191 
  Verifying  : glib2-2.46.2-4.el7.x86_64                                184/191 
  Verifying  : logrotate-3.8.6-12.el7.x86_64                            185/191 
  Verifying  : libgcc-4.8.5-11.el7.x86_64                               186/191 
  Verifying  : sudo-1.8.6p7-23.el7_3.x86_64                             187/191 
  Verifying  : chkconfig-1.7.2-1.el7_3.1.x86_64                         188/191 
  Verifying  : krb5-libs-1.14.1-27.el7_3.x86_64                         189/191 
  Verifying  : 1:dbus-libs-1.6.12-17.el7.x86_64                         190/191 
  Verifying  : libgomp-4.8.5-11.el7.x86_64                              191/191 

Installed:
  elinks.x86_64 0:0.12-0.37.pre6.el7                                            
  gcc.x86_64 0:4.8.5-28.el7_5.1                                                 
  iptraf-ng.x86_64 0:1.1.4-6.el7                                                
  lm_sensors.x86_64 0:3.4.0-4.20160601gitf9185e5.el7                            
  lynx.x86_64 0:2.8.8-0.3.dev15.el7                                             
  mrtg.x86_64 0:2.17.4-11.el7                                                   
  nano.x86_64 0:2.3.1-10.el7                                                    
  net-snmp-utils.x86_64 1:5.7.2-33.el7_5.2                                      
  nginx.x86_64 1:1.14.0-1.el7_4.ngx                                             
  ntp.x86_64 0:4.2.6p5-28.el7.centos                                            
  perl-IO-Socket-INET6.noarch 0:2.69-5.el7                                      
  php-pear.noarch 1:1.9.4-21.el7                                                
  samba.x86_64 0:4.7.1-9.el7_5                                                  
  screen.x86_64 0:4.1.0-0.25.20120314git3c2946.el7                              
  sysstat.x86_64 0:10.1.5-13.el7                                                
  system-config-date.noarch 0:1.10.6-2.el7.centos                               
  tcpdump.x86_64 14:4.9.2-3.el7                                                 

Dependency Installed:
  ModemManager-glib.x86_64 0:1.6.10-1.el7                                       
  adwaita-cursor-theme.noarch 0:3.26.0-1.el7                                    
  adwaita-icon-theme.noarch 0:3.26.0-1.el7                                      
  at-spi2-atk.x86_64 0:2.22.0-2.el7                                             
  at-spi2-core.x86_64 0:2.22.0-1.el7                                            
  atk.x86_64 0:2.22.0-3.el7                                                     
  autogen-libopts.x86_64 0:5.18-5.el7                                           
  avahi-glib.x86_64 0:0.6.31-19.el7                                             
  avahi-libs.x86_64 0:0.6.31-19.el7                                             
  cairo.x86_64 0:1.14.8-2.el7                                                   
  cairo-gobject.x86_64 0:1.14.8-2.el7                                           
  cdparanoia-libs.x86_64 0:10.2-17.el7                                          
  centos-indexhtml.noarch 0:7-9.el7.centos                                      
  colord-libs.x86_64 0:1.3.4-1.el7                                              
  cpp.x86_64 0:4.8.5-28.el7_5.1                                                 
  cups-libs.x86_64 1:1.6.3-35.el7                                               
  dconf.x86_64 0:0.26.0-2.el7                                                   
  enchant.x86_64 1:1.6.0-8.el7                                                  
  fontconfig.x86_64 0:2.10.95-11.el7                                            
  fontpackages-filesystem.noarch 0:1.44-8.el7                                   
  gd.x86_64 0:2.0.35-26.el7                                                     
  gdk-pixbuf2.x86_64 0:2.36.5-1.el7                                             
  geoclue2.x86_64 0:2.4.5-1.el7                                                 
  glibc-devel.x86_64 0:2.17-222.el7                                             
  glibc-headers.x86_64 0:2.17-222.el7                                           
  gnome-python2.x86_64 0:2.28.1-14.el7                                          
  gnome-python2-canvas.x86_64 0:2.28.1-14.el7                                   
  graphite2.x86_64 0:1.3.10-1.el7_3                                             
  gstreamer1.x86_64 0:1.10.4-2.el7                                              
  gstreamer1-plugins-base.x86_64 0:1.10.4-1.el7                                 
  gtk-update-icon-cache.x86_64 0:3.22.26-4.el7_5                                
  gtk2.x86_64 0:2.24.31-1.el7                                                   
  gtk3.x86_64 0:3.22.26-4.el7_5                                                 
  harfbuzz.x86_64 0:1.3.2-1.el7                                                 
  harfbuzz-icu.x86_64 0:1.3.2-1.el7                                             
  hicolor-icon-theme.noarch 0:0.12-7.el7                                        
  hunspell.x86_64 0:1.3.2-15.el7                                                
  hunspell-en-US.noarch 0:0.20121024-6.el7                                      
  hyphen.x86_64 0:2.8.6-5.el7                                                   
  iso-codes.noarch 0:3.46-2.el7                                                 
  jasper-libs.x86_64 0:1.900.1-31.el7                                           
  jbigkit-libs.x86_64 0:2.0-11.el7                                              
  js.x86_64 1:1.8.5-20.el7                                                      
  json-glib.x86_64 0:1.2.6-1.el7                                                
  kernel-headers.x86_64 0:3.10.0-862.11.6.el7                                   
  lcms2.x86_64 0:2.6-3.el7                                                      
  libICE.x86_64 0:1.0.9-9.el7                                                   
  libSM.x86_64 0:1.2.2-2.el7                                                    
  libX11.x86_64 0:1.6.5-1.el7                                                   
  libX11-common.noarch 0:1.6.5-1.el7                                            
  libXau.x86_64 0:1.0.8-2.1.el7                                                 
  libXcomposite.x86_64 0:0.4.4-4.1.el7                                          
  libXcursor.x86_64 0:1.1.14-8.el7                                              
  libXdamage.x86_64 0:1.1.4-4.1.el7                                             
  libXext.x86_64 0:1.3.3-3.el7                                                  
  libXfixes.x86_64 0:5.0.3-1.el7                                                
  libXft.x86_64 0:2.3.2-2.el7                                                   
  libXi.x86_64 0:1.7.9-1.el7                                                    
  libXinerama.x86_64 0:1.1.3-2.1.el7                                            
  libXpm.x86_64 0:3.5.12-1.el7                                                  
  libXrandr.x86_64 0:1.5.1-2.el7                                                
  libXrender.x86_64 0:0.9.10-1.el7                                              
  libXt.x86_64 0:1.1.5-3.el7                                                    
  libXtst.x86_64 0:1.2.3-1.el7                                                  
  libXv.x86_64 0:1.0.11-1.el7                                                   
  libXxf86vm.x86_64 0:1.1.4-1.el7                                               
  libart_lgpl.x86_64 0:2.3.21-10.el7                                            
  libepoxy.x86_64 0:1.3.1-2.el7_5                                               
  libglade2.x86_64 0:2.6.4-11.el7                                               
  libgnomecanvas.x86_64 0:2.30.3-8.el7                                          
  libgusb.x86_64 0:0.2.9-1.el7                                                  
  libicu.x86_64 0:50.1.2-15.el7                                                 
  libjpeg-turbo.x86_64 0:1.2.90-5.el7                                           
  libldb.x86_64 0:1.2.2-1.el7                                                   
  libmpc.x86_64 0:1.0.1-3.el7                                                   
  libnotify.x86_64 0:0.7.7-1.el7                                                
  libogg.x86_64 2:1.3.0-7.el7                                                   
  libpng.x86_64 2:1.5.13-7.el7_2                                                
  libsecret.x86_64 0:0.18.5-2.el7                                               
  libtalloc.x86_64 0:2.1.10-1.el7                                               
  libtdb.x86_64 0:1.3.15-1.el7                                                  
  libtevent.x86_64 0:0.9.33-2.el7                                               
  libthai.x86_64 0:0.1.14-9.el7                                                 
  libtheora.x86_64 1:1.1.1-8.el7                                                
  libtiff.x86_64 0:4.0.3-27.el7_3                                               
  libusbx.x86_64 0:1.0.21-1.el7                                                 
  libvisual.x86_64 0:0.4.0-16.el7                                               
  libvorbis.x86_64 1:1.3.3-8.el7.1                                              
  libwayland-client.x86_64 0:1.14.0-2.el7                                       
  libwayland-cursor.x86_64 0:1.14.0-2.el7                                       
  libwayland-server.x86_64 0:1.14.0-2.el7                                       
  libwbclient.x86_64 0:4.7.1-9.el7_5                                            
  libwebp.x86_64 0:0.3.0-7.el7                                                  
  libxcb.x86_64 0:1.12-1.el7                                                    
  libxkbcommon.x86_64 0:0.7.1-1.el7                                             
  libxshmfence.x86_64 0:1.2-1.el7                                               
  libxslt.x86_64 0:1.1.28-5.el7                                                 
  libzip.x86_64 0:0.10.1-8.el7                                                  
  lm_sensors-libs.x86_64 0:3.4.0-4.20160601gitf9185e5.el7                       
  mesa-libEGL.x86_64 0:17.2.3-8.20171019.el7                                    
  mesa-libGL.x86_64 0:17.2.3-8.20171019.el7                                     
  mesa-libgbm.x86_64 0:17.2.3-8.20171019.el7                                    
  mesa-libglapi.x86_64 0:17.2.3-8.20171019.el7                                  
  mesa-libwayland-egl.x86_64 0:17.2.3-8.20171019.el7                            
  mpfr.x86_64 0:3.1.1-4.el7                                                     
  net-snmp-libs.x86_64 1:5.7.2-33.el7_5.2                                       
  nss_compat_ossl.x86_64 0:0.9.6-8.el7                                          
  opus.x86_64 0:1.0.2-6.el7                                                     
  orc.x86_64 0:0.4.26-1.el7                                                     
  pango.x86_64 0:1.40.4-1.el7                                                   
  perl-CGI.noarch 0:3.63-4.el7                                                  
  perl-FCGI.x86_64 1:0.74-8.el7                                                 
  perl-SNMP_Session.noarch 0:1.13-5.el7                                         
  perl-Socket6.x86_64 0:0.23-15.el7                                             
  php-cli.x86_64 0:5.4.16-45.el7                                                
  php-common.x86_64 0:5.4.16-45.el7                                             
  php-process.x86_64 0:5.4.16-45.el7                                            
  php-xml.x86_64 0:5.4.16-45.el7                                                
  pixman.x86_64 0:0.34.0-1.el7                                                  
  pycairo.x86_64 0:1.8.10-8.el7                                                 
  pygobject2.x86_64 0:2.28.6-11.el7                                             
  pygtk2.x86_64 0:2.24.0-9.el7                                                  
  pygtk2-libglade.x86_64 0:2.24.0-9.el7                                         
  pytalloc.x86_64 0:2.1.10-1.el7                                                
  rarian.x86_64 0:0.8.1-11.el7                                                  
  rarian-compat.x86_64 0:0.8.1-11.el7                                           
  rest.x86_64 0:0.8.0-2.el7                                                     
  samba-client-libs.x86_64 0:4.7.1-9.el7_5                                      
  samba-common.noarch 0:4.7.1-9.el7_5                                           
  samba-common-libs.x86_64 0:4.7.1-9.el7_5                                      
  samba-common-tools.x86_64 0:4.7.1-9.el7_5                                     
  samba-libs.x86_64 0:4.7.1-9.el7_5                                             
  stix-fonts.noarch 0:1.1.0-5.el7                                               
  system-config-date-docs.noarch 0:1.0.11-4.el7                                 
  webkitgtk4.x86_64 0:2.16.6-6.el7                                              
  webkitgtk4-jsc.x86_64 0:2.16.6-6.el7                                          
  webkitgtk4-plugin-process-gtk2.x86_64 0:2.16.6-6.el7                          
  xkeyboard-config.noarch 0:2.20-1.el7                                          
  xml-common.noarch 0:0.6.3-39.el7                                              
  yelp.x86_64 1:3.22.0-1.el7                                                    
  yelp-libs.x86_64 1:3.22.0-1.el7                                               
  yelp-xsl.noarch 0:3.20.1-1.el7                                                

Updated:
  bash.x86_64 0:4.2.46-30.el7             chkconfig.x86_64 0:1.7.4-1.el7        
  logrotate.x86_64 0:3.8.6-15.el7         pciutils.x86_64 0:3.5.1-3.el7         
  sudo.x86_64 0:1.8.19p2-14.el7_5        

Dependency Updated:
  dbus.x86_64 1:1.10.24-7.el7             dbus-libs.x86_64 1:1.10.24-7.el7     
  glib2.x86_64 0:2.54.2-2.el7             glibc.x86_64 0:2.17-222.el7          
  glibc-common.x86_64 0:2.17-222.el7      krb5-libs.x86_64 0:1.15.1-19.el7     
  libdrm.x86_64 0:2.4.83-2.el7            libgcc.x86_64 0:4.8.5-28.el7_5.1     
  libgomp.x86_64 0:4.8.5-28.el7_5.1       libpcap.x86_64 14:1.5.3-11.el7       
  pciutils-libs.x86_64 0:3.5.1-3.el7     

Complete!
Loaded plugins: fastestmirror
Loading mirror speeds from cached hostfile
 * base: mirror.reconn.ru
 * extras: mirror.reconn.ru
 * updates: mirror.corbina.net
Package php-cli-5.4.16-45.el7.x86_64 already installed and latest version
Package php-common-5.4.16-45.el7.x86_64 already installed and latest version
No package php-imap available.
Package php-process-5.4.16-45.el7.x86_64 already installed and latest version
Package php-xml-5.4.16-45.el7.x86_64 already installed and latest version
Package 1:php-pear-1.9.4-21.el7.noarch already installed and latest version
Resolving Dependencies
--> Running transaction check
---> Package php.x86_64 0:5.4.16-45.el7 will be installed
--> Processing Dependency: httpd-mmn = 20120211x8664 for package: php-5.4.16-45.el7.x86_64
--> Processing Dependency: httpd for package: php-5.4.16-45.el7.x86_64
---> Package php-bcmath.x86_64 0:5.4.16-45.el7 will be installed
---> Package php-devel.x86_64 0:5.4.16-45.el7 will be installed
--> Processing Dependency: pcre-devel(x86-64) for package: php-devel-5.4.16-45.el7.x86_64
--> Processing Dependency: automake for package: php-devel-5.4.16-45.el7.x86_64
--> Processing Dependency: autoconf for package: php-devel-5.4.16-45.el7.x86_64
---> Package php-embedded.x86_64 0:5.4.16-45.el7 will be installed
---> Package php-fpm.x86_64 0:5.4.16-45.el7 will be installed
---> Package php-gd.x86_64 0:5.4.16-45.el7 will be installed
--> Processing Dependency: libt1.so.5()(64bit) for package: php-gd-5.4.16-45.el7.x86_64
---> Package php-mbstring.x86_64 0:5.4.16-45.el7 will be installed
---> Package php-mysql.x86_64 0:5.4.16-45.el7 will be installed
---> Package php-pdo.x86_64 0:5.4.16-45.el7 will be installed
---> Package php-pspell.x86_64 0:5.4.16-45.el7 will be installed
--> Processing Dependency: libpspell.so.15()(64bit) for package: php-pspell-5.4.16-45.el7.x86_64
--> Processing Dependency: libaspell.so.15()(64bit) for package: php-pspell-5.4.16-45.el7.x86_64
---> Package php-recode.x86_64 0:5.4.16-45.el7 will be installed
--> Processing Dependency: librecode.so.0()(64bit) for package: php-recode-5.4.16-45.el7.x86_64
---> Package php-snmp.x86_64 0:5.4.16-45.el7 will be installed
--> Processing Dependency: net-snmp for package: php-snmp-5.4.16-45.el7.x86_64
---> Package php-soap.x86_64 0:5.4.16-45.el7 will be installed
---> Package php-xmlrpc.x86_64 0:5.4.16-45.el7 will be installed
--> Running transaction check
---> Package aspell.x86_64 12:0.60.6.1-9.el7 will be installed
---> Package autoconf.noarch 0:2.69-11.el7 will be installed
--> Processing Dependency: m4 >= 1.4.14 for package: autoconf-2.69-11.el7.noarch
--> Processing Dependency: perl(Data::Dumper) for package: autoconf-2.69-11.el7.noarch
---> Package automake.noarch 0:1.13.4-3.el7 will be installed
--> Processing Dependency: perl(Thread::Queue) for package: automake-1.13.4-3.el7.noarch
--> Processing Dependency: perl(TAP::Parser) for package: automake-1.13.4-3.el7.noarch
---> Package httpd.x86_64 0:2.4.6-80.el7.centos.1 will be installed
--> Processing Dependency: httpd-tools = 2.4.6-80.el7.centos.1 for package: httpd-2.4.6-80.el7.centos.1.x86_64
--> Processing Dependency: /etc/mime.types for package: httpd-2.4.6-80.el7.centos.1.x86_64
--> Processing Dependency: libaprutil-1.so.0()(64bit) for package: httpd-2.4.6-80.el7.centos.1.x86_64
--> Processing Dependency: libapr-1.so.0()(64bit) for package: httpd-2.4.6-80.el7.centos.1.x86_64
---> Package net-snmp.x86_64 1:5.7.2-33.el7_5.2 will be installed
--> Processing Dependency: net-snmp-agent-libs = 1:5.7.2-33.el7_5.2 for package: 1:net-snmp-5.7.2-33.el7_5.2.x86_64
--> Processing Dependency: libnetsnmptrapd.so.31()(64bit) for package: 1:net-snmp-5.7.2-33.el7_5.2.x86_64
--> Processing Dependency: libnetsnmpmibs.so.31()(64bit) for package: 1:net-snmp-5.7.2-33.el7_5.2.x86_64
--> Processing Dependency: libnetsnmpagent.so.31()(64bit) for package: 1:net-snmp-5.7.2-33.el7_5.2.x86_64
---> Package pcre-devel.x86_64 0:8.32-17.el7 will be installed
--> Processing Dependency: pcre(x86-64) = 8.32-17.el7 for package: pcre-devel-8.32-17.el7.x86_64
---> Package recode.x86_64 0:3.6-38.el7 will be installed
---> Package t1lib.x86_64 0:5.1.2-14.el7 will be installed
--> Running transaction check
---> Package apr.x86_64 0:1.4.8-3.el7_4.1 will be installed
---> Package apr-util.x86_64 0:1.5.2-6.el7 will be installed
---> Package httpd-tools.x86_64 0:2.4.6-80.el7.centos.1 will be installed
---> Package m4.x86_64 0:1.4.16-10.el7 will be installed
---> Package mailcap.noarch 0:2.1.41-2.el7 will be installed
---> Package net-snmp-agent-libs.x86_64 1:5.7.2-33.el7_5.2 will be installed
---> Package pcre.x86_64 0:8.32-15.el7_2.1 will be updated
---> Package pcre.x86_64 0:8.32-17.el7 will be an update
---> Package perl-Data-Dumper.x86_64 0:2.145-3.el7 will be installed
---> Package perl-Test-Harness.noarch 0:3.28-3.el7 will be installed
---> Package perl-Thread-Queue.noarch 0:3.02-2.el7 will be installed
--> Finished Dependency Resolution

Dependencies Resolved

================================================================================
 Package                 Arch       Version                   Repository   Size
================================================================================
Installing:
 php                     x86_64     5.4.16-45.el7             base        1.4 M
 php-bcmath              x86_64     5.4.16-45.el7             base         58 k
 php-devel               x86_64     5.4.16-45.el7             base        602 k
 php-embedded            x86_64     5.4.16-45.el7             base        1.3 M
 php-fpm                 x86_64     5.4.16-45.el7             base        1.4 M
 php-gd                  x86_64     5.4.16-45.el7             base        128 k
 php-mbstring            x86_64     5.4.16-45.el7             base        505 k
 php-mysql               x86_64     5.4.16-45.el7             base        101 k
 php-pdo                 x86_64     5.4.16-45.el7             base         99 k
 php-pspell              x86_64     5.4.16-45.el7             base         42 k
 php-recode              x86_64     5.4.16-45.el7             base         39 k
 php-snmp                x86_64     5.4.16-45.el7             base         53 k
 php-soap                x86_64     5.4.16-45.el7             base        159 k
 php-xmlrpc              x86_64     5.4.16-45.el7             base         68 k
Installing for dependencies:
 apr                     x86_64     1.4.8-3.el7_4.1           base        103 k
 apr-util                x86_64     1.5.2-6.el7               base         92 k
 aspell                  x86_64     12:0.60.6.1-9.el7         base        686 k
 autoconf                noarch     2.69-11.el7               base        701 k
 automake                noarch     1.13.4-3.el7              base        679 k
 httpd                   x86_64     2.4.6-80.el7.centos.1     updates     2.7 M
 httpd-tools             x86_64     2.4.6-80.el7.centos.1     updates      90 k
 m4                      x86_64     1.4.16-10.el7             base        256 k
 mailcap                 noarch     2.1.41-2.el7              base         31 k
 net-snmp                x86_64     1:5.7.2-33.el7_5.2        updates     330 k
 net-snmp-agent-libs     x86_64     1:5.7.2-33.el7_5.2        updates     705 k
 pcre-devel              x86_64     8.32-17.el7               base        480 k
 perl-Data-Dumper        x86_64     2.145-3.el7               base         47 k
 perl-Test-Harness       noarch     3.28-3.el7                base        302 k
 perl-Thread-Queue       noarch     3.02-2.el7                base         17 k
 recode                  x86_64     3.6-38.el7                base        718 k
 t1lib                   x86_64     5.1.2-14.el7              base        166 k
Updating for dependencies:
 pcre                    x86_64     8.32-17.el7               base        422 k

Transaction Summary
================================================================================
Install  14 Packages (+17 Dependent packages)
Upgrade              (  1 Dependent package)

Total download size: 14 M
Downloading packages:
Delta RPMs disabled because /usr/bin/applydeltarpm not installed.
--------------------------------------------------------------------------------
Total                                               27 MB/s |  14 MB  00:00     
Running transaction check
Running transaction test
Transaction test succeeded
Running transaction
  Updating   : pcre-8.32-17.el7.x86_64                                     1/33 
  Installing : apr-1.4.8-3.el7_4.1.x86_64                                  2/33 
  Installing : apr-util-1.5.2-6.el7.x86_64                                 3/33 
  Installing : perl-Data-Dumper-2.145-3.el7.x86_64                         4/33 
  Installing : httpd-tools-2.4.6-80.el7.centos.1.x86_64                    5/33 
  Installing : pcre-devel-8.32-17.el7.x86_64                               6/33 
  Installing : php-pdo-5.4.16-45.el7.x86_64                                7/33 
  Installing : t1lib-5.1.2-14.el7.x86_64                                   8/33 
  Installing : 1:net-snmp-agent-libs-5.7.2-33.el7_5.2.x86_64               9/33 
  Installing : 1:net-snmp-5.7.2-33.el7_5.2.x86_64                         10/33 
  Installing : 12:aspell-0.60.6.1-9.el7.x86_64                            11/33 
  Installing : perl-Thread-Queue-3.02-2.el7.noarch                        12/33 
  Installing : perl-Test-Harness-3.28-3.el7.noarch                        13/33 
  Installing : m4-1.4.16-10.el7.x86_64                                    14/33 
  Installing : autoconf-2.69-11.el7.noarch                                15/33 
  Installing : automake-1.13.4-3.el7.noarch                               16/33 
  Installing : recode-3.6-38.el7.x86_64                                   17/33 
  Installing : mailcap-2.1.41-2.el7.noarch                                18/33 
  Installing : httpd-2.4.6-80.el7.centos.1.x86_64                         19/33 
  Installing : php-5.4.16-45.el7.x86_64                                   20/33 
  Installing : php-recode-5.4.16-45.el7.x86_64                            21/33 
  Installing : php-devel-5.4.16-45.el7.x86_64                             22/33 
  Installing : php-pspell-5.4.16-45.el7.x86_64                            23/33 
  Installing : php-snmp-5.4.16-45.el7.x86_64                              24/33 
  Installing : php-gd-5.4.16-45.el7.x86_64                                25/33 
  Installing : php-mysql-5.4.16-45.el7.x86_64                             26/33 
  Installing : php-fpm-5.4.16-45.el7.x86_64                               27/33 
  Installing : php-embedded-5.4.16-45.el7.x86_64                          28/33 
  Installing : php-xmlrpc-5.4.16-45.el7.x86_64                            29/33 
  Installing : php-mbstring-5.4.16-45.el7.x86_64                          30/33 
  Installing : php-soap-5.4.16-45.el7.x86_64                              31/33 
  Installing : php-bcmath-5.4.16-45.el7.x86_64                            32/33 
  Cleanup    : pcre-8.32-15.el7_2.1.x86_64                                33/33 
  Verifying  : pcre-8.32-17.el7.x86_64                                     1/33 
  Verifying  : php-pspell-5.4.16-45.el7.x86_64                             2/33 
  Verifying  : mailcap-2.1.41-2.el7.noarch                                 3/33 
  Verifying  : httpd-tools-2.4.6-80.el7.centos.1.x86_64                    4/33 
  Verifying  : httpd-2.4.6-80.el7.centos.1.x86_64                          5/33 
  Verifying  : pcre-devel-8.32-17.el7.x86_64                               6/33 
  Verifying  : php-bcmath-5.4.16-45.el7.x86_64                             7/33 
  Verifying  : recode-3.6-38.el7.x86_64                                    8/33 
  Verifying  : php-soap-5.4.16-45.el7.x86_64                               9/33 
  Verifying  : automake-1.13.4-3.el7.noarch                               10/33 
  Verifying  : m4-1.4.16-10.el7.x86_64                                    11/33 
  Verifying  : php-5.4.16-45.el7.x86_64                                   12/33 
  Verifying  : perl-Test-Harness-3.28-3.el7.noarch                        13/33 
  Verifying  : perl-Thread-Queue-3.02-2.el7.noarch                        14/33 
  Verifying  : perl-Data-Dumper-2.145-3.el7.x86_64                        15/33 
  Verifying  : 12:aspell-0.60.6.1-9.el7.x86_64                            16/33 
  Verifying  : 1:net-snmp-agent-libs-5.7.2-33.el7_5.2.x86_64              17/33 
  Verifying  : php-devel-5.4.16-45.el7.x86_64                             18/33 
  Verifying  : 1:net-snmp-5.7.2-33.el7_5.2.x86_64                         19/33 
  Verifying  : t1lib-5.1.2-14.el7.x86_64                                  20/33 
  Verifying  : apr-util-1.5.2-6.el7.x86_64                                21/33 
  Verifying  : php-gd-5.4.16-45.el7.x86_64                                22/33 
  Verifying  : php-pdo-5.4.16-45.el7.x86_64                               23/33 
  Verifying  : php-mysql-5.4.16-45.el7.x86_64                             24/33 
  Verifying  : php-snmp-5.4.16-45.el7.x86_64                              25/33 
  Verifying  : php-fpm-5.4.16-45.el7.x86_64                               26/33 
  Verifying  : apr-1.4.8-3.el7_4.1.x86_64                                 27/33 
  Verifying  : php-recode-5.4.16-45.el7.x86_64                            28/33 
  Verifying  : php-mbstring-5.4.16-45.el7.x86_64                          29/33 
  Verifying  : autoconf-2.69-11.el7.noarch                                30/33 
  Verifying  : php-xmlrpc-5.4.16-45.el7.x86_64                            31/33 
  Verifying  : php-embedded-5.4.16-45.el7.x86_64                          32/33 
  Verifying  : pcre-8.32-15.el7_2.1.x86_64                                33/33 

Installed:
  php.x86_64 0:5.4.16-45.el7             php-bcmath.x86_64 0:5.4.16-45.el7     
  php-devel.x86_64 0:5.4.16-45.el7       php-embedded.x86_64 0:5.4.16-45.el7   
  php-fpm.x86_64 0:5.4.16-45.el7         php-gd.x86_64 0:5.4.16-45.el7         
  php-mbstring.x86_64 0:5.4.16-45.el7    php-mysql.x86_64 0:5.4.16-45.el7      
  php-pdo.x86_64 0:5.4.16-45.el7         php-pspell.x86_64 0:5.4.16-45.el7     
  php-recode.x86_64 0:5.4.16-45.el7      php-snmp.x86_64 0:5.4.16-45.el7       
  php-soap.x86_64 0:5.4.16-45.el7        php-xmlrpc.x86_64 0:5.4.16-45.el7     

Dependency Installed:
  apr.x86_64 0:1.4.8-3.el7_4.1                                                  
  apr-util.x86_64 0:1.5.2-6.el7                                                 
  aspell.x86_64 12:0.60.6.1-9.el7                                               
  autoconf.noarch 0:2.69-11.el7                                                 
  automake.noarch 0:1.13.4-3.el7                                                
  httpd.x86_64 0:2.4.6-80.el7.centos.1                                          
  httpd-tools.x86_64 0:2.4.6-80.el7.centos.1                                    
  m4.x86_64 0:1.4.16-10.el7                                                     
  mailcap.noarch 0:2.1.41-2.el7                                                 
  net-snmp.x86_64 1:5.7.2-33.el7_5.2                                            
  net-snmp-agent-libs.x86_64 1:5.7.2-33.el7_5.2                                 
  pcre-devel.x86_64 0:8.32-17.el7                                               
  perl-Data-Dumper.x86_64 0:2.145-3.el7                                         
  perl-Test-Harness.noarch 0:3.28-3.el7                                         
  perl-Thread-Queue.noarch 0:3.02-2.el7                                         
  recode.x86_64 0:3.6-38.el7                                                    
  t1lib.x86_64 0:5.1.2-14.el7                                                   

Dependency Updated:
  pcre.x86_64 0:8.32-17.el7                                                     

Complete!
Loaded plugins: fastestmirror
Loading mirror speeds from cached hostfile
 * base: mirror.reconn.ru
 * extras: mirror.reconn.ru
 * updates: mirror.corbina.net
No package mysql-server available.
Resolving Dependencies
--> Running transaction check
---> Package apr-util-mysql.x86_64 0:1.5.2-6.el7 will be installed
---> Package libdbi-dbd-mysql.x86_64 0:0.8.3-16.el7 will be installed
--> Processing Dependency: libdbi-drivers(x86-64) = 0.8.3-16.el7 for package: libdbi-dbd-mysql-0.8.3-16.el7.x86_64
--> Processing Dependency: libdbi.so.0()(64bit) for package: libdbi-dbd-mysql-0.8.3-16.el7.x86_64
---> Package mariadb.x86_64 1:5.5.60-1.el7_5 will be installed
--> Processing Dependency: mariadb-libs(x86-64) = 1:5.5.60-1.el7_5 for package: 1:mariadb-5.5.60-1.el7_5.x86_64
---> Package mariadb-devel.x86_64 1:5.5.60-1.el7_5 will be installed
--> Processing Dependency: openssl-devel(x86-64) for package: 1:mariadb-devel-5.5.60-1.el7_5.x86_64
---> Package mysql-connector-odbc.x86_64 0:5.2.5-7.el7 will be installed
--> Processing Dependency: libodbcinst.so.2()(64bit) for package: mysql-connector-odbc-5.2.5-7.el7.x86_64
--> Processing Dependency: libodbc.so.2()(64bit) for package: mysql-connector-odbc-5.2.5-7.el7.x86_64
--> Running transaction check
---> Package libdbi.x86_64 0:0.8.4-6.el7 will be installed
---> Package libdbi-drivers.x86_64 0:0.8.3-16.el7 will be installed
---> Package mariadb-libs.x86_64 1:5.5.52-1.el7 will be updated
---> Package mariadb-libs.x86_64 1:5.5.60-1.el7_5 will be an update
---> Package openssl-devel.x86_64 1:1.0.2k-12.el7 will be installed
--> Processing Dependency: zlib-devel(x86-64) for package: 1:openssl-devel-1.0.2k-12.el7.x86_64
--> Processing Dependency: krb5-devel(x86-64) for package: 1:openssl-devel-1.0.2k-12.el7.x86_64
---> Package unixODBC.x86_64 0:2.3.1-11.el7 will be installed
--> Processing Dependency: libltdl.so.7()(64bit) for package: unixODBC-2.3.1-11.el7.x86_64
--> Running transaction check
---> Package krb5-devel.x86_64 0:1.15.1-19.el7 will be installed
--> Processing Dependency: libkadm5(x86-64) = 1.15.1-19.el7 for package: krb5-devel-1.15.1-19.el7.x86_64
--> Processing Dependency: libverto-devel for package: krb5-devel-1.15.1-19.el7.x86_64
--> Processing Dependency: libselinux-devel for package: krb5-devel-1.15.1-19.el7.x86_64
--> Processing Dependency: libcom_err-devel for package: krb5-devel-1.15.1-19.el7.x86_64
--> Processing Dependency: keyutils-libs-devel for package: krb5-devel-1.15.1-19.el7.x86_64
---> Package libtool-ltdl.x86_64 0:2.4.2-22.el7_3 will be installed
---> Package zlib-devel.x86_64 0:1.2.7-17.el7 will be installed
--> Running transaction check
---> Package keyutils-libs-devel.x86_64 0:1.5.8-3.el7 will be installed
---> Package libcom_err-devel.x86_64 0:1.42.9-12.el7_5 will be installed
--> Processing Dependency: libcom_err(x86-64) = 1.42.9-12.el7_5 for package: libcom_err-devel-1.42.9-12.el7_5.x86_64
---> Package libkadm5.x86_64 0:1.15.1-19.el7 will be installed
---> Package libselinux-devel.x86_64 0:2.5-12.el7 will be installed
--> Processing Dependency: libselinux(x86-64) = 2.5-12.el7 for package: libselinux-devel-2.5-12.el7.x86_64
--> Processing Dependency: libsepol-devel(x86-64) >= 2.5-6 for package: libselinux-devel-2.5-12.el7.x86_64
--> Processing Dependency: pkgconfig(libsepol) for package: libselinux-devel-2.5-12.el7.x86_64
---> Package libverto-devel.x86_64 0:0.2.5-4.el7 will be installed
--> Running transaction check
---> Package libcom_err.x86_64 0:1.42.9-9.el7 will be updated
--> Processing Dependency: libcom_err(x86-64) = 1.42.9-9.el7 for package: libss-1.42.9-9.el7.x86_64
--> Processing Dependency: libcom_err(x86-64) = 1.42.9-9.el7 for package: e2fsprogs-libs-1.42.9-9.el7.x86_64
--> Processing Dependency: libcom_err(x86-64) = 1.42.9-9.el7 for package: e2fsprogs-1.42.9-9.el7.x86_64
---> Package libcom_err.x86_64 0:1.42.9-12.el7_5 will be an update
---> Package libselinux.x86_64 0:2.5-6.el7 will be updated
--> Processing Dependency: libselinux(x86-64) = 2.5-6.el7 for package: libselinux-python-2.5-6.el7.x86_64
--> Processing Dependency: libselinux(x86-64) = 2.5-6.el7 for package: libselinux-utils-2.5-6.el7.x86_64
---> Package libselinux.x86_64 0:2.5-12.el7 will be an update
---> Package libsepol-devel.x86_64 0:2.5-8.1.el7 will be installed
--> Processing Dependency: libsepol(x86-64) = 2.5-8.1.el7 for package: libsepol-devel-2.5-8.1.el7.x86_64
--> Running transaction check
---> Package e2fsprogs.x86_64 0:1.42.9-9.el7 will be updated
---> Package e2fsprogs.x86_64 0:1.42.9-12.el7_5 will be an update
---> Package e2fsprogs-libs.x86_64 0:1.42.9-9.el7 will be updated
---> Package e2fsprogs-libs.x86_64 0:1.42.9-12.el7_5 will be an update
---> Package libselinux-python.x86_64 0:2.5-6.el7 will be updated
---> Package libselinux-python.x86_64 0:2.5-12.el7 will be an update
---> Package libselinux-utils.x86_64 0:2.5-6.el7 will be updated
---> Package libselinux-utils.x86_64 0:2.5-12.el7 will be an update
---> Package libsepol.x86_64 0:2.5-6.el7 will be updated
---> Package libsepol.x86_64 0:2.5-8.1.el7 will be an update
---> Package libss.x86_64 0:1.42.9-9.el7 will be updated
---> Package libss.x86_64 0:1.42.9-12.el7_5 will be an update
--> Finished Dependency Resolution

Dependencies Resolved

================================================================================
 Package                   Arch        Version               Repository    Size
================================================================================
Installing:
 apr-util-mysql            x86_64      1.5.2-6.el7           base          23 k
 libdbi-dbd-mysql          x86_64      0.8.3-16.el7          base          17 k
 mariadb                   x86_64      1:5.5.60-1.el7_5      updates      8.9 M
 mariadb-devel             x86_64      1:5.5.60-1.el7_5      updates      754 k
 mysql-connector-odbc      x86_64      5.2.5-7.el7           base         142 k
Installing for dependencies:
 keyutils-libs-devel       x86_64      1.5.8-3.el7           base          37 k
 krb5-devel                x86_64      1.15.1-19.el7         updates      269 k
 libcom_err-devel          x86_64      1.42.9-12.el7_5       updates       31 k
 libdbi                    x86_64      0.8.4-6.el7           base          42 k
 libdbi-drivers            x86_64      0.8.3-16.el7          base         371 k
 libkadm5                  x86_64      1.15.1-19.el7         updates      175 k
 libselinux-devel          x86_64      2.5-12.el7            base         186 k
 libsepol-devel            x86_64      2.5-8.1.el7           base          77 k
 libtool-ltdl              x86_64      2.4.2-22.el7_3        base          49 k
 libverto-devel            x86_64      0.2.5-4.el7           base          12 k
 openssl-devel             x86_64      1:1.0.2k-12.el7       base         1.5 M
 unixODBC                  x86_64      2.3.1-11.el7          base         413 k
 zlib-devel                x86_64      1.2.7-17.el7          base          50 k
Updating for dependencies:
 e2fsprogs                 x86_64      1.42.9-12.el7_5       updates      699 k
 e2fsprogs-libs            x86_64      1.42.9-12.el7_5       updates      167 k
 libcom_err                x86_64      1.42.9-12.el7_5       updates       41 k
 libselinux                x86_64      2.5-12.el7            base         162 k
 libselinux-python         x86_64      2.5-12.el7            base         235 k
 libselinux-utils          x86_64      2.5-12.el7            base         151 k
 libsepol                  x86_64      2.5-8.1.el7           base         297 k
 libss                     x86_64      1.42.9-12.el7_5       updates       45 k
 mariadb-libs              x86_64      1:5.5.60-1.el7_5      updates      758 k

Transaction Summary
================================================================================
Install  5 Packages (+13 Dependent packages)
Upgrade             (  9 Dependent packages)

Total download size: 15 M
Downloading packages:
Delta RPMs disabled because /usr/bin/applydeltarpm not installed.
--------------------------------------------------------------------------------
Total                                               21 MB/s |  15 MB  00:00     
Running transaction check
Running transaction test
Transaction test succeeded
Running transaction
  Updating   : libcom_err-1.42.9-12.el7_5.x86_64                           1/36 
  Updating   : 1:mariadb-libs-5.5.60-1.el7_5.x86_64                        2/36 
  Updating   : libsepol-2.5-8.1.el7.x86_64                                 3/36 
  Updating   : libselinux-2.5-12.el7.x86_64                                4/36 
  Installing : libdbi-0.8.4-6.el7.x86_64                                   5/36 
  Installing : libdbi-drivers-0.8.3-16.el7.x86_64                          6/36 
  Installing : libsepol-devel-2.5-8.1.el7.x86_64                           7/36 
  Installing : libselinux-devel-2.5-12.el7.x86_64                          8/36 
  Updating   : libss-1.42.9-12.el7_5.x86_64                                9/36 
  Installing : libcom_err-devel-1.42.9-12.el7_5.x86_64                    10/36 
  Updating   : e2fsprogs-libs-1.42.9-12.el7_5.x86_64                      11/36 
  Installing : libkadm5-1.15.1-19.el7.x86_64                              12/36 
  Installing : libtool-ltdl-2.4.2-22.el7_3.x86_64                         13/36 
  Installing : unixODBC-2.3.1-11.el7.x86_64                               14/36 
  Installing : libverto-devel-0.2.5-4.el7.x86_64                          15/36 
  Installing : keyutils-libs-devel-1.5.8-3.el7.x86_64                     16/36 
  Installing : krb5-devel-1.15.1-19.el7.x86_64                            17/36 
  Installing : zlib-devel-1.2.7-17.el7.x86_64                             18/36 
  Installing : 1:openssl-devel-1.0.2k-12.el7.x86_64                       19/36 
  Installing : 1:mariadb-devel-5.5.60-1.el7_5.x86_64                      20/36 
  Installing : mysql-connector-odbc-5.2.5-7.el7.x86_64                    21/36 
  Updating   : e2fsprogs-1.42.9-12.el7_5.x86_64                           22/36 
  Installing : libdbi-dbd-mysql-0.8.3-16.el7.x86_64                       23/36 
  Updating   : libselinux-python-2.5-12.el7.x86_64                        24/36 
  Updating   : libselinux-utils-2.5-12.el7.x86_64                         25/36 
  Installing : apr-util-mysql-1.5.2-6.el7.x86_64                          26/36 
  Installing : 1:mariadb-5.5.60-1.el7_5.x86_64                            27/36 
  Cleanup    : e2fsprogs-1.42.9-9.el7.x86_64                              28/36 
  Cleanup    : libselinux-utils-2.5-6.el7.x86_64                          29/36 
  Cleanup    : e2fsprogs-libs-1.42.9-9.el7.x86_64                         30/36 
  Cleanup    : libss-1.42.9-9.el7.x86_64                                  31/36 
  Cleanup    : libselinux-python-2.5-6.el7.x86_64                         32/36 
  Cleanup    : libselinux-2.5-6.el7.x86_64                                33/36 
  Cleanup    : libsepol-2.5-6.el7.x86_64                                  34/36 
  Cleanup    : libcom_err-1.42.9-9.el7.x86_64                             35/36 
  Cleanup    : 1:mariadb-libs-5.5.52-1.el7.x86_64                         36/36 
  Verifying  : krb5-devel-1.15.1-19.el7.x86_64                             1/36 
  Verifying  : zlib-devel-1.2.7-17.el7.x86_64                              2/36 
  Verifying  : keyutils-libs-devel-1.5.8-3.el7.x86_64                      3/36 
  Verifying  : 1:mariadb-libs-5.5.60-1.el7_5.x86_64                        4/36 
  Verifying  : libdbi-dbd-mysql-0.8.3-16.el7.x86_64                        5/36 
  Verifying  : libdbi-drivers-0.8.3-16.el7.x86_64                          6/36 
  Verifying  : libsepol-2.5-8.1.el7.x86_64                                 7/36 
  Verifying  : mysql-connector-odbc-5.2.5-7.el7.x86_64                     8/36 
  Verifying  : apr-util-mysql-1.5.2-6.el7.x86_64                           9/36 
  Verifying  : libselinux-python-2.5-12.el7.x86_64                        10/36 
  Verifying  : 1:openssl-devel-1.0.2k-12.el7.x86_64                       11/36 
  Verifying  : libverto-devel-0.2.5-4.el7.x86_64                          12/36 
  Verifying  : libselinux-devel-2.5-12.el7.x86_64                         13/36 
  Verifying  : libss-1.42.9-12.el7_5.x86_64                               14/36 
  Verifying  : libdbi-0.8.4-6.el7.x86_64                                  15/36 
  Verifying  : libtool-ltdl-2.4.2-22.el7_3.x86_64                         16/36 
  Verifying  : libcom_err-devel-1.42.9-12.el7_5.x86_64                    17/36 
  Verifying  : 1:mariadb-devel-5.5.60-1.el7_5.x86_64                      18/36 
  Verifying  : e2fsprogs-1.42.9-12.el7_5.x86_64                           19/36 
  Verifying  : e2fsprogs-libs-1.42.9-12.el7_5.x86_64                      20/36 
  Verifying  : unixODBC-2.3.1-11.el7.x86_64                               21/36 
  Verifying  : libsepol-devel-2.5-8.1.el7.x86_64                          22/36 
  Verifying  : libcom_err-1.42.9-12.el7_5.x86_64                          23/36 
  Verifying  : libselinux-2.5-12.el7.x86_64                               24/36 
  Verifying  : libselinux-utils-2.5-12.el7.x86_64                         25/36 
  Verifying  : 1:mariadb-5.5.60-1.el7_5.x86_64                            26/36 
  Verifying  : libkadm5-1.15.1-19.el7.x86_64                              27/36 
  Verifying  : libss-1.42.9-9.el7.x86_64                                  28/36 
  Verifying  : libsepol-2.5-6.el7.x86_64                                  29/36 
  Verifying  : libselinux-python-2.5-6.el7.x86_64                         30/36 
  Verifying  : libselinux-utils-2.5-6.el7.x86_64                          31/36 
  Verifying  : e2fsprogs-1.42.9-9.el7.x86_64                              32/36 
  Verifying  : 1:mariadb-libs-5.5.52-1.el7.x86_64                         33/36 
  Verifying  : libselinux-2.5-6.el7.x86_64                                34/36 
  Verifying  : libcom_err-1.42.9-9.el7.x86_64                             35/36 
  Verifying  : e2fsprogs-libs-1.42.9-9.el7.x86_64                         36/36 

Installed:
  apr-util-mysql.x86_64 0:1.5.2-6.el7                                           
  libdbi-dbd-mysql.x86_64 0:0.8.3-16.el7                                        
  mariadb.x86_64 1:5.5.60-1.el7_5                                               
  mariadb-devel.x86_64 1:5.5.60-1.el7_5                                         
  mysql-connector-odbc.x86_64 0:5.2.5-7.el7                                     

Dependency Installed:
  keyutils-libs-devel.x86_64 0:1.5.8-3.el7  krb5-devel.x86_64 0:1.15.1-19.el7  
  libcom_err-devel.x86_64 0:1.42.9-12.el7_5 libdbi.x86_64 0:0.8.4-6.el7        
  libdbi-drivers.x86_64 0:0.8.3-16.el7      libkadm5.x86_64 0:1.15.1-19.el7    
  libselinux-devel.x86_64 0:2.5-12.el7      libsepol-devel.x86_64 0:2.5-8.1.el7
  libtool-ltdl.x86_64 0:2.4.2-22.el7_3      libverto-devel.x86_64 0:0.2.5-4.el7
  openssl-devel.x86_64 1:1.0.2k-12.el7      unixODBC.x86_64 0:2.3.1-11.el7     
  zlib-devel.x86_64 0:1.2.7-17.el7         

Dependency Updated:
  e2fsprogs.x86_64 0:1.42.9-12.el7_5    e2fsprogs-libs.x86_64 0:1.42.9-12.el7_5
  libcom_err.x86_64 0:1.42.9-12.el7_5   libselinux.x86_64 0:2.5-12.el7         
  libselinux-python.x86_64 0:2.5-12.el7 libselinux-utils.x86_64 0:2.5-12.el7   
  libsepol.x86_64 0:2.5-8.1.el7         libss.x86_64 0:1.42.9-12.el7_5         
  mariadb-libs.x86_64 1:5.5.60-1.el7_5 

Complete!
Loaded plugins: fastestmirror
Loading mirror speeds from cached hostfile
 * base: mirror.reconn.ru
 * extras: mirror.reconn.ru
 * updates: mirror.corbina.net
Resolving Dependencies
--> Running transaction check
---> Package freeradius.x86_64 0:3.0.13-9.el7_5 will be installed
--> Processing Dependency: libnaaeap.so.0()(64bit) for package: freeradius-3.0.13-9.el7_5.x86_64
---> Package freeradius-mysql.x86_64 0:3.0.13-9.el7_5 will be installed
---> Package freeradius-perl.x86_64 0:3.0.13-9.el7_5 will be installed
---> Package freeradius-utils.x86_64 0:3.0.13-9.el7_5 will be installed
--> Processing Dependency: perl(DBI) for package: freeradius-utils-3.0.13-9.el7_5.x86_64
--> Running transaction check
---> Package perl-DBI.x86_64 0:1.627-4.el7 will be installed
--> Processing Dependency: perl(RPC::PlServer) >= 0.2001 for package: perl-DBI-1.627-4.el7.x86_64
--> Processing Dependency: perl(RPC::PlClient) >= 0.2000 for package: perl-DBI-1.627-4.el7.x86_64
---> Package tncfhh-libs.x86_64 0:0.8.3-16.el7 will be installed
--> Processing Dependency: tncfhh = 0.8.3 for package: tncfhh-libs-0.8.3-16.el7.x86_64
--> Processing Dependency: boost-thread for package: tncfhh-libs-0.8.3-16.el7.x86_64
--> Processing Dependency: boost-system for package: tncfhh-libs-0.8.3-16.el7.x86_64
--> Processing Dependency: libxerces-c-3.1.so()(64bit) for package: tncfhh-libs-0.8.3-16.el7.x86_64
--> Processing Dependency: libtncutil.so.0()(64bit) for package: tncfhh-libs-0.8.3-16.el7.x86_64
--> Processing Dependency: liblog4cxx.so.10()(64bit) for package: tncfhh-libs-0.8.3-16.el7.x86_64
--> Processing Dependency: libboost_thread-mt.so.1.53.0()(64bit) for package: tncfhh-libs-0.8.3-16.el7.x86_64
--> Processing Dependency: libboost_system-mt.so.1.53.0()(64bit) for package: tncfhh-libs-0.8.3-16.el7.x86_64
--> Running transaction check
---> Package boost-system.x86_64 0:1.53.0-27.el7 will be installed
---> Package boost-thread.x86_64 0:1.53.0-27.el7 will be installed
---> Package log4cxx.x86_64 0:0.10.0-16.el7 will be installed
---> Package perl-PlRPC.noarch 0:0.2020-14.el7 will be installed
--> Processing Dependency: perl(Net::Daemon) >= 0.13 for package: perl-PlRPC-0.2020-14.el7.noarch
--> Processing Dependency: perl(Net::Daemon::Test) for package: perl-PlRPC-0.2020-14.el7.noarch
--> Processing Dependency: perl(Net::Daemon::Log) for package: perl-PlRPC-0.2020-14.el7.noarch
--> Processing Dependency: perl(Compress::Zlib) for package: perl-PlRPC-0.2020-14.el7.noarch
---> Package tncfhh.x86_64 0:0.8.3-16.el7 will be installed
---> Package tncfhh-utils.x86_64 0:0.8.3-16.el7 will be installed
---> Package xerces-c.x86_64 0:3.1.1-8.el7_2 will be installed
--> Running transaction check
---> Package perl-IO-Compress.noarch 0:2.061-2.el7 will be installed
--> Processing Dependency: perl(Compress::Raw::Zlib) >= 2.061 for package: perl-IO-Compress-2.061-2.el7.noarch
--> Processing Dependency: perl(Compress::Raw::Bzip2) >= 2.061 for package: perl-IO-Compress-2.061-2.el7.noarch
---> Package perl-Net-Daemon.noarch 0:0.48-5.el7 will be installed
--> Running transaction check
---> Package perl-Compress-Raw-Bzip2.x86_64 0:2.061-3.el7 will be installed
---> Package perl-Compress-Raw-Zlib.x86_64 1:2.061-4.el7 will be installed
--> Finished Dependency Resolution

Dependencies Resolved

================================================================================
 Package                     Arch       Version               Repository   Size
================================================================================
Installing:
 freeradius                  x86_64     3.0.13-9.el7_5        updates     1.1 M
 freeradius-mysql            x86_64     3.0.13-9.el7_5        updates      90 k
 freeradius-perl             x86_64     3.0.13-9.el7_5        updates      88 k
 freeradius-utils            x86_64     3.0.13-9.el7_5        updates     221 k
Installing for dependencies:
 boost-system                x86_64     1.53.0-27.el7         base         40 k
 boost-thread                x86_64     1.53.0-27.el7         base         57 k
 log4cxx                     x86_64     0.10.0-16.el7         base        452 k
 perl-Compress-Raw-Bzip2     x86_64     2.061-3.el7           base         32 k
 perl-Compress-Raw-Zlib      x86_64     1:2.061-4.el7         base         57 k
 perl-DBI                    x86_64     1.627-4.el7           base        802 k
 perl-IO-Compress            noarch     2.061-2.el7           base        260 k
 perl-Net-Daemon             noarch     0.48-5.el7            base         51 k
 perl-PlRPC                  noarch     0.2020-14.el7         base         36 k
 tncfhh                      x86_64     0.8.3-16.el7          base        680 k
 tncfhh-libs                 x86_64     0.8.3-16.el7          base        160 k
 tncfhh-utils                x86_64     0.8.3-16.el7          base         33 k
 xerces-c                    x86_64     3.1.1-8.el7_2         base        878 k

Transaction Summary
================================================================================
Install  4 Packages (+13 Dependent packages)

Total download size: 4.9 M
Installed size: 14 M
Downloading packages:
--------------------------------------------------------------------------------
Total                                               11 MB/s | 4.9 MB  00:00     
Running transaction check
Running transaction test
Transaction test succeeded
Running transaction
  Installing : log4cxx-0.10.0-16.el7.x86_64                                1/17 
  Installing : boost-system-1.53.0-27.el7.x86_64                           2/17 
  Installing : boost-thread-1.53.0-27.el7.x86_64                           3/17 
  Installing : xerces-c-3.1.1-8.el7_2.x86_64                               4/17 
  Installing : tncfhh-utils-0.8.3-16.el7.x86_64                            5/17 
  Installing : tncfhh-0.8.3-16.el7.x86_64                                  6/17 
  Installing : tncfhh-libs-0.8.3-16.el7.x86_64                             7/17 
  Installing : freeradius-3.0.13-9.el7_5.x86_64                            8/17 
  Installing : perl-Net-Daemon-0.48-5.el7.noarch                           9/17 
  Installing : perl-Compress-Raw-Bzip2-2.061-3.el7.x86_64                 10/17 
  Installing : 1:perl-Compress-Raw-Zlib-2.061-4.el7.x86_64                11/17 
  Installing : perl-IO-Compress-2.061-2.el7.noarch                        12/17 
  Installing : perl-PlRPC-0.2020-14.el7.noarch                            13/17 
  Installing : perl-DBI-1.627-4.el7.x86_64                                14/17 
  Installing : freeradius-utils-3.0.13-9.el7_5.x86_64                     15/17 
  Installing : freeradius-mysql-3.0.13-9.el7_5.x86_64                     16/17 
  Installing : freeradius-perl-3.0.13-9.el7_5.x86_64                      17/17 
  Verifying  : freeradius-mysql-3.0.13-9.el7_5.x86_64                      1/17 
  Verifying  : boost-system-1.53.0-27.el7.x86_64                           2/17 
  Verifying  : xerces-c-3.1.1-8.el7_2.x86_64                               3/17 
  Verifying  : freeradius-utils-3.0.13-9.el7_5.x86_64                      4/17 
  Verifying  : tncfhh-utils-0.8.3-16.el7.x86_64                            5/17 
  Verifying  : freeradius-perl-3.0.13-9.el7_5.x86_64                       6/17 
  Verifying  : freeradius-3.0.13-9.el7_5.x86_64                            7/17 
  Verifying  : tncfhh-0.8.3-16.el7.x86_64                                  8/17 
  Verifying  : log4cxx-0.10.0-16.el7.x86_64                                9/17 
  Verifying  : 1:perl-Compress-Raw-Zlib-2.061-4.el7.x86_64                10/17 
  Verifying  : tncfhh-libs-0.8.3-16.el7.x86_64                            11/17 
  Verifying  : perl-Compress-Raw-Bzip2-2.061-3.el7.x86_64                 12/17 
  Verifying  : perl-Net-Daemon-0.48-5.el7.noarch                          13/17 
  Verifying  : perl-DBI-1.627-4.el7.x86_64                                14/17 
  Verifying  : perl-IO-Compress-2.061-2.el7.noarch                        15/17 
  Verifying  : perl-PlRPC-0.2020-14.el7.noarch                            16/17 
  Verifying  : boost-thread-1.53.0-27.el7.x86_64                          17/17 

Installed:
  freeradius.x86_64 0:3.0.13-9.el7_5                                            
  freeradius-mysql.x86_64 0:3.0.13-9.el7_5                                      
  freeradius-perl.x86_64 0:3.0.13-9.el7_5                                       
  freeradius-utils.x86_64 0:3.0.13-9.el7_5                                      

Dependency Installed:
  boost-system.x86_64 0:1.53.0-27.el7                                           
  boost-thread.x86_64 0:1.53.0-27.el7                                           
  log4cxx.x86_64 0:0.10.0-16.el7                                                
  perl-Compress-Raw-Bzip2.x86_64 0:2.061-3.el7                                  
  perl-Compress-Raw-Zlib.x86_64 1:2.061-4.el7                                   
  perl-DBI.x86_64 0:1.627-4.el7                                                 
  perl-IO-Compress.noarch 0:2.061-2.el7                                         
  perl-Net-Daemon.noarch 0:0.48-5.el7                                           
  perl-PlRPC.noarch 0:0.2020-14.el7                                             
  tncfhh.x86_64 0:0.8.3-16.el7                                                  
  tncfhh-libs.x86_64 0:0.8.3-16.el7                                             
  tncfhh-utils.x86_64 0:0.8.3-16.el7                                            
  xerces-c.x86_64 0:3.1.1-8.el7_2                                               

Complete!
Loaded plugins: fastestmirror
Loading mirror speeds from cached hostfile
 * base: mirror.reconn.ru
 * extras: mirror.reconn.ru
 * updates: mirror.corbina.net
Resolving Dependencies
--> Running transaction check
---> Package bind.x86_64 32:9.9.4-61.el7 will be installed
--> Processing Dependency: bind-libs = 32:9.9.4-61.el7 for package: 32:bind-9.9.4-61.el7.x86_64
--> Processing Dependency: liblwres.so.90()(64bit) for package: 32:bind-9.9.4-61.el7.x86_64
--> Processing Dependency: libisccfg.so.90()(64bit) for package: 32:bind-9.9.4-61.el7.x86_64
--> Processing Dependency: libisccc.so.90()(64bit) for package: 32:bind-9.9.4-61.el7.x86_64
--> Processing Dependency: libisc.so.95()(64bit) for package: 32:bind-9.9.4-61.el7.x86_64
--> Processing Dependency: libdns.so.100()(64bit) for package: 32:bind-9.9.4-61.el7.x86_64
--> Processing Dependency: libbind9.so.90()(64bit) for package: 32:bind-9.9.4-61.el7.x86_64
---> Package bind-chroot.x86_64 32:9.9.4-61.el7 will be installed
--> Running transaction check
---> Package bind-libs.x86_64 32:9.9.4-61.el7 will be installed
--> Processing Dependency: bind-license = 32:9.9.4-61.el7 for package: 32:bind-libs-9.9.4-61.el7.x86_64
--> Running transaction check
---> Package bind-license.noarch 32:9.9.4-50.el7_3.1 will be updated
--> Processing Dependency: bind-license = 32:9.9.4-50.el7_3.1 for package: 32:bind-libs-lite-9.9.4-50.el7_3.1.x86_64
---> Package bind-license.noarch 32:9.9.4-61.el7 will be an update
--> Running transaction check
---> Package bind-libs-lite.x86_64 32:9.9.4-50.el7_3.1 will be updated
---> Package bind-libs-lite.x86_64 32:9.9.4-61.el7 will be an update
--> Finished Dependency Resolution

Dependencies Resolved

================================================================================
 Package               Arch          Version                  Repository   Size
================================================================================
Installing:
 bind                  x86_64        32:9.9.4-61.el7          base        1.8 M
 bind-chroot           x86_64        32:9.9.4-61.el7          base         87 k
Installing for dependencies:
 bind-libs             x86_64        32:9.9.4-61.el7          base        1.0 M
Updating for dependencies:
 bind-libs-lite        x86_64        32:9.9.4-61.el7          base        734 k
 bind-license          noarch        32:9.9.4-61.el7          base         85 k

Transaction Summary
================================================================================
Install  2 Packages (+1 Dependent package)
Upgrade             ( 2 Dependent packages)

Total download size: 3.7 M
Downloading packages:
Delta RPMs disabled because /usr/bin/applydeltarpm not installed.
--------------------------------------------------------------------------------
Total                                               15 MB/s | 3.7 MB  00:00     
Running transaction check
Running transaction test
Transaction test succeeded
Running transaction
  Updating   : 32:bind-license-9.9.4-61.el7.noarch                          1/7 
  Installing : 32:bind-libs-9.9.4-61.el7.x86_64                             2/7 
  Installing : 32:bind-9.9.4-61.el7.x86_64                                  3/7 
  Installing : 32:bind-chroot-9.9.4-61.el7.x86_64                           4/7 
  Updating   : 32:bind-libs-lite-9.9.4-61.el7.x86_64                        5/7 
  Cleanup    : 32:bind-libs-lite-9.9.4-50.el7_3.1.x86_64                    6/7 
  Cleanup    : 32:bind-license-9.9.4-50.el7_3.1.noarch                      7/7 
  Verifying  : 32:bind-chroot-9.9.4-61.el7.x86_64                           1/7 
  Verifying  : 32:bind-9.9.4-61.el7.x86_64                                  2/7 
  Verifying  : 32:bind-libs-9.9.4-61.el7.x86_64                             3/7 
  Verifying  : 32:bind-libs-lite-9.9.4-61.el7.x86_64                        4/7 
  Verifying  : 32:bind-license-9.9.4-61.el7.noarch                          5/7 
  Verifying  : 32:bind-license-9.9.4-50.el7_3.1.noarch                      6/7 
  Verifying  : 32:bind-libs-lite-9.9.4-50.el7_3.1.x86_64                    7/7 

Installed:
  bind.x86_64 32:9.9.4-61.el7         bind-chroot.x86_64 32:9.9.4-61.el7        

Dependency Installed:
  bind-libs.x86_64 32:9.9.4-61.el7                                              

Dependency Updated:
  bind-libs-lite.x86_64 32:9.9.4-61.el7   bind-license.noarch 32:9.9.4-61.el7  

Complete!
Loaded plugins: fastestmirror
Loading mirror speeds from cached hostfile
 * base: mirror.reconn.ru
 * extras: mirror.reconn.ru
 * updates: mirror.corbina.net
Resolving Dependencies
--> Running transaction check
---> Package dhcp.x86_64 12:4.2.5-68.el7.centos.1 will be installed
--> Processing Dependency: dhcp-libs(x86-64) = 12:4.2.5-68.el7.centos.1 for package: 12:dhcp-4.2.5-68.el7.centos.1.x86_64
--> Processing Dependency: dhcp-common = 12:4.2.5-68.el7.centos.1 for package: 12:dhcp-4.2.5-68.el7.centos.1.x86_64
--> Running transaction check
---> Package dhcp-common.x86_64 12:4.2.5-47.el7.centos will be updated
--> Processing Dependency: dhcp-common = 12:4.2.5-47.el7.centos for package: 12:dhclient-4.2.5-47.el7.centos.x86_64
---> Package dhcp-common.x86_64 12:4.2.5-68.el7.centos.1 will be an update
---> Package dhcp-libs.x86_64 12:4.2.5-47.el7.centos will be updated
---> Package dhcp-libs.x86_64 12:4.2.5-68.el7.centos.1 will be an update
--> Running transaction check
---> Package dhclient.x86_64 12:4.2.5-47.el7.centos will be updated
---> Package dhclient.x86_64 12:4.2.5-68.el7.centos.1 will be an update
--> Finished Dependency Resolution

Dependencies Resolved

================================================================================
 Package          Arch        Version                        Repository    Size
================================================================================
Installing:
 dhcp             x86_64      12:4.2.5-68.el7.centos.1       updates      513 k
Updating for dependencies:
 dhclient         x86_64      12:4.2.5-68.el7.centos.1       updates      284 k
 dhcp-common      x86_64      12:4.2.5-68.el7.centos.1       updates      175 k
 dhcp-libs        x86_64      12:4.2.5-68.el7.centos.1       updates      131 k

Transaction Summary
================================================================================
Install  1 Package
Upgrade             ( 3 Dependent packages)

Total download size: 1.1 M
Downloading packages:
Delta RPMs disabled because /usr/bin/applydeltarpm not installed.
--------------------------------------------------------------------------------
Total                                              5.4 MB/s | 1.1 MB  00:00     
Running transaction check
Running transaction test
Transaction test succeeded
Running transaction
  Updating   : 12:dhcp-libs-4.2.5-68.el7.centos.1.x86_64                    1/7 
  Updating   : 12:dhcp-common-4.2.5-68.el7.centos.1.x86_64                  2/7 
  Installing : 12:dhcp-4.2.5-68.el7.centos.1.x86_64                         3/7 
  Updating   : 12:dhclient-4.2.5-68.el7.centos.1.x86_64                     4/7 
  Cleanup    : 12:dhclient-4.2.5-47.el7.centos.x86_64                       5/7 
  Cleanup    : 12:dhcp-common-4.2.5-47.el7.centos.x86_64                    6/7 
  Cleanup    : 12:dhcp-libs-4.2.5-47.el7.centos.x86_64                      7/7 
  Verifying  : 12:dhcp-4.2.5-68.el7.centos.1.x86_64                         1/7 
  Verifying  : 12:dhcp-common-4.2.5-68.el7.centos.1.x86_64                  2/7 
  Verifying  : 12:dhclient-4.2.5-68.el7.centos.1.x86_64                     3/7 
  Verifying  : 12:dhcp-libs-4.2.5-68.el7.centos.1.x86_64                    4/7 
  Verifying  : 12:dhcp-libs-4.2.5-47.el7.centos.x86_64                      5/7 
  Verifying  : 12:dhclient-4.2.5-47.el7.centos.x86_64                       6/7 
  Verifying  : 12:dhcp-common-4.2.5-47.el7.centos.x86_64                    7/7 

Installed:
  dhcp.x86_64 12:4.2.5-68.el7.centos.1                                          

Dependency Updated:
  dhclient.x86_64 12:4.2.5-68.el7.centos.1                                      
  dhcp-common.x86_64 12:4.2.5-68.el7.centos.1                                   
  dhcp-libs.x86_64 12:4.2.5-68.el7.centos.1                                     

Complete!
WARNING: "pear/PEAR_PackageFileManager" is deprecated in favor of "pear/PEAR_PackageFileManager2"
Unknown remote channel: pear.pdepend.org
Unknown remote channel: pear.phpmd.org
Unknown remote channel: pear.phpdoc.org
phing/phing can optionally use package "phing/phingdocs" (version >= 2.16.1)
phing/phing can optionally use package "pear/VersionControl_SVN" (version >= 0.4.0)
phing/phing can optionally use package "pear/VersionControl_Git" (version >= 0.4.3)
phing/phing can optionally use package "pecl/Xdebug" (version >= 2.0.5)
phing/phing can optionally use package "pear/PEAR_PackageFileManager" (version >= 1.5.2)
phing/phing can optionally use package "pear/Services_Amazon_S3" (version >= 0.3.1)
phing/phing can optionally use package "pear/HTTP_Request2" (version >= 2.1.1)
phing/phing can optionally use package "channel://pear.pdepend.org/PHP_Depend" (version >= 0.10.0)
phing/phing can optionally use package "channel://pear.phpmd.org/PHP_PMD" (version >= 1.1.0)
phing/phing can optionally use package "channel://pear.phpdoc.org/phpDocumentor" (version >= 2.0.0b7)
phing/phing can optionally use package "pear/PHP_CodeSniffer" (version >= 1.5.0)
phing/phing can optionally use package "pear/Net_Growl" (version >= 2.6.0)
Loaded plugins: fastestmirror
Loading mirror speeds from cached hostfile
 * base: mirror.reconn.ru
 * extras: mirror.reconn.ru
 * updates: mirror.corbina.net
Resolving Dependencies
--> Running transaction check
---> Package NetworkManager.x86_64 1:1.4.0-20.el7_3 will be obsoleted
---> Package NetworkManager.x86_64 1:1.10.2-16.el7_5 will be obsoleting
---> Package NetworkManager-libnm.x86_64 1:1.4.0-20.el7_3 will be updated
---> Package NetworkManager-libnm.x86_64 1:1.10.2-16.el7_5 will be an update
---> Package NetworkManager-ppp.x86_64 1:1.10.2-16.el7_5 will be obsoleting
---> Package NetworkManager-team.x86_64 1:1.4.0-20.el7_3 will be updated
---> Package NetworkManager-team.x86_64 1:1.10.2-16.el7_5 will be an update
---> Package NetworkManager-tui.x86_64 1:1.4.0-20.el7_3 will be updated
---> Package NetworkManager-tui.x86_64 1:1.10.2-16.el7_5 will be an update
---> Package NetworkManager-wifi.x86_64 1:1.4.0-20.el7_3 will be updated
---> Package NetworkManager-wifi.x86_64 1:1.10.2-16.el7_5 will be an update
---> Package acl.x86_64 0:2.2.51-12.el7 will be updated
---> Package acl.x86_64 0:2.2.51-14.el7 will be an update
---> Package alsa-lib.x86_64 0:1.1.1-1.el7 will be updated
---> Package alsa-lib.x86_64 0:1.1.4.1-2.el7 will be an update
---> Package audit.x86_64 0:2.6.5-3.el7_3.1 will be updated
---> Package audit.x86_64 0:2.8.1-3.el7_5.1 will be an update
---> Package audit-libs.x86_64 0:2.6.5-3.el7_3.1 will be updated
---> Package audit-libs.x86_64 0:2.8.1-3.el7_5.1 will be an update
---> Package authconfig.x86_64 0:6.2.8-14.el7 will be updated
---> Package authconfig.x86_64 0:6.2.8-30.el7 will be an update
---> Package binutils.x86_64 0:2.25.1-22.base.el7 will be updated
---> Package binutils.x86_64 0:2.27-28.base.el7_5.1 will be an update
---> Package biosdevname.x86_64 0:0.7.2-1.el7 will be updated
---> Package biosdevname.x86_64 0:0.7.3-1.el7 will be an update
---> Package btrfs-progs.x86_64 0:4.4.1-1.el7 will be updated
---> Package btrfs-progs.x86_64 0:4.9.1-1.el7 will be an update
---> Package ca-certificates.noarch 0:2017.2.14-70.1.el7_3 will be updated
---> Package ca-certificates.noarch 0:2018.2.22-70.0.el7_5 will be an update
---> Package centos-release.x86_64 0:7-3.1611.el7.centos will be updated
---> Package centos-release.x86_64 0:7-5.1804.4.el7.centos will be an update
---> Package coreutils.x86_64 0:8.22-18.el7 will be updated
---> Package coreutils.x86_64 0:8.22-21.el7 will be an update
---> Package cpio.x86_64 0:2.11-24.el7 will be updated
---> Package cpio.x86_64 0:2.11-27.el7 will be an update
---> Package cronie.x86_64 0:1.4.11-14.el7_2.1 will be updated
---> Package cronie.x86_64 0:1.4.11-19.el7 will be an update
---> Package cronie-anacron.x86_64 0:1.4.11-14.el7_2.1 will be updated
---> Package cronie-anacron.x86_64 0:1.4.11-19.el7 will be an update
---> Package cryptsetup-libs.x86_64 0:1.7.2-1.el7 will be updated
---> Package cryptsetup-libs.x86_64 0:1.7.4-4.el7 will be an update
---> Package curl.x86_64 0:7.29.0-35.el7.centos will be updated
---> Package curl.x86_64 0:7.29.0-46.el7 will be an update
---> Package cyrus-sasl-lib.x86_64 0:2.1.26-20.el7_2 will be updated
---> Package cyrus-sasl-lib.x86_64 0:2.1.26-23.el7 will be an update
---> Package device-mapper.x86_64 7:1.02.135-1.el7_3.5 will be updated
---> Package device-mapper.x86_64 7:1.02.146-4.el7 will be an update
---> Package device-mapper-event.x86_64 7:1.02.135-1.el7_3.5 will be updated
---> Package device-mapper-event.x86_64 7:1.02.146-4.el7 will be an update
---> Package device-mapper-event-libs.x86_64 7:1.02.135-1.el7_3.5 will be updated
---> Package device-mapper-event-libs.x86_64 7:1.02.146-4.el7 will be an update
---> Package device-mapper-libs.x86_64 7:1.02.135-1.el7_3.5 will be updated
---> Package device-mapper-libs.x86_64 7:1.02.146-4.el7 will be an update
---> Package device-mapper-persistent-data.x86_64 0:0.6.3-1.el7 will be updated
---> Package device-mapper-persistent-data.x86_64 0:0.7.3-3.el7 will be an update
---> Package dmidecode.x86_64 1:3.0-2.1.el7_3 will be updated
---> Package dmidecode.x86_64 1:3.0-5.el7 will be an update
---> Package dnsmasq.x86_64 0:2.66-21.el7 will be updated
---> Package dnsmasq.x86_64 0:2.76-5.el7 will be an update
---> Package dracut.x86_64 0:033-463.el7_3.2 will be updated
---> Package dracut.x86_64 0:033-535.el7_5.1 will be an update
---> Package dracut-config-rescue.x86_64 0:033-463.el7_3.2 will be updated
---> Package dracut-config-rescue.x86_64 0:033-535.el7_5.1 will be an update
---> Package dracut-network.x86_64 0:033-463.el7_3.2 will be updated
---> Package dracut-network.x86_64 0:033-535.el7_5.1 will be an update
---> Package ebtables.x86_64 0:2.0.10-15.el7 will be updated
---> Package ebtables.x86_64 0:2.0.10-16.el7 will be an update
---> Package elfutils-libelf.x86_64 0:0.166-2.el7 will be updated
---> Package elfutils-libelf.x86_64 0:0.170-4.el7 will be an update
---> Package elfutils-libs.x86_64 0:0.166-2.el7 will be updated
---> Package elfutils-libs.x86_64 0:0.170-4.el7 will be an update
--> Processing Dependency: default-yama-scope for package: elfutils-libs-0.170-4.el7.x86_64
---> Package ethtool.x86_64 2:4.5-3.el7 will be updated
---> Package ethtool.x86_64 2:4.8-7.el7 will be an update
---> Package filesystem.x86_64 0:3.2-21.el7 will be updated
---> Package filesystem.x86_64 0:3.2-25.el7 will be an update
---> Package fipscheck.x86_64 0:1.4.1-5.el7 will be updated
---> Package fipscheck.x86_64 0:1.4.1-6.el7 will be an update
---> Package fipscheck-lib.x86_64 0:1.4.1-5.el7 will be updated
---> Package fipscheck-lib.x86_64 0:1.4.1-6.el7 will be an update
---> Package firewalld.noarch 0:0.4.3.2-8.1.el7_3.3 will be updated
---> Package firewalld.noarch 0:0.4.4.4-14.el7 will be an update
---> Package firewalld-filesystem.noarch 0:0.4.3.2-8.1.el7_3.3 will be updated
---> Package firewalld-filesystem.noarch 0:0.4.4.4-14.el7 will be an update
---> Package freetype.x86_64 0:2.4.11-12.el7 will be updated
---> Package freetype.x86_64 0:2.4.11-15.el7 will be an update
---> Package gettext.x86_64 0:0.18.2.1-4.el7 will be updated
---> Package gettext.x86_64 0:0.19.8.1-2.el7 will be an update
---> Package gettext-libs.x86_64 0:0.18.2.1-4.el7 will be updated
---> Package gettext-libs.x86_64 0:0.19.8.1-2.el7 will be an update
---> Package glib-networking.x86_64 0:2.42.0-1.el7 will be updated
---> Package glib-networking.x86_64 0:2.50.0-1.el7 will be an update
---> Package gmp.x86_64 1:6.0.0-12.el7_1 will be updated
---> Package gmp.x86_64 1:6.0.0-15.el7 will be an update
---> Package gnupg2.x86_64 0:2.0.22-4.el7 will be updated
---> Package gnupg2.x86_64 0:2.0.22-5.el7_5 will be an update
---> Package gnutls.x86_64 0:3.3.24-1.el7 will be updated
---> Package gnutls.x86_64 0:3.3.26-9.el7 will be an update
---> Package gobject-introspection.x86_64 0:1.42.0-1.el7 will be updated
---> Package gobject-introspection.x86_64 0:1.50.0-1.el7 will be an update
---> Package grep.x86_64 0:2.20-2.el7 will be updated
---> Package grep.x86_64 0:2.20-3.el7 will be an update
---> Package grub2.x86_64 1:2.02-0.44.el7.centos will be obsoleted
---> Package grub2.x86_64 1:2.02-0.65.el7.centos.2 will be obsoleting
--> Processing Dependency: grub2-pc = 1:2.02-0.65.el7.centos.2 for package: 1:grub2-2.02-0.65.el7.centos.2.x86_64
---> Package grub2-tools.x86_64 1:2.02-0.44.el7.centos will be obsoleted
---> Package grub2-tools.x86_64 1:2.02-0.65.el7.centos.2 will be obsoleting
--> Processing Dependency: grub2-common = 1:2.02-0.65.el7.centos.2 for package: 1:grub2-tools-2.02-0.65.el7.centos.2.x86_64
---> Package grub2-tools-extra.x86_64 1:2.02-0.65.el7.centos.2 will be obsoleting
---> Package grub2-tools-minimal.x86_64 1:2.02-0.65.el7.centos.2 will be obsoleting
---> Package grubby.x86_64 0:8.28-21.el7_3 will be updated
---> Package grubby.x86_64 0:8.28-23.el7 will be an update
---> Package gsettings-desktop-schemas.x86_64 0:3.14.2-1.el7 will be updated
---> Package gsettings-desktop-schemas.x86_64 0:3.24.1-2.el7_5 will be an update
---> Package gzip.x86_64 0:1.5-8.el7 will be updated
---> Package gzip.x86_64 0:1.5-10.el7 will be an update
---> Package hwdata.x86_64 0:0.252-8.4.el7 will be updated
---> Package hwdata.x86_64 0:0.252-8.8.el7 will be an update
---> Package info.x86_64 0:5.1-4.el7 will be updated
---> Package info.x86_64 0:5.1-5.el7 will be an update
---> Package initscripts.x86_64 0:9.49.37-1.el7_3.1 will be updated
---> Package initscripts.x86_64 0:9.49.41-1.el7_5.1 will be an update
---> Package iproute.x86_64 0:3.10.0-74.el7 will be updated
---> Package iproute.x86_64 0:4.11.0-14.el7 will be an update
---> Package iprutils.x86_64 0:2.4.13.1-1.el7 will be updated
---> Package iprutils.x86_64 0:2.4.15.1-1.el7 will be an update
---> Package ipset.x86_64 0:6.19-6.el7 will be updated
---> Package ipset.x86_64 0:6.29-1.el7 will be an update
---> Package ipset-libs.x86_64 0:6.19-6.el7 will be updated
---> Package ipset-libs.x86_64 0:6.29-1.el7 will be an update
---> Package iptables.x86_64 0:1.4.21-17.el7 will be updated
---> Package iptables.x86_64 0:1.4.21-24.1.el7_5 will be an update
---> Package iputils.x86_64 0:20160308-8.el7 will be updated
---> Package iputils.x86_64 0:20160308-10.el7 will be an update
---> Package irqbalance.x86_64 3:1.0.7-6.el7_3.1 will be updated
---> Package irqbalance.x86_64 3:1.0.7-11.el7 will be an update
---> Package iwl100-firmware.noarch 0:39.31.5.1-49.el7 will be updated
---> Package iwl100-firmware.noarch 0:39.31.5.1-62.2.el7_5 will be an update
---> Package iwl1000-firmware.noarch 1:39.31.5.1-49.el7 will be updated
---> Package iwl1000-firmware.noarch 1:39.31.5.1-62.2.el7_5 will be an update
---> Package iwl105-firmware.noarch 0:18.168.6.1-49.el7 will be updated
---> Package iwl105-firmware.noarch 0:18.168.6.1-62.2.el7_5 will be an update
---> Package iwl135-firmware.noarch 0:18.168.6.1-49.el7 will be updated
---> Package iwl135-firmware.noarch 0:18.168.6.1-62.2.el7_5 will be an update
---> Package iwl2000-firmware.noarch 0:18.168.6.1-49.el7 will be updated
---> Package iwl2000-firmware.noarch 0:18.168.6.1-62.2.el7_5 will be an update
---> Package iwl2030-firmware.noarch 0:18.168.6.1-49.el7 will be updated
---> Package iwl2030-firmware.noarch 0:18.168.6.1-62.2.el7_5 will be an update
---> Package iwl3160-firmware.noarch 0:22.0.7.0-49.el7 will be updated
---> Package iwl3160-firmware.noarch 0:22.0.7.0-62.2.el7_5 will be an update
---> Package iwl3945-firmware.noarch 0:15.32.2.9-49.el7 will be updated
---> Package iwl3945-firmware.noarch 0:15.32.2.9-62.2.el7_5 will be an update
---> Package iwl4965-firmware.noarch 0:228.61.2.24-49.el7 will be updated
---> Package iwl4965-firmware.noarch 0:228.61.2.24-62.2.el7_5 will be an update
---> Package iwl5000-firmware.noarch 0:8.83.5.1_1-49.el7 will be updated
---> Package iwl5000-firmware.noarch 0:8.83.5.1_1-62.2.el7_5 will be an update
---> Package iwl5150-firmware.noarch 0:8.24.2.2-49.el7 will be updated
---> Package iwl5150-firmware.noarch 0:8.24.2.2-62.2.el7_5 will be an update
---> Package iwl6000-firmware.noarch 0:9.221.4.1-49.el7 will be updated
---> Package iwl6000-firmware.noarch 0:9.221.4.1-62.2.el7_5 will be an update
---> Package iwl6000g2a-firmware.noarch 0:17.168.5.3-49.el7 will be updated
---> Package iwl6000g2a-firmware.noarch 0:17.168.5.3-62.2.el7_5 will be an update
---> Package iwl6000g2b-firmware.noarch 0:17.168.5.2-49.el7 will be updated
---> Package iwl6000g2b-firmware.noarch 0:17.168.5.2-62.2.el7_5 will be an update
---> Package iwl6050-firmware.noarch 0:41.28.5.1-49.el7 will be updated
---> Package iwl6050-firmware.noarch 0:41.28.5.1-62.2.el7_5 will be an update
---> Package iwl7260-firmware.noarch 0:22.0.7.0-49.el7 will be updated
---> Package iwl7260-firmware.noarch 0:22.0.7.0-62.2.el7_5 will be an update
---> Package iwl7265-firmware.noarch 0:22.0.7.0-49.el7 will be updated
---> Package iwl7265-firmware.noarch 0:22.0.7.0-62.2.el7_5 will be an update
---> Package jansson.x86_64 0:2.4-6.el7 will be updated
---> Package jansson.x86_64 0:2.10-1.el7 will be an update
---> Package kbd.x86_64 0:1.15.5-12.el7 will be updated
---> Package kbd.x86_64 0:1.15.5-13.el7 will be an update
---> Package kbd-legacy.noarch 0:1.15.5-12.el7 will be updated
---> Package kbd-legacy.noarch 0:1.15.5-13.el7 will be an update
---> Package kbd-misc.noarch 0:1.15.5-12.el7 will be updated
---> Package kbd-misc.noarch 0:1.15.5-13.el7 will be an update
---> Package kernel.x86_64 0:3.10.0-862.11.6.el7 will be installed
---> Package kernel-tools.x86_64 0:3.10.0-514.26.2.el7 will be updated
---> Package kernel-tools.x86_64 0:3.10.0-862.11.6.el7 will be an update
---> Package kernel-tools-libs.x86_64 0:3.10.0-514.26.2.el7 will be updated
---> Package kernel-tools-libs.x86_64 0:3.10.0-862.11.6.el7 will be an update
---> Package kexec-tools.x86_64 0:2.0.7-50.el7 will be updated
---> Package kexec-tools.x86_64 0:2.0.15-13.el7 will be an update
---> Package kmod.x86_64 0:20-9.el7 will be updated
---> Package kmod.x86_64 0:20-21.el7 will be an update
---> Package kmod-libs.x86_64 0:20-9.el7 will be updated
---> Package kmod-libs.x86_64 0:20-21.el7 will be an update
---> Package kpartx.x86_64 0:0.4.9-99.el7_3.3 will be updated
---> Package kpartx.x86_64 0:0.4.9-119.el7_5.1 will be an update
---> Package libacl.x86_64 0:2.2.51-12.el7 will be updated
---> Package libacl.x86_64 0:2.2.51-14.el7 will be an update
---> Package libattr.x86_64 0:2.4.46-12.el7 will be updated
---> Package libattr.x86_64 0:2.4.46-13.el7 will be an update
---> Package libblkid.x86_64 0:2.23.2-33.el7_3.2 will be updated
---> Package libblkid.x86_64 0:2.23.2-52.el7_5.1 will be an update
---> Package libcap.x86_64 0:2.22-8.el7 will be updated
---> Package libcap.x86_64 0:2.22-9.el7 will be an update
---> Package libcroco.x86_64 0:0.6.8-5.el7 will be updated
---> Package libcroco.x86_64 0:0.6.11-1.el7 will be an update
---> Package libcurl.x86_64 0:7.29.0-35.el7.centos will be updated
---> Package libcurl.x86_64 0:7.29.0-46.el7 will be an update
---> Package libdb.x86_64 0:5.3.21-19.el7 will be updated
---> Package libdb.x86_64 0:5.3.21-24.el7 will be an update
---> Package libdb-utils.x86_64 0:5.3.21-19.el7 will be updated
---> Package libdb-utils.x86_64 0:5.3.21-24.el7 will be an update
---> Package libgcrypt.x86_64 0:1.5.3-13.el7_3.1 will be updated
---> Package libgcrypt.x86_64 0:1.5.3-14.el7 will be an update
---> Package libgudev1.x86_64 0:219-30.el7_3.9 will be updated
---> Package libgudev1.x86_64 0:219-57.el7_5.1 will be an update
---> Package libmount.x86_64 0:2.23.2-33.el7_3.2 will be updated
---> Package libmount.x86_64 0:2.23.2-52.el7_5.1 will be an update
---> Package libnl3.x86_64 0:3.2.28-3.el7_3 will be updated
---> Package libnl3.x86_64 0:3.2.28-4.el7 will be an update
---> Package libnl3-cli.x86_64 0:3.2.28-3.el7_3 will be updated
---> Package libnl3-cli.x86_64 0:3.2.28-4.el7 will be an update
---> Package libpciaccess.x86_64 0:0.13.4-3.el7_3 will be updated
---> Package libpciaccess.x86_64 0:0.14-1.el7 will be an update
---> Package libproxy.x86_64 0:0.4.11-10.el7 will be updated
---> Package libproxy.x86_64 0:0.4.11-11.el7 will be an update
---> Package libpwquality.x86_64 0:1.2.3-4.el7 will be updated
---> Package libpwquality.x86_64 0:1.2.3-5.el7 will be an update
---> Package libsemanage.x86_64 0:2.5-5.1.el7_3 will be updated
---> Package libsemanage.x86_64 0:2.5-11.el7 will be an update
---> Package libsoup.x86_64 0:2.48.1-6.el7 will be updated
---> Package libsoup.x86_64 0:2.56.0-6.el7 will be an update
---> Package libstdc++.x86_64 0:4.8.5-11.el7 will be updated
---> Package libstdc++.x86_64 0:4.8.5-28.el7_5.1 will be an update
---> Package libtasn1.x86_64 0:3.8-3.el7 will be updated
---> Package libtasn1.x86_64 0:4.10-1.el7 will be an update
---> Package libteam.x86_64 0:1.25-4.el7 will be updated
---> Package libteam.x86_64 0:1.27-4.el7 will be an update
---> Package libuser.x86_64 0:0.60-7.el7_1 will be updated
---> Package libuser.x86_64 0:0.60-9.el7 will be an update
---> Package libuuid.x86_64 0:2.23.2-33.el7_3.2 will be updated
---> Package libuuid.x86_64 0:2.23.2-52.el7_5.1 will be an update
---> Package linux-firmware.noarch 0:20160830-49.git7534e19.el7 will be updated
---> Package linux-firmware.noarch 0:20180220-62.2.git6d51311.el7_5 will be an update
---> Package lsscsi.x86_64 0:0.27-4.el7 will be updated
---> Package lsscsi.x86_64 0:0.27-6.el7 will be an update
---> Package lvm2.x86_64 7:2.02.166-1.el7_3.5 will be updated
---> Package lvm2.x86_64 7:2.02.177-4.el7 will be an update
---> Package lvm2-libs.x86_64 7:2.02.166-1.el7_3.5 will be updated
---> Package lvm2-libs.x86_64 7:2.02.177-4.el7 will be an update
---> Package microcode_ctl.x86_64 2:2.1-16.3.el7_3 will be updated
---> Package microcode_ctl.x86_64 2:2.1-29.10.el7_5 will be an update
---> Package mozjs17.x86_64 0:17.0.0-19.el7 will be updated
---> Package mozjs17.x86_64 0:17.0.0-20.el7 will be an update
---> Package ncurses.x86_64 0:5.9-13.20130511.el7 will be updated
---> Package ncurses.x86_64 0:5.9-14.20130511.el7_4 will be an update
---> Package ncurses-base.noarch 0:5.9-13.20130511.el7 will be updated
---> Package ncurses-base.noarch 0:5.9-14.20130511.el7_4 will be an update
---> Package ncurses-libs.x86_64 0:5.9-13.20130511.el7 will be updated
---> Package ncurses-libs.x86_64 0:5.9-14.20130511.el7_4 will be an update
---> Package net-tools.x86_64 0:2.0-0.17.20131004git.el7 will be updated
---> Package net-tools.x86_64 0:2.0-0.22.20131004git.el7 will be an update
---> Package nspr.x86_64 0:4.13.1-1.0.el7_3 will be updated
---> Package nspr.x86_64 0:4.19.0-1.el7_5 will be an update
---> Package nss.x86_64 0:3.28.4-1.2.el7_3 will be updated
---> Package nss.x86_64 0:3.36.0-5.el7_5 will be an update
--> Processing Dependency: nss-pem(x86-64) for package: nss-3.36.0-5.el7_5.x86_64
---> Package nss-softokn.x86_64 0:3.16.2.3-14.4.el7 will be updated
---> Package nss-softokn.x86_64 0:3.36.0-5.el7_5 will be an update
---> Package nss-softokn-freebl.x86_64 0:3.16.2.3-14.4.el7 will be updated
---> Package nss-softokn-freebl.x86_64 0:3.36.0-5.el7_5 will be an update
---> Package nss-sysinit.x86_64 0:3.28.4-1.2.el7_3 will be updated
---> Package nss-sysinit.x86_64 0:3.36.0-5.el7_5 will be an update
---> Package nss-tools.x86_64 0:3.28.4-1.2.el7_3 will be updated
---> Package nss-tools.x86_64 0:3.36.0-5.el7_5 will be an update
---> Package nss-util.x86_64 0:3.28.4-1.0.el7_3 will be updated
---> Package nss-util.x86_64 0:3.36.0-1.el7_5 will be an update
---> Package numactl-libs.x86_64 0:2.0.9-6.el7_2 will be updated
---> Package numactl-libs.x86_64 0:2.0.9-7.el7 will be an update
---> Package openldap.x86_64 0:2.4.40-13.el7 will be updated
---> Package openldap.x86_64 0:2.4.44-15.el7_5 will be an update
---> Package openssh.x86_64 0:6.6.1p1-35.el7_3 will be updated
---> Package openssh.x86_64 0:7.4p1-16.el7 will be an update
---> Package openssh-clients.x86_64 0:6.6.1p1-35.el7_3 will be updated
---> Package openssh-clients.x86_64 0:7.4p1-16.el7 will be an update
---> Package openssh-server.x86_64 0:6.6.1p1-35.el7_3 will be updated
---> Package openssh-server.x86_64 0:7.4p1-16.el7 will be an update
---> Package p11-kit.x86_64 0:0.20.7-3.el7 will be updated
---> Package p11-kit.x86_64 0:0.23.5-3.el7 will be an update
---> Package p11-kit-trust.x86_64 0:0.20.7-3.el7 will be updated
---> Package p11-kit-trust.x86_64 0:0.23.5-3.el7 will be an update
---> Package pam.x86_64 0:1.1.8-18.el7 will be updated
---> Package pam.x86_64 0:1.1.8-22.el7 will be an update
---> Package parted.x86_64 0:3.1-28.el7 will be updated
---> Package parted.x86_64 0:3.1-29.el7 will be an update
---> Package perl.x86_64 4:5.16.3-291.el7 will be updated
---> Package perl.x86_64 4:5.16.3-292.el7 will be an update
---> Package perl-Getopt-Long.noarch 0:2.40-2.el7 will be updated
---> Package perl-Getopt-Long.noarch 0:2.40-3.el7 will be an update
---> Package perl-Pod-Escapes.noarch 1:1.04-291.el7 will be updated
---> Package perl-Pod-Escapes.noarch 1:1.04-292.el7 will be an update
---> Package perl-libs.x86_64 4:5.16.3-291.el7 will be updated
---> Package perl-libs.x86_64 4:5.16.3-292.el7 will be an update
---> Package perl-macros.x86_64 4:5.16.3-291.el7 will be updated
---> Package perl-macros.x86_64 4:5.16.3-292.el7 will be an update
---> Package plymouth.x86_64 0:0.8.9-0.26.20140113.el7.centos will be updated
---> Package plymouth.x86_64 0:0.8.9-0.31.20140113.el7.centos will be an update
---> Package plymouth-core-libs.x86_64 0:0.8.9-0.26.20140113.el7.centos will be updated
---> Package plymouth-core-libs.x86_64 0:0.8.9-0.31.20140113.el7.centos will be an update
---> Package plymouth-scripts.x86_64 0:0.8.9-0.26.20140113.el7.centos will be updated
---> Package plymouth-scripts.x86_64 0:0.8.9-0.31.20140113.el7.centos will be an update
---> Package policycoreutils.x86_64 0:2.5-11.el7_3 will be updated
---> Package policycoreutils.x86_64 0:2.5-22.el7 will be an update
---> Package polkit.x86_64 0:0.112-12.el7_3 will be updated
---> Package polkit.x86_64 0:0.112-14.el7 will be an update
---> Package procps-ng.x86_64 0:3.3.10-10.el7 will be updated
---> Package procps-ng.x86_64 0:3.3.10-17.el7_5.2 will be an update
---> Package pygobject3-base.x86_64 0:3.14.0-3.el7 will be obsoleted
---> Package python.x86_64 0:2.7.5-48.el7 will be updated
---> Package python.x86_64 0:2.7.5-69.el7_5 will be an update
---> Package python-firewall.noarch 0:0.4.3.2-8.1.el7_3.3 will be updated
---> Package python-firewall.noarch 0:0.4.4.4-14.el7 will be an update
---> Package python-gobject-base.x86_64 0:3.22.0-1.el7_4.1 will be obsoleting
---> Package python-libs.x86_64 0:2.7.5-48.el7 will be updated
---> Package python-libs.x86_64 0:2.7.5-69.el7_5 will be an update
---> Package python-perf.x86_64 0:3.10.0-514.26.2.el7 will be updated
---> Package python-perf.x86_64 0:3.10.0-862.11.6.el7 will be an update
---> Package python-pyudev.noarch 0:0.15-7.el7_2.1 will be updated
---> Package python-pyudev.noarch 0:0.15-9.el7 will be an update
---> Package python-slip.noarch 0:0.4.0-2.el7 will be updated
---> Package python-slip.noarch 0:0.4.0-4.el7 will be an update
---> Package python-slip-dbus.noarch 0:0.4.0-2.el7 will be updated
---> Package python-slip-dbus.noarch 0:0.4.0-4.el7 will be an update
---> Package rdma.noarch 0:7.3_4.7_rc2-6.el7_3 will be obsoleted
---> Package rdma-core.i686 0:15-7.el7_5 will be obsoleting
--> Processing Dependency: libudev.so.1(LIBUDEV_183) for package: rdma-core-15-7.el7_5.i686
--> Processing Dependency: libudev.so.1 for package: rdma-core-15-7.el7_5.i686
--> Processing Dependency: libsystemd.so.0(LIBSYSTEMD_209) for package: rdma-core-15-7.el7_5.i686
--> Processing Dependency: libsystemd.so.0 for package: rdma-core-15-7.el7_5.i686
--> Processing Dependency: libc.so.6(GLIBC_2.16) for package: rdma-core-15-7.el7_5.i686
---> Package rdma-core.x86_64 0:15-7.el7_5 will be obsoleting
---> Package readline.x86_64 0:6.2-9.el7 will be updated
---> Package readline.x86_64 0:6.2-10.el7 will be an update
---> Package rpm.x86_64 0:4.11.3-21.el7 will be updated
---> Package rpm.x86_64 0:4.11.3-32.el7 will be an update
---> Package rpm-build-libs.x86_64 0:4.11.3-21.el7 will be updated
---> Package rpm-build-libs.x86_64 0:4.11.3-32.el7 will be an update
---> Package rpm-libs.x86_64 0:4.11.3-21.el7 will be updated
---> Package rpm-libs.x86_64 0:4.11.3-32.el7 will be an update
---> Package rpm-python.x86_64 0:4.11.3-21.el7 will be updated
---> Package rpm-python.x86_64 0:4.11.3-32.el7 will be an update
---> Package rsyslog.x86_64 0:7.4.7-16.el7 will be updated
---> Package rsyslog.x86_64 0:8.24.0-16.el7_5.4 will be an update
--> Processing Dependency: libfastjson.so.4()(64bit) for package: rsyslog-8.24.0-16.el7_5.4.x86_64
---> Package selinux-policy.noarch 0:3.13.1-102.el7_3.16 will be updated
---> Package selinux-policy.noarch 0:3.13.1-192.el7_5.6 will be an update
---> Package selinux-policy-targeted.noarch 0:3.13.1-102.el7_3.16 will be updated
---> Package selinux-policy-targeted.noarch 0:3.13.1-192.el7_5.6 will be an update
---> Package setup.noarch 0:2.8.71-7.el7 will be updated
---> Package setup.noarch 0:2.8.71-9.el7 will be an update
---> Package shared-mime-info.x86_64 0:1.1-9.el7 will be updated
---> Package shared-mime-info.x86_64 0:1.8-4.el7 will be an update
---> Package systemd.x86_64 0:219-30.el7_3.9 will be updated
---> Package systemd.x86_64 0:219-57.el7_5.1 will be an update
--> Processing Dependency: liblz4.so.1()(64bit) for package: systemd-219-57.el7_5.1.x86_64
---> Package systemd-libs.x86_64 0:219-30.el7_3.9 will be updated
---> Package systemd-libs.x86_64 0:219-57.el7_5.1 will be an update
---> Package systemd-sysv.x86_64 0:219-30.el7_3.9 will be updated
---> Package systemd-sysv.x86_64 0:219-57.el7_5.1 will be an update
---> Package tar.x86_64 2:1.26-31.el7 will be updated
---> Package tar.x86_64 2:1.26-34.el7 will be an update
---> Package teamd.x86_64 0:1.25-4.el7 will be updated
---> Package teamd.x86_64 0:1.27-4.el7 will be an update
---> Package trousers.x86_64 0:0.3.13-1.el7 will be updated
---> Package trousers.x86_64 0:0.3.14-2.el7 will be an update
---> Package tuned.noarch 0:2.7.1-3.el7_3.2 will be updated
---> Package tuned.noarch 0:2.9.0-1.el7_5.2 will be an update
--> Processing Dependency: python-schedutils for package: tuned-2.9.0-1.el7_5.2.noarch
--> Processing Dependency: python-linux-procfs for package: tuned-2.9.0-1.el7_5.2.noarch
---> Package tzdata.noarch 0:2017b-1.el7 will be updated
---> Package tzdata.noarch 0:2018e-3.el7 will be an update
---> Package util-linux.x86_64 0:2.23.2-33.el7_3.2 will be updated
---> Package util-linux.x86_64 0:2.23.2-52.el7_5.1 will be an update
---> Package vim-minimal.x86_64 2:7.4.160-1.el7_3.1 will be updated
---> Package vim-minimal.x86_64 2:7.4.160-4.el7 will be an update
---> Package virt-what.x86_64 0:1.13-8.el7 will be updated
---> Package virt-what.x86_64 0:1.18-4.el7 will be an update
---> Package wpa_supplicant.x86_64 1:2.0-21.el7_3 will be updated
---> Package wpa_supplicant.x86_64 1:2.6-9.el7 will be an update
---> Package xfsprogs.x86_64 0:4.5.0-10.el7_3 will be updated
---> Package xfsprogs.x86_64 0:4.5.0-15.el7 will be an update
---> Package yum.noarch 0:3.4.3-150.el7.centos will be updated
---> Package yum.noarch 0:3.4.3-158.el7.centos will be an update
---> Package yum-plugin-fastestmirror.noarch 0:1.1.31-40.el7 will be updated
---> Package yum-plugin-fastestmirror.noarch 0:1.1.31-46.el7_5 will be an update
---> Package yum-utils.noarch 0:1.1.31-40.el7 will be updated
---> Package yum-utils.noarch 0:1.1.31-46.el7_5 will be an update
--> Running transaction check
---> Package elfutils-default-yama-scope.noarch 0:0.170-4.el7 will be installed
---> Package glibc.i686 0:2.17-222.el7 will be installed
--> Processing Dependency: libfreebl3.so(NSSRAWHASH_3.12.3) for package: glibc-2.17-222.el7.i686
--> Processing Dependency: libfreebl3.so for package: glibc-2.17-222.el7.i686
---> Package grub2-common.noarch 1:2.02-0.65.el7.centos.2 will be installed
---> Package grub2-pc.x86_64 1:2.02-0.65.el7.centos.2 will be installed
--> Processing Dependency: grub2-pc-modules = 1:2.02-0.65.el7.centos.2 for package: 1:grub2-pc-2.02-0.65.el7.centos.2.x86_64
---> Package libfastjson.x86_64 0:0.99.4-2.el7 will be installed
---> Package lz4.x86_64 0:1.7.5-2.el7 will be installed
---> Package nss-pem.x86_64 0:1.0.3-4.el7 will be installed
---> Package python-linux-procfs.noarch 0:0.4.9-3.el7 will be installed
---> Package python-schedutils.x86_64 0:0.4-6.el7 will be installed
---> Package systemd-libs.i686 0:219-57.el7_5.1 will be installed
--> Processing Dependency: libselinux.so.1 for package: systemd-libs-219-57.el7_5.1.i686
--> Processing Dependency: libpam_misc.so.0(LIBPAM_MISC_1.0) for package: systemd-libs-219-57.el7_5.1.i686
--> Processing Dependency: libpam_misc.so.0 for package: systemd-libs-219-57.el7_5.1.i686
--> Processing Dependency: libpam.so.0(LIBPAM_MODUTIL_1.0) for package: systemd-libs-219-57.el7_5.1.i686
--> Processing Dependency: libpam.so.0(LIBPAM_EXTENSION_1.0) for package: systemd-libs-219-57.el7_5.1.i686
--> Processing Dependency: libpam.so.0(LIBPAM_1.0) for package: systemd-libs-219-57.el7_5.1.i686
--> Processing Dependency: libpam.so.0 for package: systemd-libs-219-57.el7_5.1.i686
--> Processing Dependency: liblzma.so.5(XZ_5.0) for package: systemd-libs-219-57.el7_5.1.i686
--> Processing Dependency: liblzma.so.5 for package: systemd-libs-219-57.el7_5.1.i686
--> Processing Dependency: liblz4.so.1 for package: systemd-libs-219-57.el7_5.1.i686
--> Processing Dependency: libgpg-error.so.0 for package: systemd-libs-219-57.el7_5.1.i686
--> Processing Dependency: libgcrypt.so.11(GCRYPT_1.2) for package: systemd-libs-219-57.el7_5.1.i686
--> Processing Dependency: libgcrypt.so.11 for package: systemd-libs-219-57.el7_5.1.i686
--> Processing Dependency: libgcc_s.so.1(GCC_3.3.1) for package: systemd-libs-219-57.el7_5.1.i686
--> Processing Dependency: libgcc_s.so.1(GCC_3.0) for package: systemd-libs-219-57.el7_5.1.i686
--> Processing Dependency: libgcc_s.so.1 for package: systemd-libs-219-57.el7_5.1.i686
--> Processing Dependency: libdw.so.1 for package: systemd-libs-219-57.el7_5.1.i686
--> Processing Dependency: libcap.so.2 for package: systemd-libs-219-57.el7_5.1.i686
--> Running transaction check
---> Package elfutils-libs.i686 0:0.170-4.el7 will be installed
--> Processing Dependency: elfutils-libelf(x86-32) = 0.170-4.el7 for package: elfutils-libs-0.170-4.el7.i686
--> Processing Dependency: libz.so.1(ZLIB_1.2.2.3) for package: elfutils-libs-0.170-4.el7.i686
--> Processing Dependency: libz.so.1 for package: elfutils-libs-0.170-4.el7.i686
--> Processing Dependency: libelf.so.1(ELFUTILS_1.7) for package: elfutils-libs-0.170-4.el7.i686
--> Processing Dependency: libelf.so.1(ELFUTILS_1.6) for package: elfutils-libs-0.170-4.el7.i686
--> Processing Dependency: libelf.so.1(ELFUTILS_1.5) for package: elfutils-libs-0.170-4.el7.i686
--> Processing Dependency: libelf.so.1(ELFUTILS_1.4) for package: elfutils-libs-0.170-4.el7.i686
--> Processing Dependency: libelf.so.1(ELFUTILS_1.3) for package: elfutils-libs-0.170-4.el7.i686
--> Processing Dependency: libelf.so.1(ELFUTILS_1.1.1) for package: elfutils-libs-0.170-4.el7.i686
--> Processing Dependency: libelf.so.1(ELFUTILS_1.0) for package: elfutils-libs-0.170-4.el7.i686
--> Processing Dependency: libelf.so.1 for package: elfutils-libs-0.170-4.el7.i686
--> Processing Dependency: libbz2.so.1 for package: elfutils-libs-0.170-4.el7.i686
---> Package grub2-pc-modules.noarch 1:2.02-0.65.el7.centos.2 will be installed
---> Package libcap.i686 0:2.22-9.el7 will be installed
--> Processing Dependency: libattr.so.1(ATTR_1.0) for package: libcap-2.22-9.el7.i686
--> Processing Dependency: libattr.so.1 for package: libcap-2.22-9.el7.i686
---> Package libgcc.i686 0:4.8.5-28.el7_5.1 will be installed
---> Package libgcrypt.i686 0:1.5.3-14.el7 will be installed
---> Package libgpg-error.i686 0:1.12-3.el7 will be installed
---> Package libselinux.i686 0:2.5-12.el7 will be installed
--> Processing Dependency: libsepol(x86-32) >= 2.5-6 for package: libselinux-2.5-12.el7.i686
--> Processing Dependency: libsepol.so.1(LIBSEPOL_1.0) for package: libselinux-2.5-12.el7.i686
--> Processing Dependency: libsepol.so.1 for package: libselinux-2.5-12.el7.i686
--> Processing Dependency: libpcre.so.1 for package: libselinux-2.5-12.el7.i686
---> Package lz4.i686 0:1.7.5-2.el7 will be installed
---> Package nss-softokn-freebl.i686 0:3.36.0-5.el7_5 will be installed
---> Package pam.i686 0:1.1.8-22.el7 will be installed
--> Processing Dependency: libdb-5.3.so for package: pam-1.1.8-22.el7.i686
--> Processing Dependency: libcrack.so.2 for package: pam-1.1.8-22.el7.i686
--> Processing Dependency: libaudit.so.1 for package: pam-1.1.8-22.el7.i686
---> Package xz-libs.i686 0:5.2.2-1.el7 will be installed
--> Running transaction check
---> Package audit-libs.i686 0:2.8.1-3.el7_5.1 will be installed
--> Processing Dependency: libcap-ng.so.0 for package: audit-libs-2.8.1-3.el7_5.1.i686
---> Package bzip2-libs.i686 0:1.0.6-13.el7 will be installed
---> Package cracklib.i686 0:2.9.0-11.el7 will be installed
---> Package elfutils-libelf.i686 0:0.170-4.el7 will be installed
---> Package libattr.i686 0:2.4.46-13.el7 will be installed
---> Package libdb.i686 0:5.3.21-24.el7 will be installed
---> Package libsepol.i686 0:2.5-8.1.el7 will be installed
---> Package pcre.i686 0:8.32-17.el7 will be installed
--> Processing Dependency: libstdc++.so.6(GLIBCXX_3.4.9) for package: pcre-8.32-17.el7.i686
--> Processing Dependency: libstdc++.so.6(GLIBCXX_3.4) for package: pcre-8.32-17.el7.i686
--> Processing Dependency: libstdc++.so.6(CXXABI_1.3) for package: pcre-8.32-17.el7.i686
--> Processing Dependency: libstdc++.so.6 for package: pcre-8.32-17.el7.i686
---> Package zlib.i686 0:1.2.7-17.el7 will be installed
--> Running transaction check
---> Package libcap-ng.i686 0:0.7.5-4.el7 will be installed
---> Package libstdc++.i686 0:4.8.5-28.el7_5.1 will be installed
--> Finished Dependency Resolution

Dependencies Resolved

================================================================================
 Package                    Arch   Version                        Repository
                                                                           Size
================================================================================
Installing:
 NetworkManager             x86_64 1:1.10.2-16.el7_5              updates 1.7 M
     replacing  NetworkManager.x86_64 1:1.4.0-20.el7_3
 NetworkManager-ppp         x86_64 1:1.10.2-16.el7_5              updates 163 k
     replacing  NetworkManager.x86_64 1:1.4.0-20.el7_3
 grub2                      x86_64 1:2.02-0.65.el7.centos.2       base     29 k
     replacing  grub2.x86_64 1:2.02-0.44.el7.centos
 grub2-tools                x86_64 1:2.02-0.65.el7.centos.2       base    1.8 M
     replacing  grub2-tools.x86_64 1:2.02-0.44.el7.centos
 grub2-tools-extra          x86_64 1:2.02-0.65.el7.centos.2       base    993 k
     replacing  grub2-tools.x86_64 1:2.02-0.44.el7.centos
 grub2-tools-minimal        x86_64 1:2.02-0.65.el7.centos.2       base    170 k
     replacing  grub2-tools.x86_64 1:2.02-0.44.el7.centos
 kernel                     x86_64 3.10.0-862.11.6.el7            updates  46 M
 python-gobject-base        x86_64 3.22.0-1.el7_4.1               base    294 k
     replacing  pygobject3-base.x86_64 3.14.0-3.el7
 rdma-core                  i686   15-7.el7_5                     updates  48 k
     replacing  rdma.noarch 7.3_4.7_rc2-6.el7_3
 rdma-core                  x86_64 15-7.el7_5                     updates  48 k
     replacing  rdma.noarch 7.3_4.7_rc2-6.el7_3
Updating:
 NetworkManager-libnm       x86_64 1:1.10.2-16.el7_5              updates 1.3 M
 NetworkManager-team        x86_64 1:1.10.2-16.el7_5              updates 161 k
 NetworkManager-tui         x86_64 1:1.10.2-16.el7_5              updates 235 k
 NetworkManager-wifi        x86_64 1:1.10.2-16.el7_5              updates 192 k
 acl                        x86_64 2.2.51-14.el7                  base     81 k
 alsa-lib                   x86_64 1.1.4.1-2.el7                  base    422 k
 audit                      x86_64 2.8.1-3.el7_5.1                updates 247 k
 audit-libs                 x86_64 2.8.1-3.el7_5.1                updates  99 k
 authconfig                 x86_64 6.2.8-30.el7                   base    424 k
 binutils                   x86_64 2.27-28.base.el7_5.1           updates 5.9 M
 biosdevname                x86_64 0.7.3-1.el7                    base     38 k
 btrfs-progs                x86_64 4.9.1-1.el7                    base    678 k
 ca-certificates            noarch 2018.2.22-70.0.el7_5           updates 392 k
 centos-release             x86_64 7-5.1804.4.el7.centos          updates  25 k
 coreutils                  x86_64 8.22-21.el7                    base    3.3 M
 cpio                       x86_64 2.11-27.el7                    base    211 k
 cronie                     x86_64 1.4.11-19.el7                  base     91 k
 cronie-anacron             x86_64 1.4.11-19.el7                  base     35 k
 cryptsetup-libs            x86_64 1.7.4-4.el7                    base    223 k
 curl                       x86_64 7.29.0-46.el7                  base    268 k
 cyrus-sasl-lib             x86_64 2.1.26-23.el7                  base    155 k
 device-mapper              x86_64 7:1.02.146-4.el7               base    289 k
 device-mapper-event        x86_64 7:1.02.146-4.el7               base    185 k
 device-mapper-event-libs   x86_64 7:1.02.146-4.el7               base    184 k
 device-mapper-libs         x86_64 7:1.02.146-4.el7               base    316 k
 device-mapper-persistent-data
                            x86_64 0.7.3-3.el7                    base    405 k
 dmidecode                  x86_64 1:3.0-5.el7                    base     88 k
 dnsmasq                    x86_64 2.76-5.el7                     base    277 k
 dracut                     x86_64 033-535.el7_5.1                updates 325 k
 dracut-config-rescue       x86_64 033-535.el7_5.1                updates  58 k
 dracut-network             x86_64 033-535.el7_5.1                updates 100 k
 ebtables                   x86_64 2.0.10-16.el7                  base    123 k
 elfutils-libelf            x86_64 0.170-4.el7                    base    195 k
 elfutils-libs              x86_64 0.170-4.el7                    base    267 k
 ethtool                    x86_64 2:4.8-7.el7                    base    125 k
 filesystem                 x86_64 3.2-25.el7                     base    1.0 M
 fipscheck                  x86_64 1.4.1-6.el7                    base     21 k
 fipscheck-lib              x86_64 1.4.1-6.el7                    base     11 k
 firewalld                  noarch 0.4.4.4-14.el7                 base    418 k
 firewalld-filesystem       noarch 0.4.4.4-14.el7                 base     49 k
 freetype                   x86_64 2.4.11-15.el7                  base    392 k
 gettext                    x86_64 0.19.8.1-2.el7                 base    1.0 M
 gettext-libs               x86_64 0.19.8.1-2.el7                 base    501 k
 glib-networking            x86_64 2.50.0-1.el7                   base    131 k
 gmp                        x86_64 1:6.0.0-15.el7                 base    281 k
 gnupg2                     x86_64 2.0.22-5.el7_5                 updates 1.5 M
 gnutls                     x86_64 3.3.26-9.el7                   base    677 k
 gobject-introspection      x86_64 1.50.0-1.el7                   base    236 k
 grep                       x86_64 2.20-3.el7                     base    344 k
 grubby                     x86_64 8.28-23.el7                    base     70 k
 gsettings-desktop-schemas  x86_64 3.24.1-2.el7_5                 updates 586 k
 gzip                       x86_64 1.5-10.el7                     base    130 k
 hwdata                     x86_64 0.252-8.8.el7                  base    2.3 M
 info                       x86_64 5.1-5.el7                      base    233 k
 initscripts                x86_64 9.49.41-1.el7_5.1              updates 437 k
 iproute                    x86_64 4.11.0-14.el7                  base    763 k
 iprutils                   x86_64 2.4.15.1-1.el7                 base    243 k
 ipset                      x86_64 6.29-1.el7                     base     41 k
 ipset-libs                 x86_64 6.29-1.el7                     base     54 k
 iptables                   x86_64 1.4.21-24.1.el7_5              updates 432 k
 iputils                    x86_64 20160308-10.el7                base    148 k
 irqbalance                 x86_64 3:1.0.7-11.el7                 base     45 k
 iwl100-firmware            noarch 39.31.5.1-62.2.el7_5           updates 155 k
 iwl1000-firmware           noarch 1:39.31.5.1-62.2.el7_5         updates 218 k
 iwl105-firmware            noarch 18.168.6.1-62.2.el7_5          updates 239 k
 iwl135-firmware            noarch 18.168.6.1-62.2.el7_5          updates 248 k
 iwl2000-firmware           noarch 18.168.6.1-62.2.el7_5          updates 242 k
 iwl2030-firmware           noarch 18.168.6.1-62.2.el7_5          updates 251 k
 iwl3160-firmware           noarch 22.0.7.0-62.2.el7_5            updates 1.6 M
 iwl3945-firmware           noarch 15.32.2.9-62.2.el7_5           updates  93 k
 iwl4965-firmware           noarch 228.61.2.24-62.2.el7_5         updates 107 k
 iwl5000-firmware           noarch 8.83.5.1_1-62.2.el7_5          updates 299 k
 iwl5150-firmware           noarch 8.24.2.2-62.2.el7_5            updates 152 k
 iwl6000-firmware           noarch 9.221.4.1-62.2.el7_5           updates 172 k
 iwl6000g2a-firmware        noarch 17.168.5.3-62.2.el7_5          updates 315 k
 iwl6000g2b-firmware        noarch 17.168.5.2-62.2.el7_5          updates 315 k
 iwl6050-firmware           noarch 41.28.5.1-62.2.el7_5           updates 248 k
 iwl7260-firmware           noarch 22.0.7.0-62.2.el7_5            updates 1.1 M
 iwl7265-firmware           noarch 22.0.7.0-62.2.el7_5            updates 5.5 M
 jansson                    x86_64 2.10-1.el7                     base     37 k
 kbd                        x86_64 1.15.5-13.el7                  base    346 k
 kbd-legacy                 noarch 1.15.5-13.el7                  base    465 k
 kbd-misc                   noarch 1.15.5-13.el7                  base    1.4 M
 kernel-tools               x86_64 3.10.0-862.11.6.el7            updates 6.3 M
 kernel-tools-libs          x86_64 3.10.0-862.11.6.el7            updates 6.2 M
 kexec-tools                x86_64 2.0.15-13.el7                  base    341 k
 kmod                       x86_64 20-21.el7                      base    121 k
 kmod-libs                  x86_64 20-21.el7                      base     50 k
 kpartx                     x86_64 0.4.9-119.el7_5.1              updates  76 k
 libacl                     x86_64 2.2.51-14.el7                  base     27 k
 libattr                    x86_64 2.4.46-13.el7                  base     18 k
 libblkid                   x86_64 2.23.2-52.el7_5.1              updates 178 k
 libcap                     x86_64 2.22-9.el7                     base     47 k
 libcroco                   x86_64 0.6.11-1.el7                   base    105 k
 libcurl                    x86_64 7.29.0-46.el7                  base    220 k
 libdb                      x86_64 5.3.21-24.el7                  base    720 k
 libdb-utils                x86_64 5.3.21-24.el7                  base    132 k
 libgcrypt                  x86_64 1.5.3-14.el7                   base    263 k
 libgudev1                  x86_64 219-57.el7_5.1                 updates  92 k
 libmount                   x86_64 2.23.2-52.el7_5.1              updates 180 k
 libnl3                     x86_64 3.2.28-4.el7                   base    278 k
 libnl3-cli                 x86_64 3.2.28-4.el7                   base    160 k
 libpciaccess               x86_64 0.14-1.el7                     base     26 k
 libproxy                   x86_64 0.4.11-11.el7                  base     64 k
 libpwquality               x86_64 1.2.3-5.el7                    base     85 k
 libsemanage                x86_64 2.5-11.el7                     base    150 k
 libsoup                    x86_64 2.56.0-6.el7                   base    398 k
 libstdc++                  x86_64 4.8.5-28.el7_5.1               updates 303 k
 libtasn1                   x86_64 4.10-1.el7                     base    320 k
 libteam                    x86_64 1.27-4.el7                     base     47 k
 libuser                    x86_64 0.60-9.el7                     base    400 k
 libuuid                    x86_64 2.23.2-52.el7_5.1              updates  81 k
 linux-firmware             noarch 20180220-62.2.git6d51311.el7_5 updates  57 M
 lsscsi                     x86_64 0.27-6.el7                     base     47 k
 lvm2                       x86_64 7:2.02.177-4.el7               base    1.3 M
 lvm2-libs                  x86_64 7:2.02.177-4.el7               base    1.0 M
 microcode_ctl              x86_64 2:2.1-29.10.el7_5              updates 1.2 M
 mozjs17                    x86_64 17.0.0-20.el7                  base    1.4 M
 ncurses                    x86_64 5.9-14.20130511.el7_4          base    304 k
 ncurses-base               noarch 5.9-14.20130511.el7_4          base     68 k
 ncurses-libs               x86_64 5.9-14.20130511.el7_4          base    316 k
 net-tools                  x86_64 2.0-0.22.20131004git.el7       base    305 k
 nspr                       x86_64 4.19.0-1.el7_5                 updates 127 k
 nss                        x86_64 3.36.0-5.el7_5                 updates 835 k
 nss-softokn                x86_64 3.36.0-5.el7_5                 updates 315 k
 nss-softokn-freebl         x86_64 3.36.0-5.el7_5                 updates 222 k
 nss-sysinit                x86_64 3.36.0-5.el7_5                 updates  62 k
 nss-tools                  x86_64 3.36.0-5.el7_5                 updates 514 k
 nss-util                   x86_64 3.36.0-1.el7_5                 updates  78 k
 numactl-libs               x86_64 2.0.9-7.el7                    base     29 k
 openldap                   x86_64 2.4.44-15.el7_5                updates 355 k
 openssh                    x86_64 7.4p1-16.el7                   base    510 k
 openssh-clients            x86_64 7.4p1-16.el7                   base    655 k
 openssh-server             x86_64 7.4p1-16.el7                   base    458 k
 p11-kit                    x86_64 0.23.5-3.el7                   base    252 k
 p11-kit-trust              x86_64 0.23.5-3.el7                   base    129 k
 pam                        x86_64 1.1.8-22.el7                   base    720 k
 parted                     x86_64 3.1-29.el7                     base    608 k
 perl                       x86_64 4:5.16.3-292.el7               base    8.0 M
 perl-Getopt-Long           noarch 2.40-3.el7                     base     56 k
 perl-Pod-Escapes           noarch 1:1.04-292.el7                 base     51 k
 perl-libs                  x86_64 4:5.16.3-292.el7               base    688 k
 perl-macros                x86_64 4:5.16.3-292.el7               base     43 k
 plymouth                   x86_64 0.8.9-0.31.20140113.el7.centos base    116 k
 plymouth-core-libs         x86_64 0.8.9-0.31.20140113.el7.centos base    107 k
 plymouth-scripts           x86_64 0.8.9-0.31.20140113.el7.centos base     39 k
 policycoreutils            x86_64 2.5-22.el7                     base    867 k
 polkit                     x86_64 0.112-14.el7                   base    167 k
 procps-ng                  x86_64 3.3.10-17.el7_5.2              updates 290 k
 python                     x86_64 2.7.5-69.el7_5                 updates  93 k
 python-firewall            noarch 0.4.4.4-14.el7                 base    328 k
 python-libs                x86_64 2.7.5-69.el7_5                 updates 5.6 M
 python-perf                x86_64 3.10.0-862.11.6.el7            updates 6.3 M
 python-pyudev              noarch 0.15-9.el7                     base     55 k
 python-slip                noarch 0.4.0-4.el7                    base     31 k
 python-slip-dbus           noarch 0.4.0-4.el7                    base     32 k
 readline                   x86_64 6.2-10.el7                     base    193 k
 rpm                        x86_64 4.11.3-32.el7                  base    1.2 M
 rpm-build-libs             x86_64 4.11.3-32.el7                  base    105 k
 rpm-libs                   x86_64 4.11.3-32.el7                  base    276 k
 rpm-python                 x86_64 4.11.3-32.el7                  base     82 k
 rsyslog                    x86_64 8.24.0-16.el7_5.4              updates 607 k
 selinux-policy             noarch 3.13.1-192.el7_5.6             updates 453 k
 selinux-policy-targeted    noarch 3.13.1-192.el7_5.6             updates 6.6 M
 setup                      noarch 2.8.71-9.el7                   base    166 k
 shared-mime-info           x86_64 1.8-4.el7                      base    312 k
 systemd                    x86_64 219-57.el7_5.1                 updates 5.0 M
 systemd-libs               x86_64 219-57.el7_5.1                 updates 402 k
 systemd-sysv               x86_64 219-57.el7_5.1                 updates  79 k
 tar                        x86_64 2:1.26-34.el7                  base    845 k
 teamd                      x86_64 1.27-4.el7                     base    112 k
 trousers                   x86_64 0.3.14-2.el7                   base    289 k
 tuned                      noarch 2.9.0-1.el7_5.2                updates 244 k
 tzdata                     noarch 2018e-3.el7                    updates 482 k
 util-linux                 x86_64 2.23.2-52.el7_5.1              updates 2.0 M
 vim-minimal                x86_64 2:7.4.160-4.el7                base    437 k
 virt-what                  x86_64 1.18-4.el7                     base     29 k
 wpa_supplicant             x86_64 1:2.6-9.el7                    base    1.2 M
 xfsprogs                   x86_64 4.5.0-15.el7                   base    896 k
 yum                        noarch 3.4.3-158.el7.centos           base    1.2 M
 yum-plugin-fastestmirror   noarch 1.1.31-46.el7_5                updates  33 k
 yum-utils                  noarch 1.1.31-46.el7_5                updates 120 k
Installing for dependencies:
 audit-libs                 i686   2.8.1-3.el7_5.1                updates 100 k
 bzip2-libs                 i686   1.0.6-13.el7                   base     40 k
 cracklib                   i686   2.9.0-11.el7                   base     79 k
 elfutils-default-yama-scope
                            noarch 0.170-4.el7                    base     31 k
 elfutils-libelf            i686   0.170-4.el7                    base    199 k
 elfutils-libs              i686   0.170-4.el7                    base    288 k
 glibc                      i686   2.17-222.el7                   base    4.2 M
 grub2-common               noarch 1:2.02-0.65.el7.centos.2       base    726 k
 grub2-pc                   x86_64 1:2.02-0.65.el7.centos.2       base     29 k
 grub2-pc-modules           noarch 1:2.02-0.65.el7.centos.2       base    845 k
 libattr                    i686   2.4.46-13.el7                  base     18 k
 libcap                     i686   2.22-9.el7                     base     48 k
 libcap-ng                  i686   0.7.5-4.el7                    base     24 k
 libdb                      i686   5.3.21-24.el7                  base    731 k
 libfastjson                x86_64 0.99.4-2.el7                   base     27 k
 libgcc                     i686   4.8.5-28.el7_5.1               updates 108 k
 libgcrypt                  i686   1.5.3-14.el7                   base    266 k
 libgpg-error               i686   1.12-3.el7                     base     87 k
 libselinux                 i686   2.5-12.el7                     base    166 k
 libsepol                   i686   2.5-8.1.el7                    base    293 k
 libstdc++                  i686   4.8.5-28.el7_5.1               updates 317 k
 lz4                        i686   1.7.5-2.el7                    base    111 k
 lz4                        x86_64 1.7.5-2.el7                    base     98 k
 nss-pem                    x86_64 1.0.3-4.el7                    base     73 k
 nss-softokn-freebl         i686   3.36.0-5.el7_5                 updates 211 k
 pam                        i686   1.1.8-22.el7                   base    717 k
 pcre                       i686   8.32-17.el7                    base    420 k
 python-linux-procfs        noarch 0.4.9-3.el7                    base     33 k
 python-schedutils          x86_64 0.4-6.el7                      base     21 k
 systemd-libs               i686   219-57.el7_5.1                 updates 408 k
 xz-libs                    i686   5.2.2-1.el7                    base    109 k
 zlib                       i686   1.2.7-17.el7                   base     91 k

Transaction Summary
================================================================================
Install   10 Packages (+32 Dependent packages)
Upgrade  182 Packages

Total download size: 236 M
Downloading packages:
Delta RPMs disabled because /usr/bin/applydeltarpm not installed.
--------------------------------------------------------------------------------
Total                                               42 MB/s | 236 MB  00:05     
Running transaction check
Running transaction test
Transaction test succeeded
Running transaction
  Installing : 1:grub2-common-2.02-0.65.el7.centos.2.noarch               1/411 
  Installing : 1:grub2-pc-modules-2.02-0.65.el7.centos.2.noarch           2/411 
  Updating   : firewalld-filesystem-0.4.4.4-14.el7.noarch                 3/411 
  Updating   : ncurses-base-5.9-14.20130511.el7_4.noarch                  4/411 
  Updating   : gsettings-desktop-schemas-3.24.1-2.el7_5.x86_64            5/411 
  Updating   : kbd-legacy-1.15.5-13.el7.noarch                            6/411 
  Updating   : linux-firmware-20180220-62.2.git6d51311.el7_5.noarch       7/411 
  Updating   : kbd-misc-1.15.5-13.el7.noarch                              8/411 
  Installing : libgcc-4.8.5-28.el7_5.1.i686                               9/411 
  Updating   : tzdata-2018e-3.el7.noarch                                 10/411 
  Updating   : iwl6000-firmware-9.221.4.1-62.2.el7_5.noarch              11/411 
  Updating   : iwl135-firmware-18.168.6.1-62.2.el7_5.noarch              12/411 
  Updating   : iwl2000-firmware-18.168.6.1-62.2.el7_5.noarch             13/411 
  Updating   : iwl3160-firmware-22.0.7.0-62.2.el7_5.noarch               14/411 
  Updating   : iwl5150-firmware-8.24.2.2-62.2.el7_5.noarch               15/411 
  Updating   : 1:iwl1000-firmware-39.31.5.1-62.2.el7_5.noarch            16/411 
  Updating   : iwl7265-firmware-22.0.7.0-62.2.el7_5.noarch               17/411 
  Updating   : iwl7260-firmware-22.0.7.0-62.2.el7_5.noarch               18/411 
  Updating   : iwl4965-firmware-228.61.2.24-62.2.el7_5.noarch            19/411 
  Updating   : iwl6050-firmware-41.28.5.1-62.2.el7_5.noarch              20/411 
  Updating   : iwl3945-firmware-15.32.2.9-62.2.el7_5.noarch              21/411 
  Updating   : iwl100-firmware-39.31.5.1-62.2.el7_5.noarch               22/411 
  Updating   : iwl105-firmware-18.168.6.1-62.2.el7_5.noarch              23/411 
  Updating   : iwl2030-firmware-18.168.6.1-62.2.el7_5.noarch             24/411 
  Updating   : iwl6000g2a-firmware-17.168.5.3-62.2.el7_5.noarch          25/411 
  Updating   : iwl5000-firmware-8.83.5.1_1-62.2.el7_5.noarch             26/411 
  Updating   : iwl6000g2b-firmware-17.168.5.2-62.2.el7_5.noarch          27/411 
  Installing : nss-softokn-freebl-3.36.0-5.el7_5.i686                    28/411 
  Installing : glibc-2.17-222.el7.i686                                   29/411 
  Updating   : nspr-4.19.0-1.el7_5.x86_64                                30/411 
  Updating   : nss-util-3.36.0-1.el7_5.x86_64                            31/411 
  Updating   : audit-libs-2.8.1-3.el7_5.1.x86_64                         32/411 
  Updating   : libuuid-2.23.2-52.el7_5.1.x86_64                          33/411 
  Updating   : libdb-5.3.21-24.el7.x86_64                                34/411 
  Updating   : elfutils-libelf-0.170-4.el7.x86_64                        35/411 
  Updating   : libstdc++-4.8.5-28.el7_5.1.x86_64                         36/411 
  Updating   : ncurses-libs-5.9-14.20130511.el7_4.x86_64                 37/411 
  Updating   : info-5.1-5.el7.x86_64                                     38/411 
  Updating   : readline-6.2-10.el7.x86_64                                39/411 
  Updating   : cpio-2.11-27.el7.x86_64                                   40/411 
  Updating   : grep-2.20-3.el7.x86_64                                    41/411 
  Updating   : libnl3-3.2.28-4.el7.x86_64                                42/411 
  Updating   : fipscheck-lib-1.4.1-6.el7.x86_64                          43/411 
  Updating   : fipscheck-1.4.1-6.el7.x86_64                              44/411 
  Updating   : libgcrypt-1.5.3-14.el7.x86_64                             45/411 
  Updating   : libattr-2.4.46-13.el7.x86_64                              46/411 
  Updating   : libacl-2.2.51-14.el7.x86_64                               47/411 
  Updating   : libcap-2.22-9.el7.x86_64                                  48/411 
  Updating   : p11-kit-0.23.5-3.el7.x86_64                               49/411 
  Updating   : libnl3-cli-3.2.28-4.el7.x86_64                            50/411 
  Updating   : 1:gmp-6.0.0-15.el7.x86_64                                 51/411 
  Updating   : nss-softokn-freebl-3.36.0-5.el7_5.x86_64                  52/411 
  Updating   : nss-softokn-3.36.0-5.el7_5.x86_64                         53/411 
  Updating   : 2:ethtool-4.8-7.el7.x86_64                                54/411 
  Updating   : iptables-1.4.21-24.1.el7_5.x86_64                         55/411 
  Updating   : iproute-4.11.0-14.el7.x86_64                              56/411 
  Updating   : libcroco-0.6.11-1.el7.x86_64                              57/411 
  Updating   : jansson-2.10-1.el7.x86_64                                 58/411 
  Updating   : libtasn1-4.10-1.el7.x86_64                                59/411 
  Updating   : p11-kit-trust-0.23.5-3.el7.x86_64                         60/411 
  Installing : lz4-1.7.5-2.el7.x86_64                                    61/411 
  Installing : zlib-1.2.7-17.el7.i686                                    62/411 
  Installing : libsepol-2.5-8.1.el7.i686                                 63/411 
  Installing : bzip2-libs-1.0.6-13.el7.i686                              64/411 
  Installing : libgpg-error-1.12-3.el7.i686                              65/411 
  Installing : xz-libs-5.2.2-1.el7.i686                                  66/411 
  Updating   : ca-certificates-2018.2.22-70.0.el7_5.noarch               67/411 
  Updating   : gettext-libs-0.19.8.1-2.el7.x86_64                        68/411 
  Updating   : libteam-1.27-4.el7.x86_64                                 69/411 
  Updating   : teamd-1.27-4.el7.x86_64                                   70/411 
  Updating   : 2:tar-1.26-34.el7.x86_64                                  71/411 
  Updating   : acl-2.2.51-14.el7.x86_64                                  72/411 
  Updating   : ncurses-5.9-14.20130511.el7_4.x86_64                      73/411 
  Updating   : coreutils-8.22-21.el7.x86_64                              74/411 
  Updating   : libblkid-2.23.2-52.el7_5.1.x86_64                         75/411 
  Updating   : centos-release-7-5.1804.4.el7.centos.x86_64               76/411 
  Updating   : gzip-1.5-10.el7.x86_64                                    77/411 
  Updating   : python-libs-2.7.5-69.el7_5.x86_64                         78/411 
  Updating   : python-2.7.5-69.el7_5.x86_64                              79/411 
  Updating   : gettext-0.19.8.1-2.el7.x86_64                             80/411 
  Updating   : libmount-2.23.2-52.el7_5.1.x86_64                         81/411 
  Installing : python-linux-procfs-0.4.9-3.el7.noarch                    82/411 
  Updating   : python-perf-3.10.0-862.11.6.el7.x86_64                    83/411 
  Updating   : python-slip-0.4.0-4.el7.noarch                            84/411 
  Updating   : python-slip-dbus-0.4.0-4.el7.noarch                       85/411 
  Installing : python-schedutils-0.4-6.el7.x86_64                        86/411 
  Updating   : grubby-8.28-23.el7.x86_64                                 87/411 
  Updating   : setup-2.8.71-9.el7.noarch                                 88/411 
warning: /etc/group created as /etc/group.rpmnew
warning: /etc/shadow created as /etc/shadow.rpmnew
  Updating   : filesystem-3.2-25.el7.x86_64                              89/411 
  Updating   : nss-sysinit-3.36.0-5.el7_5.x86_64                         90/411 
  Installing : nss-pem-1.0.3-4.el7.x86_64                                91/411 
  Updating   : nss-3.36.0-5.el7_5.x86_64                                 92/411 
  Updating   : nss-tools-3.36.0-5.el7_5.x86_64                           93/411 
  Updating   : binutils-2.27-28.base.el7_5.1.x86_64                      94/411 
  Updating   : device-mapper-persistent-data-0.7.3-3.el7.x86_64          95/411 
  Updating   : mozjs17-17.0.0-20.el7.x86_64                              96/411 
  Updating   : libproxy-0.4.11-11.el7.x86_64                             97/411 
  Updating   : libdb-utils-5.3.21-24.el7.x86_64                          98/411 
  Updating   : cyrus-sasl-lib-2.1.26-23.el7.x86_64                       99/411 
  Updating   : libcurl-7.29.0-46.el7.x86_64                             100/411 
  Updating   : curl-7.29.0-46.el7.x86_64                                101/411 
  Updating   : rpm-libs-4.11.3-32.el7.x86_64                            102/411 
  Updating   : rpm-4.11.3-32.el7.x86_64                                 103/411 
  Updating   : openldap-2.4.44-15.el7_5.x86_64                          104/411 
  Updating   : gnupg2-2.0.22-5.el7_5.x86_64                             105/411 
  Updating   : rpm-build-libs-4.11.3-32.el7.x86_64                      106/411 
  Updating   : rpm-python-4.11.3-32.el7.x86_64                          107/411 
  Updating   : yum-plugin-fastestmirror-1.1.31-46.el7_5.noarch          108/411 
  Updating   : yum-3.4.3-158.el7.centos.noarch                          109/411 
  Updating   : kernel-tools-libs-3.10.0-862.11.6.el7.x86_64             110/411 
  Updating   : freetype-2.4.11-15.el7.x86_64                            111/411 
  Updating   : gobject-introspection-1.50.0-1.el7.x86_64                112/411 
  Installing : python-gobject-base-3.22.0-1.el7_4.1.x86_64              113/411 
  Updating   : python-firewall-0.4.4.4-14.el7.noarch                    114/411 
  Updating   : 4:perl-libs-5.16.3-292.el7.x86_64                        115/411 
  Updating   : perl-Getopt-Long-2.40-3.el7.noarch                       116/411 
  Updating   : 4:perl-macros-5.16.3-292.el7.x86_64                      117/411 
  Updating   : 4:perl-5.16.3-292.el7.x86_64                             118/411 
  Updating   : lsscsi-0.27-6.el7.x86_64                                 119/411 
  Updating   : 1:dmidecode-3.0-5.el7.x86_64                             120/411 
  Updating   : numactl-libs-2.0.9-7.el7.x86_64                          121/411 
  Installing : libfastjson-0.99.4-2.el7.x86_64                          122/411 
  Updating   : kmod-libs-20-21.el7.x86_64                               123/411 
  Updating   : ipset-libs-6.29-1.el7.x86_64                             124/411 
  Updating   : ipset-6.29-1.el7.x86_64                                  125/411 
  Installing : cracklib-2.9.0-11.el7.i686                               126/411 
  Installing : libgcrypt-1.5.3-14.el7.i686                              127/411 
  Installing : elfutils-libelf-0.170-4.el7.i686                         128/411 
  Installing : libstdc++-4.8.5-28.el7_5.1.i686                          129/411 
  Installing : pcre-8.32-17.el7.i686                                    130/411 
  Installing : libselinux-2.5-12.el7.i686                               131/411 
  Updating   : libpwquality-1.2.3-5.el7.x86_64                          132/411 
  Updating   : pam-1.1.8-22.el7.x86_64                                  133/411 
  Updating   : libsemanage-2.5-11.el7.x86_64                            134/411 
  Updating   : libuser-0.60-9.el7.x86_64                                135/411 
  Updating   : util-linux-2.23.2-52.el7_5.1.x86_64                      136/411 
  Updating   : procps-ng-3.3.10-17.el7_5.2.x86_64                       137/411 
  Updating   : kpartx-0.4.9-119.el7_5.1.x86_64                          138/411 
  Updating   : 7:device-mapper-1.02.146-4.el7.x86_64                    139/411 
  Updating   : 7:device-mapper-libs-1.02.146-4.el7.x86_64               140/411 
  Updating   : cryptsetup-libs-1.7.4-4.el7.x86_64                       141/411 
  Updating   : dracut-033-535.el7_5.1.x86_64                            142/411 
  Updating   : kmod-20-21.el7.x86_64                                    143/411 
  Updating   : systemd-libs-219-57.el7_5.1.x86_64                       144/411 
  Updating   : elfutils-libs-0.170-4.el7.x86_64                         145/411 
  Updating   : systemd-219-57.el7_5.1.x86_64                            146/411 
  Installing : elfutils-default-yama-scope-0.170-4.el7.noarch           147/411 
  Updating   : systemd-sysv-219-57.el7_5.1.x86_64                       148/411 
  Installing : 1:grub2-tools-minimal-2.02-0.65.el7.centos.2.x86_64      149/411 
  Updating   : 7:device-mapper-event-libs-1.02.146-4.el7.x86_64         150/411 
  Updating   : policycoreutils-2.5-22.el7.x86_64                        151/411 
  Installing : 1:grub2-tools-2.02-0.65.el7.centos.2.x86_64              152/411 
  Updating   : 1:wpa_supplicant-2.6-9.el7.x86_64                        153/411 
  Updating   : iputils-20160308-10.el7.x86_64                           154/411 
  Updating   : initscripts-9.49.41-1.el7_5.1.x86_64                     155/411 
  Updating   : polkit-0.112-14.el7.x86_64                               156/411 
  Updating   : 1:NetworkManager-libnm-1.10.2-16.el7_5.x86_64            157/411 
Created symlink from /etc/systemd/system/network-online.target.wants/NetworkManager-wait-online.service to /usr/lib/systemd/system/NetworkManager-wait-online.service.
  Installing : 1:NetworkManager-1.10.2-16.el7_5.x86_64                  158/411 
  Updating   : openssh-7.4p1-16.el7.x86_64                              159/411 
  Updating   : dracut-network-033-535.el7_5.1.x86_64                    160/411 
  Installing : 1:grub2-tools-extra-2.02-0.65.el7.centos.2.x86_64        161/411 
  Installing : 1:grub2-pc-2.02-0.65.el7.centos.2.x86_64                 162/411 
  Updating   : selinux-policy-3.13.1-192.el7_5.6.noarch                 163/411 
  Updating   : 7:device-mapper-event-1.02.146-4.el7.x86_64              164/411 
  Updating   : 7:lvm2-libs-2.02.177-4.el7.x86_64                        165/411 
  Updating   : ebtables-2.0.10-16.el7.x86_64                            166/411 
  Updating   : trousers-0.3.14-2.el7.x86_64                             167/411 
  Updating   : gnutls-3.3.26-9.el7.x86_64                               168/411 
  Updating   : glib-networking-2.50.0-1.el7.x86_64                      169/411 
  Updating   : hwdata-0.252-8.8.el7.x86_64                              170/411 
  Updating   : cronie-anacron-1.4.11-19.el7.x86_64                      171/411 
  Updating   : cronie-1.4.11-19.el7.x86_64                              172/411 
  Updating   : python-pyudev-0.15-9.el7.noarch                          173/411 
  Updating   : plymouth-core-libs-0.8.9-0.31.20140113.el7.centos.x86_   174/411 
  Updating   : plymouth-scripts-0.8.9-0.31.20140113.el7.centos.x86_64   175/411 
  Updating   : plymouth-0.8.9-0.31.20140113.el7.centos.x86_64           176/411 
  Updating   : virt-what-1.18-4.el7.x86_64                              177/411 
  Installing : elfutils-libs-0.170-4.el7.i686                           178/411 
  Installing : libcap-ng-0.7.5-4.el7.i686                               179/411 
  Installing : audit-libs-2.8.1-3.el7_5.1.i686                          180/411 
  Installing : libdb-5.3.21-24.el7.i686                                 181/411 
  Installing : pam-1.1.8-22.el7.i686                                    182/411 
  Installing : lz4-1.7.5-2.el7.i686                                     183/411 
  Installing : libattr-2.4.46-13.el7.i686                               184/411 
  Updating   : tuned-2.9.0-1.el7_5.2.noarch                             185/411 
  Updating   : libpciaccess-0.14-1.el7.x86_64                           186/411 
  Updating   : libsoup-2.56.0-6.el7.x86_64                              187/411 
  Updating   : firewalld-0.4.4.4-14.el7.noarch                          188/411 
  Updating   : 7:lvm2-2.02.177-4.el7.x86_64                             189/411 
  Updating   : selinux-policy-targeted-3.13.1-192.el7_5.6.noarch        190/411 
  Installing : 1:grub2-2.02-0.65.el7.centos.2.x86_64                    191/411 
  Updating   : kexec-tools-2.0.15-13.el7.x86_64                         192/411 
  Updating   : openssh-clients-7.4p1-16.el7.x86_64                      193/411 
  Updating   : openssh-server-7.4p1-16.el7.x86_64                       194/411 
warning: /etc/ssh/sshd_config created as /etc/ssh/sshd_config.rpmnew
  Updating   : 1:NetworkManager-team-1.10.2-16.el7_5.x86_64             195/411 
  Updating   : 1:NetworkManager-tui-1.10.2-16.el7_5.x86_64              196/411 
  Installing : 1:NetworkManager-ppp-1.10.2-16.el7_5.x86_64              197/411 
  Updating   : 1:NetworkManager-wifi-1.10.2-16.el7_5.x86_64             198/411 
  Installing : kernel-3.10.0-862.11.6.el7.x86_64                        199/411 
  Updating   : kbd-1.15.5-13.el7.x86_64                                 200/411 
  Installing : rdma-core-15-7.el7_5.x86_64                              201/411 
  Updating   : authconfig-6.2.8-30.el7.x86_64                           202/411 
  Updating   : audit-2.8.1-3.el7_5.1.x86_64                             203/411 
  Updating   : dnsmasq-2.76-5.el7.x86_64                                204/411 
  Updating   : net-tools-2.0-0.22.20131004git.el7.x86_64                205/411 
  Updating   : biosdevname-0.7.3-1.el7.x86_64                           206/411 
  Updating   : 2:microcode_ctl-2.1-29.10.el7_5.x86_64                   207/411 
  Updating   : 3:irqbalance-1.0.7-11.el7.x86_64                         208/411 
  Updating   : rsyslog-8.24.0-16.el7_5.4.x86_64                         209/411 
  Updating   : libgudev1-219-57.el7_5.1.x86_64                          210/411 
  Updating   : dracut-config-rescue-033-535.el7_5.1.x86_64              211/411 
  Updating   : parted-3.1-29.el7.x86_64                                 212/411 
  Updating   : iprutils-2.4.15.1-1.el7.x86_64                           213/411 
  Updating   : 1:perl-Pod-Escapes-1.04-292.el7.noarch                   214/411 
  Updating   : kernel-tools-3.10.0-862.11.6.el7.x86_64                  215/411 
  Updating   : yum-utils-1.1.31-46.el7_5.noarch                         216/411 
  Updating   : xfsprogs-4.5.0-15.el7.x86_64                             217/411 
  Updating   : btrfs-progs-4.9.1-1.el7.x86_64                           218/411 
  Updating   : alsa-lib-1.1.4.1-2.el7.x86_64                            219/411 
  Updating   : shared-mime-info-1.8-4.el7.x86_64                        220/411 
  Updating   : 2:vim-minimal-7.4.160-4.el7.x86_64                       221/411 
  Installing : libcap-2.22-9.el7.i686                                   222/411 
  Installing : systemd-libs-219-57.el7_5.1.i686                         223/411 
  Installing : rdma-core-15-7.el7_5.i686                                224/411 
  Cleanup    : tuned-2.7.1-3.el7_3.2.noarch                             225/411 
  Cleanup    : 1:NetworkManager-tui-1.4.0-20.el7_3.x86_64               226/411 
  Cleanup    : 7:lvm2-2.02.166-1.el7_3.5.x86_64                         227/411 
  Cleanup    : firewalld-0.4.3.2-8.1.el7_3.3.noarch                     228/411 
  Cleanup    : openssh-server-6.6.1p1-35.el7_3.x86_64                   229/411 
  Cleanup    : kexec-tools-2.0.7-50.el7.x86_64                          230/411 
  Cleanup    : parted-3.1-28.el7.x86_64                                 231/411 
  Cleanup    : plymouth-0.8.9-0.26.20140113.el7.centos.x86_64           232/411 
  Cleanup    : plymouth-scripts-0.8.9-0.26.20140113.el7.centos.x86_64   233/411 
  Cleanup    : 7:lvm2-libs-2.02.166-1.el7_3.5.x86_64                    234/411 
  Cleanup    : authconfig-6.2.8-14.el7.x86_64                           235/411 
  Cleanup    : audit-2.6.5-3.el7_3.1.x86_64                             236/411 
  Cleanup    : 7:device-mapper-event-1.02.135-1.el7_3.5.x86_64          237/411 
  Cleanup    : cronie-1.4.11-14.el7_2.1.x86_64                          238/411 
  Cleanup    : cronie-anacron-1.4.11-14.el7_2.1.x86_64                  239/411 
  Cleanup    : kbd-1.15.5-12.el7.x86_64                                 240/411 

UPGRADE: Automatically re-enabling default systemd units:
brandbot.path
rhel-autorelabel.service
rhel-autorelabel-mark.service
rhel-configure.service
rhel-dmesg.service
rhel-domainname.service
rhel-import-state.service
rhel-loadmodules.service
rhel-readonly.service

  Cleanup    : initscripts-9.49.37-1.el7_3.1.x86_64                     241/411 
  Cleanup    : openssh-clients-6.6.1p1-35.el7_3.x86_64                  242/411 
  Cleanup    : dracut-network-033-463.el7_3.2.x86_64                    243/411 
  Cleanup    : python-firewall-0.4.3.2-8.1.el7_3.3.noarch               244/411 
  Cleanup    : selinux-policy-targeted-3.13.1-102.el7_3.16.noarch       245/411 
  Cleanup    : selinux-policy-3.13.1-102.el7_3.16.noarch                246/411 
  Cleanup    : 1:grub2-2.02-0.44.el7.centos.x86_64                      247/411 
  Cleanup    : 1:grub2-tools-2.02-0.44.el7.centos.x86_64                248/411 
  Cleanup    : policycoreutils-2.5-11.el7_3.x86_64                      249/411 
  Cleanup    : gettext-0.18.2.1-4.el7.x86_64                            250/411 
  Cleanup    : gettext-libs-0.18.2.1-4.el7.x86_64                       251/411 
  Cleanup    : openssh-6.6.1p1-35.el7_3.x86_64                          252/411 
  Cleanup    : iputils-20160308-8.el7.x86_64                            253/411 
  Cleanup    : 1:NetworkManager-wifi-1.4.0-20.el7_3.x86_64              254/411 
  Cleanup    : rsyslog-7.4.7-16.el7.x86_64                              255/411 
  Cleanup    : 1:NetworkManager-team-1.4.0-20.el7_3.x86_64              256/411 
  Cleanup    : 1:NetworkManager-1.4.0-20.el7_3.x86_64                   257/411 
  Cleanup    : 1:NetworkManager-libnm-1.4.0-20.el7_3.x86_64             258/411 
  Cleanup    : teamd-1.25-4.el7.x86_64                                  259/411 
  Cleanup    : polkit-0.112-12.el7_3.x86_64                             260/411 
  Cleanup    : libteam-1.25-4.el7.x86_64                                261/411 
  Cleanup    : libgudev1-219-30.el7_3.9.x86_64                          262/411 
  Cleanup    : 1:wpa_supplicant-2.0-21.el7_3.x86_64                     263/411 
  Cleanup    : xfsprogs-4.5.0-10.el7_3.x86_64                           264/411 
  Cleanup    : python-slip-dbus-0.4.0-2.el7.noarch                      265/411 
  Cleanup    : python-pyudev-0.15-7.el7_2.1.noarch                      266/411 
  Cleanup    : yum-utils-1.1.31-40.el7.noarch                           267/411 
  Cleanup    : yum-3.4.3-150.el7.centos.noarch                          268/411 
  Cleanup    : yum-plugin-fastestmirror-1.1.31-40.el7.noarch            269/411 
  Erasing    : rdma-7.3_4.7_rc2-6.el7_3.noarch                          270/411 
  Cleanup    : rpm-python-4.11.3-21.el7.x86_64                          271/411 
  Cleanup    : rpm-build-libs-4.11.3-21.el7.x86_64                      272/411 
  Cleanup    : gnupg2-2.0.22-4.el7.x86_64                               273/411 
  Cleanup    : mozjs17-17.0.0-19.el7.x86_64                             274/411 
  Cleanup    : dnsmasq-2.66-21.el7.x86_64                               275/411 
  Cleanup    : systemd-sysv-219-30.el7_3.9.x86_64                       276/411 
  Cleanup    : iproute-3.10.0-74.el7.x86_64                             277/411 
  Erasing    : pygobject3-base-3.14.0-3.el7.x86_64                      278/411 
  Cleanup    : python-perf-3.10.0-514.26.2.el7.x86_64                   279/411 
  Cleanup    : virt-what-1.13-8.el7.x86_64                              280/411 
  Cleanup    : btrfs-progs-4.4.1-1.el7.x86_64                           281/411 
  Cleanup    : kernel-tools-3.10.0-514.26.2.el7.x86_64                  282/411 
  Cleanup    : iprutils-2.4.13.1-1.el7.x86_64                           283/411 
  Cleanup    : 3:irqbalance-1.0.7-6.el7_3.1.x86_64                      284/411 
  Cleanup    : 2:vim-minimal-7.4.160-1.el7_3.1.x86_64                   285/411 
  Cleanup    : grubby-8.28-21.el7_3.x86_64                              286/411 
  Cleanup    : python-slip-0.4.0-2.el7.noarch                           287/411 
  Cleanup    : dracut-config-rescue-033-463.el7_3.2.x86_64              288/411 
  Cleanup    : 1:perl-Pod-Escapes-1.04-291.el7.noarch                   289/411 
  Cleanup    : perl-Getopt-Long-2.40-2.el7.noarch                       290/411 
  Cleanup    : 4:perl-macros-5.16.3-291.el7.x86_64                      291/411 
  Cleanup    : 4:perl-5.16.3-291.el7.x86_64                             292/411 
  Cleanup    : 4:perl-libs-5.16.3-291.el7.x86_64                        293/411 
  Cleanup    : python-2.7.5-48.el7.x86_64                               294/411 
  Cleanup    : python-libs-2.7.5-48.el7.x86_64                          295/411 
  Cleanup    : readline-6.2-9.el7.x86_64                                296/411 
  Cleanup    : libnl3-cli-3.2.28-3.el7_3.x86_64                         297/411 
  Cleanup    : libsoup-2.48.1-6.el7.x86_64                              298/411 
  Cleanup    : glib-networking-2.42.0-1.el7.x86_64                      299/411 
  Cleanup    : gnutls-3.3.24-1.el7.x86_64                               300/411 
  Cleanup    : ca-certificates-2017.2.14-70.1.el7_3.noarch              301/411 
  Cleanup    : p11-kit-trust-0.20.7-3.el7.x86_64                        302/411 
  Cleanup    : trousers-0.3.13-1.el7.x86_64                             303/411 
  Cleanup    : libproxy-0.4.11-10.el7.x86_64                            304/411 
  Cleanup    : fipscheck-1.4.1-5.el7.x86_64                             305/411 
  Cleanup    : fipscheck-lib-1.4.1-5.el7.x86_64                         306/411 
  Cleanup    : libsemanage-2.5-5.1.el7_3.x86_64                         307/411 
  Cleanup    : 7:device-mapper-event-libs-1.02.135-1.el7_3.5.x86_64     308/411 
  Cleanup    : plymouth-core-libs-0.8.9-0.26.20140113.el7.centos.x86_   309/411 
  Cleanup    : ebtables-2.0.10-15.el7.x86_64                            310/411 
  Cleanup    : ipset-6.19-6.el7.x86_64                                  311/411 
  Cleanup    : device-mapper-persistent-data-0.6.3-1.el7.x86_64         312/411 
  Cleanup    : libpciaccess-0.13.4-3.el7_3.x86_64                       313/411 
  Cleanup    : hwdata-0.252-8.4.el7.x86_64                              314/411 
  Cleanup    : 2:microcode_ctl-2.1-16.3.el7_3.x86_64                    315/411 
  Cleanup    : biosdevname-0.7.2-1.el7.x86_64                           316/411 
  Cleanup    : alsa-lib-1.1.1-1.el7.x86_64                              317/411 
  Cleanup    : net-tools-2.0-0.17.20131004git.el7.x86_64                318/411 
  Cleanup    : gsettings-desktop-schemas-3.14.2-1.el7.x86_64            319/411 
  Cleanup    : kbd-legacy-1.15.5-12.el7.noarch                          320/411 
  Cleanup    : kbd-misc-1.15.5-12.el7.noarch                            321/411 
  Cleanup    : firewalld-filesystem-0.4.3.2-8.1.el7_3.3.noarch          322/411 
  Cleanup    : tzdata-2017b-1.el7.noarch                                323/411 
  Cleanup    : iwl6000-firmware-9.221.4.1-49.el7.noarch                 324/411 
  Cleanup    : iwl135-firmware-18.168.6.1-49.el7.noarch                 325/411 
  Cleanup    : iwl2000-firmware-18.168.6.1-49.el7.noarch                326/411 
  Cleanup    : iwl3160-firmware-22.0.7.0-49.el7.noarch                  327/411 
  Cleanup    : iwl5150-firmware-8.24.2.2-49.el7.noarch                  328/411 
  Cleanup    : 1:iwl1000-firmware-39.31.5.1-49.el7.noarch               329/411 
  Cleanup    : iwl7265-firmware-22.0.7.0-49.el7.noarch                  330/411 
  Cleanup    : iwl7260-firmware-22.0.7.0-49.el7.noarch                  331/411 
  Cleanup    : iwl4965-firmware-228.61.2.24-49.el7.noarch               332/411 
  Cleanup    : linux-firmware-20160830-49.git7534e19.el7.noarch         333/411 
  Cleanup    : iwl6050-firmware-41.28.5.1-49.el7.noarch                 334/411 
  Cleanup    : iwl3945-firmware-15.32.2.9-49.el7.noarch                 335/411 
  Cleanup    : iwl100-firmware-39.31.5.1-49.el7.noarch                  336/411 
  Cleanup    : iwl105-firmware-18.168.6.1-49.el7.noarch                 337/411 
  Cleanup    : iwl2030-firmware-18.168.6.1-49.el7.noarch                338/411 
  Cleanup    : iwl6000g2a-firmware-17.168.5.3-49.el7.noarch             339/411 
  Cleanup    : iwl5000-firmware-8.83.5.1_1-49.el7.noarch                340/411 
  Cleanup    : iwl6000g2b-firmware-17.168.5.2-49.el7.noarch             341/411 
  Cleanup    : kpartx-0.4.9-99.el7_3.3.x86_64                           342/411 
  Cleanup    : dracut-033-463.el7_3.2.x86_64                            343/411 
  Cleanup    : kmod-20-9.el7.x86_64                                     344/411 
  Cleanup    : 7:device-mapper-1.02.135-1.el7_3.5.x86_64                345/411 
  Cleanup    : systemd-219-30.el7_3.9.x86_64                            346/411 
  Cleanup    : cryptsetup-libs-1.7.2-1.el7.x86_64                       347/411 
  Cleanup    : 7:device-mapper-libs-1.02.135-1.el7_3.5.x86_64           348/411 
  Cleanup    : util-linux-2.23.2-33.el7_3.2.x86_64                      349/411 
  Cleanup    : procps-ng-3.3.10-10.el7.x86_64                           350/411 
  Cleanup    : systemd-libs-219-30.el7_3.9.x86_64                       351/411 
  Cleanup    : libmount-2.23.2-33.el7_3.2.x86_64                        352/411 
  Cleanup    : libblkid-2.23.2-33.el7_3.2.x86_64                        353/411 
  Cleanup    : libuser-0.60-7.el7_1.x86_64                              354/411 
  Cleanup    : libcurl-7.29.0-35.el7.centos.x86_64                      355/411 
  Cleanup    : openldap-2.4.40-13.el7.x86_64                            356/411 
  Cleanup    : curl-7.29.0-35.el7.centos.x86_64                         357/411 
  Cleanup    : rpm-libs-4.11.3-21.el7.x86_64                            358/411 
  Cleanup    : rpm-4.11.3-21.el7.x86_64                                 359/411 
  Cleanup    : nss-tools-3.28.4-1.2.el7_3.x86_64                        360/411 
  Cleanup    : nss-sysinit-3.28.4-1.2.el7_3.x86_64                      361/411 
  Cleanup    : nss-3.28.4-1.2.el7_3.x86_64                              362/411 
  Cleanup    : nss-softokn-3.16.2.3-14.4.el7.x86_64                     363/411 
  Cleanup    : libpwquality-1.2.3-4.el7.x86_64                          364/411 
  Cleanup    : pam-1.1.8-18.el7.x86_64                                  365/411 
  Cleanup    : acl-2.2.51-12.el7.x86_64                                 366/411 
  Cleanup    : gzip-1.5-8.el7.x86_64                                    367/411 
  Cleanup    : binutils-2.25.1-22.base.el7.x86_64                       368/411 
  Cleanup    : coreutils-8.22-18.el7.x86_64                             369/411 
  Cleanup    : 2:tar-1.26-31.el7.x86_64                                 370/411 
  Cleanup    : filesystem-3.2-21.el7.x86_64                             371/411 
  Cleanup    : setup-2.8.71-7.el7.noarch                                372/411 
  Cleanup    : libacl-2.2.51-12.el7.x86_64                              373/411 
  Cleanup    : 1:gmp-6.0.0-12.el7_1.x86_64                              374/411 
  Cleanup    : grep-2.20-2.el7.x86_64                                   375/411 
  Cleanup    : libcap-2.22-8.el7.x86_64                                 376/411 
  Cleanup    : ncurses-5.9-13.20130511.el7.x86_64                       377/411 
  Cleanup    : nss-util-3.28.4-1.0.el7_3.x86_64                         378/411 
  Cleanup    : libdb-utils-5.3.21-19.el7.x86_64                         379/411 
  Cleanup    : cyrus-sasl-lib-2.1.26-20.el7_2.x86_64                    380/411 
  Cleanup    : elfutils-libs-0.166-2.el7.x86_64                         381/411 
  Cleanup    : cpio-2.11-24.el7.x86_64                                  382/411 
  Cleanup    : centos-release-7-3.1611.el7.centos.x86_64                383/411 
  Cleanup    : info-5.1-4.el7.x86_64                                    384/411 
  Cleanup    : ncurses-libs-5.9-13.20130511.el7.x86_64                  385/411 
  Cleanup    : ncurses-base-5.9-13.20130511.el7.noarch                  386/411 
  Cleanup    : libstdc++-4.8.5-11.el7.x86_64                            387/411 
  Cleanup    : elfutils-libelf-0.166-2.el7.x86_64                       388/411 
  Cleanup    : libdb-5.3.21-19.el7.x86_64                               389/411 
  Cleanup    : nspr-4.13.1-1.0.el7_3.x86_64                             390/411 
  Cleanup    : libattr-2.4.46-12.el7.x86_64                             391/411 
  Cleanup    : audit-libs-2.6.5-3.el7_3.1.x86_64                        392/411 
  Cleanup    : nss-softokn-freebl-3.16.2.3-14.4.el7.x86_64              393/411 
  Cleanup    : libuuid-2.23.2-33.el7_3.2.x86_64                         394/411 
  Cleanup    : libgcrypt-1.5.3-13.el7_3.1.x86_64                        395/411 
  Cleanup    : kmod-libs-20-9.el7.x86_64                                396/411 
  Cleanup    : ipset-libs-6.19-6.el7.x86_64                             397/411 
  Cleanup    : p11-kit-0.20.7-3.el7.x86_64                              398/411 
  Cleanup    : libtasn1-3.8-3.el7.x86_64                                399/411 
  Cleanup    : libnl3-3.2.28-3.el7_3.x86_64                             400/411 
  Cleanup    : numactl-libs-2.0.9-6.el7_2.x86_64                        401/411 
  Cleanup    : lsscsi-0.27-4.el7.x86_64                                 402/411 
  Cleanup    : kernel-tools-libs-3.10.0-514.26.2.el7.x86_64             403/411 
  Cleanup    : 1:dmidecode-3.0-2.1.el7_3.x86_64                         404/411 
  Cleanup    : gobject-introspection-1.42.0-1.el7.x86_64                405/411 
  Cleanup    : iptables-1.4.21-17.el7.x86_64                            406/411 
  Cleanup    : jansson-2.4-6.el7.x86_64                                 407/411 
  Cleanup    : libcroco-0.6.8-5.el7.x86_64                              408/411 
  Cleanup    : freetype-2.4.11-12.el7.x86_64                            409/411 
  Cleanup    : 2:ethtool-4.5-3.el7.x86_64                               410/411 
  Cleanup    : shared-mime-info-1.1-9.el7.x86_64                        411/411 
  Verifying  : device-mapper-persistent-data-0.7.3-3.el7.x86_64           1/411 
  Verifying  : gettext-0.19.8.1-2.el7.x86_64                              2/411 
  Verifying  : centos-release-7-5.1804.4.el7.centos.x86_64                3/411 
  Verifying  : kernel-tools-libs-3.10.0-862.11.6.el7.x86_64               4/411 
  Verifying  : elfutils-libs-0.170-4.el7.i686                             5/411 
  Verifying  : kbd-misc-1.15.5-13.el7.noarch                              6/411 
  Verifying  : python-pyudev-0.15-9.el7.noarch                            7/411 
  Verifying  : util-linux-2.23.2-52.el7_5.1.x86_64                        8/411 
  Verifying  : 1:NetworkManager-1.10.2-16.el7_5.x86_64                    9/411 
  Verifying  : nspr-4.19.0-1.el7_5.x86_64                                10/411 
  Verifying  : net-tools-2.0-0.22.20131004git.el7.x86_64                 11/411 
  Verifying  : libcap-2.22-9.el7.i686                                    12/411 
  Verifying  : iproute-4.11.0-14.el7.x86_64                              13/411 
  Verifying  : 2:ethtool-4.8-7.el7.x86_64                                14/411 
  Verifying  : libstdc++-4.8.5-28.el7_5.1.i686                           15/411 
  Verifying  : fipscheck-lib-1.4.1-6.el7.x86_64                          16/411 
  Verifying  : xfsprogs-4.5.0-15.el7.x86_64                              17/411 
  Verifying  : iputils-20160308-10.el7.x86_64                            18/411 
  Verifying  : libgcc-4.8.5-28.el7_5.1.i686                              19/411 
  Verifying  : systemd-219-57.el7_5.1.x86_64                             20/411 
  Verifying  : libuuid-2.23.2-52.el7_5.1.x86_64                          21/411 
  Verifying  : python-gobject-base-3.22.0-1.el7_4.1.x86_64               22/411 
  Verifying  : audit-libs-2.8.1-3.el7_5.1.x86_64                         23/411 
  Verifying  : dracut-033-535.el7_5.1.x86_64                             24/411 
  Verifying  : ca-certificates-2018.2.22-70.0.el7_5.noarch               25/411 
  Verifying  : glib-networking-2.50.0-1.el7.x86_64                       26/411 
  Verifying  : mozjs17-17.0.0-20.el7.x86_64                              27/411 
  Verifying  : elfutils-libelf-0.170-4.el7.x86_64                        28/411 
  Verifying  : alsa-lib-1.1.4.1-2.el7.x86_64                             29/411 
  Verifying  : gzip-1.5-10.el7.x86_64                                    30/411 
  Verifying  : curl-7.29.0-46.el7.x86_64                                 31/411 
  Verifying  : python-linux-procfs-0.4.9-3.el7.noarch                    32/411 
  Verifying  : cpio-2.11-27.el7.x86_64                                   33/411 
  Verifying  : biosdevname-0.7.3-1.el7.x86_64                            34/411 
  Verifying  : python-libs-2.7.5-69.el7_5.x86_64                         35/411 
  Verifying  : libdb-5.3.21-24.el7.x86_64                                36/411 
  Verifying  : libselinux-2.5-12.el7.i686                                37/411 
  Verifying  : iwl6000g2b-firmware-17.168.5.2-62.2.el7_5.noarch          38/411 
  Verifying  : procps-ng-3.3.10-17.el7_5.2.x86_64                        39/411 
  Verifying  : 1:grub2-pc-2.02-0.65.el7.centos.2.x86_64                  40/411 
  Verifying  : rpm-python-4.11.3-32.el7.x86_64                           41/411 
  Verifying  : 1:grub2-tools-minimal-2.02-0.65.el7.centos.2.x86_64       42/411 
  Verifying  : libnl3-3.2.28-4.el7.x86_64                                43/411 
  Verifying  : audit-2.8.1-3.el7_5.1.x86_64                              44/411 
  Verifying  : nss-tools-3.36.0-5.el7_5.x86_64                           45/411 
  Verifying  : plymouth-scripts-0.8.9-0.31.20140113.el7.centos.x86_64    46/411 
  Verifying  : libsepol-2.5-8.1.el7.i686                                 47/411 
  Verifying  : freetype-2.4.11-15.el7.x86_64                             48/411 
  Verifying  : libteam-1.27-4.el7.x86_64                                 49/411 
  Verifying  : nss-sysinit-3.36.0-5.el7_5.x86_64                         50/411 
  Verifying  : 7:lvm2-2.02.177-4.el7.x86_64                              51/411 
  Verifying  : fipscheck-1.4.1-6.el7.x86_64                              52/411 
  Verifying  : libgcrypt-1.5.3-14.el7.x86_64                             53/411 
  Verifying  : dnsmasq-2.76-5.el7.x86_64                                 54/411 
  Verifying  : iwl5000-firmware-8.83.5.1_1-62.2.el7_5.noarch             55/411 
  Verifying  : 2:tar-1.26-34.el7.x86_64                                  56/411 
  Verifying  : python-perf-3.10.0-862.11.6.el7.x86_64                    57/411 
  Verifying  : iwl6000g2a-firmware-17.168.5.3-62.2.el7_5.noarch          58/411 
  Verifying  : rpm-libs-4.11.3-32.el7.x86_64                             59/411 
  Verifying  : cracklib-2.9.0-11.el7.i686                                60/411 
  Verifying  : elfutils-default-yama-scope-0.170-4.el7.noarch            61/411 
  Verifying  : polkit-0.112-14.el7.x86_64                                62/411 
  Verifying  : acl-2.2.51-14.el7.x86_64                                  63/411 
  Verifying  : pam-1.1.8-22.el7.i686                                     64/411 
  Verifying  : kexec-tools-2.0.15-13.el7.x86_64                          65/411 
  Verifying  : firewalld-0.4.4.4-14.el7.noarch                           66/411 
  Verifying  : libgudev1-219-57.el7_5.1.x86_64                           67/411 
  Verifying  : gobject-introspection-1.50.0-1.el7.x86_64                 68/411 
  Verifying  : iptables-1.4.21-24.1.el7_5.x86_64                         69/411 
  Verifying  : 7:device-mapper-event-libs-1.02.146-4.el7.x86_64          70/411 
  Verifying  : 1:grub2-tools-extra-2.02-0.65.el7.centos.2.x86_64         71/411 
  Verifying  : iwl2030-firmware-18.168.6.1-62.2.el7_5.noarch             72/411 
  Verifying  : python-slip-dbus-0.4.0-4.el7.noarch                       73/411 
  Verifying  : 7:device-mapper-1.02.146-4.el7.x86_64                     74/411 
  Verifying  : readline-6.2-10.el7.x86_64                                75/411 
  Verifying  : ebtables-2.0.10-16.el7.x86_64                             76/411 
  Verifying  : yum-plugin-fastestmirror-1.1.31-46.el7_5.noarch           77/411 
  Verifying  : iwl105-firmware-18.168.6.1-62.2.el7_5.noarch              78/411 
  Verifying  : ncurses-libs-5.9-14.20130511.el7_4.x86_64                 79/411 
  Verifying  : kpartx-0.4.9-119.el7_5.1.x86_64                           80/411 
  Verifying  : nss-util-3.36.0-1.el7_5.x86_64                            81/411 
  Verifying  : pcre-8.32-17.el7.i686                                     82/411 
  Verifying  : kernel-3.10.0-862.11.6.el7.x86_64                         83/411 
  Verifying  : tuned-2.9.0-1.el7_5.2.noarch                              84/411 
  Verifying  : 4:perl-libs-5.16.3-292.el7.x86_64                         85/411 
  Verifying  : dracut-network-033-535.el7_5.1.x86_64                     86/411 
  Verifying  : libcroco-0.6.11-1.el7.x86_64                              87/411 
  Verifying  : jansson-2.10-1.el7.x86_64                                 88/411 
  Verifying  : rpm-build-libs-4.11.3-32.el7.x86_64                       89/411 
  Verifying  : perl-Getopt-Long-2.40-3.el7.noarch                        90/411 
  Verifying  : 1:NetworkManager-team-1.10.2-16.el7_5.x86_64              91/411 
  Verifying  : 7:lvm2-libs-2.02.177-4.el7.x86_64                         92/411 
  Verifying  : libdb-utils-5.3.21-24.el7.x86_64                          93/411 
  Verifying  : iwl100-firmware-39.31.5.1-62.2.el7_5.noarch               94/411 
  Verifying  : bzip2-libs-1.0.6-13.el7.i686                              95/411 
  Verifying  : 4:perl-macros-5.16.3-292.el7.x86_64                       96/411 
  Verifying  : libattr-2.4.46-13.el7.x86_64                              97/411 
  Verifying  : libgcrypt-1.5.3-14.el7.i686                               98/411 
  Verifying  : systemd-libs-219-57.el7_5.1.i686                          99/411 
  Verifying  : iwl3945-firmware-15.32.2.9-62.2.el7_5.noarch             100/411 
  Verifying  : python-slip-0.4.0-4.el7.noarch                           101/411 
  Verifying  : lsscsi-0.27-6.el7.x86_64                                 102/411 
  Verifying  : pam-1.1.8-22.el7.x86_64                                  103/411 
  Verifying  : openssh-clients-7.4p1-16.el7.x86_64                      104/411 
  Verifying  : nss-3.36.0-5.el7_5.x86_64                                105/411 
  Verifying  : ncurses-5.9-14.20130511.el7_4.x86_64                     106/411 
  Verifying  : 1:wpa_supplicant-2.6-9.el7.x86_64                        107/411 
  Verifying  : iwl6050-firmware-41.28.5.1-62.2.el7_5.noarch             108/411 
  Verifying  : kbd-1.15.5-13.el7.x86_64                                 109/411 
  Verifying  : 1:dmidecode-3.0-5.el7.x86_64                             110/411 
  Verifying  : p11-kit-trust-0.23.5-3.el7.x86_64                        111/411 
  Verifying  : libpwquality-1.2.3-5.el7.x86_64                          112/411 
  Verifying  : cyrus-sasl-lib-2.1.26-23.el7.x86_64                      113/411 
  Verifying  : teamd-1.27-4.el7.x86_64                                  114/411 
  Verifying  : rdma-core-15-7.el7_5.x86_64                              115/411 
  Verifying  : linux-firmware-20180220-62.2.git6d51311.el7_5.noarch     116/411 
  Verifying  : ipset-6.29-1.el7.x86_64                                  117/411 
  Verifying  : iwl4965-firmware-228.61.2.24-62.2.el7_5.noarch           118/411 
  Verifying  : 4:perl-5.16.3-292.el7.x86_64                             119/411 
  Verifying  : 1:grub2-2.02-0.65.el7.centos.2.x86_64                    120/411 
  Verifying  : kbd-legacy-1.15.5-13.el7.noarch                          121/411 
  Verifying  : grubby-8.28-23.el7.x86_64                                122/411 
  Verifying  : rdma-core-15-7.el7_5.i686                                123/411 
  Verifying  : 1:grub2-tools-2.02-0.65.el7.centos.2.x86_64              124/411 
  Verifying  : elfutils-libelf-0.170-4.el7.i686                         125/411 
  Verifying  : libsoup-2.56.0-6.el7.x86_64                              126/411 
  Verifying  : openssh-7.4p1-16.el7.x86_64                              127/411 
  Verifying  : cronie-anacron-1.4.11-19.el7.x86_64                      128/411 
  Verifying  : 7:device-mapper-libs-1.02.146-4.el7.x86_64               129/411 
  Verifying  : libcap-ng-0.7.5-4.el7.i686                               130/411 
  Verifying  : libblkid-2.23.2-52.el7_5.1.x86_64                        131/411 
  Verifying  : openssh-server-7.4p1-16.el7.x86_64                       132/411 
  Verifying  : iwl7260-firmware-22.0.7.0-62.2.el7_5.noarch              133/411 
  Verifying  : iwl7265-firmware-22.0.7.0-62.2.el7_5.noarch              134/411 
  Verifying  : 2:vim-minimal-7.4.160-4.el7.x86_64                       135/411 
  Verifying  : python-2.7.5-69.el7_5.x86_64                             136/411 
  Verifying  : coreutils-8.22-21.el7.x86_64                             137/411 
  Verifying  : 1:NetworkManager-tui-1.10.2-16.el7_5.x86_64              138/411 
  Verifying  : libuser-0.60-9.el7.x86_64                                139/411 
  Verifying  : libtasn1-4.10-1.el7.x86_64                               140/411 
  Verifying  : shared-mime-info-1.8-4.el7.x86_64                        141/411 
  Verifying  : libsemanage-2.5-11.el7.x86_64                            142/411 
  Verifying  : libdb-5.3.21-24.el7.i686                                 143/411 
  Verifying  : p11-kit-0.23.5-3.el7.x86_64                              144/411 
  Verifying  : 1:iwl1000-firmware-39.31.5.1-62.2.el7_5.noarch           145/411 
  Verifying  : iwl5150-firmware-8.24.2.2-62.2.el7_5.noarch              146/411 
  Verifying  : gettext-libs-0.19.8.1-2.el7.x86_64                       147/411 
  Verifying  : iwl3160-firmware-22.0.7.0-62.2.el7_5.noarch              148/411 
  Verifying  : audit-libs-2.8.1-3.el7_5.1.i686                          149/411 
  Verifying  : kmod-20-21.el7.x86_64                                    150/411 
  Verifying  : filesystem-3.2-25.el7.x86_64                             151/411 
  Verifying  : numactl-libs-2.0.9-7.el7.x86_64                          152/411 
  Verifying  : selinux-policy-targeted-3.13.1-192.el7_5.6.noarch        153/411 
  Verifying  : gsettings-desktop-schemas-3.24.1-2.el7_5.x86_64          154/411 
  Verifying  : 2:microcode_ctl-2.1-29.10.el7_5.x86_64                   155/411 
  Verifying  : nss-softokn-freebl-3.36.0-5.el7_5.i686                   156/411 
  Verifying  : binutils-2.27-28.base.el7_5.1.x86_64                     157/411 
  Verifying  : libfastjson-0.99.4-2.el7.x86_64                          158/411 
  Verifying  : nss-softokn-freebl-3.36.0-5.el7_5.x86_64                 159/411 
  Verifying  : ncurses-base-5.9-14.20130511.el7_4.noarch                160/411 
  Verifying  : authconfig-6.2.8-30.el7.x86_64                           161/411 
  Verifying  : iwl2000-firmware-18.168.6.1-62.2.el7_5.noarch            162/411 
  Verifying  : iwl135-firmware-18.168.6.1-62.2.el7_5.noarch             163/411 
  Verifying  : 1:NetworkManager-libnm-1.10.2-16.el7_5.x86_64            164/411 
  Verifying  : cryptsetup-libs-1.7.4-4.el7.x86_64                       165/411 
  Verifying  : kmod-libs-20-21.el7.x86_64                               166/411 
  Verifying  : systemd-libs-219-57.el7_5.1.x86_64                       167/411 
  Verifying  : 1:gmp-6.0.0-15.el7.x86_64                                168/411 
  Verifying  : libacl-2.2.51-14.el7.x86_64                              169/411 
  Verifying  : 3:irqbalance-1.0.7-11.el7.x86_64                         170/411 
  Verifying  : selinux-policy-3.13.1-192.el7_5.6.noarch                 171/411 
  Verifying  : virt-what-1.18-4.el7.x86_64                              172/411 
  Verifying  : 1:grub2-common-2.02-0.65.el7.centos.2.noarch             173/411 
  Verifying  : parted-3.1-29.el7.x86_64                                 174/411 
  Verifying  : glibc-2.17-222.el7.i686                                  175/411 
  Verifying  : zlib-1.2.7-17.el7.i686                                   176/411 
  Verifying  : 1:perl-Pod-Escapes-1.04-292.el7.noarch                   177/411 
  Verifying  : plymouth-0.8.9-0.31.20140113.el7.centos.x86_64           178/411 
  Verifying  : rpm-4.11.3-32.el7.x86_64                                 179/411 
  Verifying  : libpciaccess-0.14-1.el7.x86_64                           180/411 
  Verifying  : 7:device-mapper-event-1.02.146-4.el7.x86_64              181/411 
  Verifying  : iprutils-2.4.15.1-1.el7.x86_64                           182/411 
  Verifying  : info-5.1-5.el7.x86_64                                    183/411 
  Verifying  : libcurl-7.29.0-46.el7.x86_64                             184/411 
  Verifying  : iwl6000-firmware-9.221.4.1-62.2.el7_5.noarch             185/411 
  Verifying  : libcap-2.22-9.el7.x86_64                                 186/411 
  Verifying  : lz4-1.7.5-2.el7.x86_64                                   187/411 
  Verifying  : rsyslog-8.24.0-16.el7_5.4.x86_64                         188/411 
  Verifying  : openldap-2.4.44-15.el7_5.x86_64                          189/411 
  Verifying  : python-firewall-0.4.4.4-14.el7.noarch                    190/411 
  Verifying  : libgpg-error-1.12-3.el7.i686                             191/411 
  Verifying  : tzdata-2018e-3.el7.noarch                                192/411 
  Verifying  : trousers-0.3.14-2.el7.x86_64                             193/411 
  Verifying  : nss-pem-1.0.3-4.el7.x86_64                               194/411 
  Verifying  : initscripts-9.49.41-1.el7_5.1.x86_64                     195/411 
  Verifying  : policycoreutils-2.5-22.el7.x86_64                        196/411 
  Verifying  : plymouth-core-libs-0.8.9-0.31.20140113.el7.centos.x86_   197/411 
  Verifying  : setup-2.8.71-9.el7.noarch                                198/411 
  Verifying  : ipset-libs-6.29-1.el7.x86_64                             199/411 
  Verifying  : firewalld-filesystem-0.4.4.4-14.el7.noarch               200/411 
  Verifying  : yum-utils-1.1.31-46.el7_5.noarch                         201/411 
  Verifying  : gnupg2-2.0.22-5.el7_5.x86_64                             202/411 
  Verifying  : yum-3.4.3-158.el7.centos.noarch                          203/411 
  Verifying  : elfutils-libs-0.170-4.el7.x86_64                         204/411 
  Verifying  : grep-2.20-3.el7.x86_64                                   205/411 
  Verifying  : gnutls-3.3.26-9.el7.x86_64                               206/411 
  Verifying  : lz4-1.7.5-2.el7.i686                                     207/411 
  Verifying  : python-schedutils-0.4-6.el7.x86_64                       208/411 
  Verifying  : xz-libs-5.2.2-1.el7.i686                                 209/411 
  Verifying  : 1:NetworkManager-ppp-1.10.2-16.el7_5.x86_64              210/411 
  Verifying  : libattr-2.4.46-13.el7.i686                               211/411 
  Verifying  : nss-softokn-3.36.0-5.el7_5.x86_64                        212/411 
  Verifying  : systemd-sysv-219-57.el7_5.1.x86_64                       213/411 
  Verifying  : kernel-tools-3.10.0-862.11.6.el7.x86_64                  214/411 
  Verifying  : dracut-config-rescue-033-535.el7_5.1.x86_64              215/411 
  Verifying  : libmount-2.23.2-52.el7_5.1.x86_64                        216/411 
  Verifying  : 1:NetworkManager-wifi-1.10.2-16.el7_5.x86_64             217/411 
  Verifying  : libnl3-cli-3.2.28-4.el7.x86_64                           218/411 
  Verifying  : hwdata-0.252-8.8.el7.x86_64                              219/411 
  Verifying  : libproxy-0.4.11-11.el7.x86_64                            220/411 
  Verifying  : cronie-1.4.11-19.el7.x86_64                              221/411 
  Verifying  : btrfs-progs-4.9.1-1.el7.x86_64                           222/411 
  Verifying  : 1:grub2-pc-modules-2.02-0.65.el7.centos.2.noarch         223/411 
  Verifying  : libstdc++-4.8.5-28.el7_5.1.x86_64                        224/411 
  Verifying  : libcroco-0.6.8-5.el7.x86_64                              225/411 
  Verifying  : nss-util-3.28.4-1.0.el7_3.x86_64                         226/411 
  Verifying  : binutils-2.25.1-22.base.el7.x86_64                       227/411 
  Verifying  : 1:NetworkManager-libnm-1.4.0-20.el7_3.x86_64             228/411 
  Verifying  : iptables-1.4.21-17.el7.x86_64                            229/411 
  Verifying  : elfutils-libs-0.166-2.el7.x86_64                         230/411 
  Verifying  : freetype-2.4.11-12.el7.x86_64                            231/411 
  Verifying  : 3:irqbalance-1.0.7-6.el7_3.1.x86_64                      232/411 
  Verifying  : python-perf-3.10.0-514.26.2.el7.x86_64                   233/411 
  Verifying  : libcurl-7.29.0-35.el7.centos.x86_64                      234/411 
  Verifying  : 4:perl-macros-5.16.3-291.el7.x86_64                      235/411 
  Verifying  : tzdata-2017b-1.el7.noarch                                236/411 
  Verifying  : libtasn1-3.8-3.el7.x86_64                                237/411 
  Verifying  : shared-mime-info-1.1-9.el7.x86_64                        238/411 
  Verifying  : polkit-0.112-12.el7_3.x86_64                             239/411 
  Verifying  : 1:NetworkManager-wifi-1.4.0-20.el7_3.x86_64              240/411 
  Verifying  : libpciaccess-0.13.4-3.el7_3.x86_64                       241/411 
  Verifying  : authconfig-6.2.8-14.el7.x86_64                           242/411 
  Verifying  : yum-plugin-fastestmirror-1.1.31-40.el7.noarch            243/411 
  Verifying  : python-libs-2.7.5-48.el7.x86_64                          244/411 
  Verifying  : mozjs17-17.0.0-19.el7.x86_64                             245/411 
  Verifying  : plymouth-0.8.9-0.26.20140113.el7.centos.x86_64           246/411 
  Verifying  : libnl3-3.2.28-3.el7_3.x86_64                             247/411 
  Verifying  : nss-tools-3.28.4-1.2.el7_3.x86_64                        248/411 
  Verifying  : coreutils-8.22-18.el7.x86_64                             249/411 
  Verifying  : iwl4965-firmware-228.61.2.24-49.el7.noarch               250/411 
  Verifying  : iwl5000-firmware-8.83.5.1_1-49.el7.noarch                251/411 
  Verifying  : iwl6000g2a-firmware-17.168.5.3-49.el7.noarch             252/411 
  Verifying  : gzip-1.5-8.el7.x86_64                                    253/411 
  Verifying  : kbd-misc-1.15.5-12.el7.noarch                            254/411 
  Verifying  : libcap-2.22-8.el7.x86_64                                 255/411 
  Verifying  : iwl2030-firmware-18.168.6.1-49.el7.noarch                256/411 
  Verifying  : 4:perl-5.16.3-291.el7.x86_64                             257/411 
  Verifying  : alsa-lib-1.1.1-1.el7.x86_64                              258/411 
  Verifying  : libuuid-2.23.2-33.el7_3.2.x86_64                         259/411 
  Verifying  : systemd-libs-219-30.el7_3.9.x86_64                       260/411 
  Verifying  : 1:perl-Pod-Escapes-1.04-291.el7.noarch                   261/411 
  Verifying  : ncurses-base-5.9-13.20130511.el7.noarch                  262/411 
  Verifying  : systemd-219-30.el7_3.9.x86_64                            263/411 
  Verifying  : iwl6000g2b-firmware-17.168.5.2-49.el7.noarch             264/411 
  Verifying  : grubby-8.28-21.el7_3.x86_64                              265/411 
  Verifying  : libsemanage-2.5-5.1.el7_3.x86_64                         266/411 
  Verifying  : nss-softokn-freebl-3.16.2.3-14.4.el7.x86_64              267/411 
  Verifying  : dracut-config-rescue-033-463.el7_3.2.x86_64              268/411 
  Verifying  : ncurses-5.9-13.20130511.el7.x86_64                       269/411 
  Verifying  : 7:lvm2-2.02.166-1.el7_3.5.x86_64                         270/411 
  Verifying  : elfutils-libelf-0.166-2.el7.x86_64                       271/411 
  Verifying  : 7:device-mapper-1.02.135-1.el7_3.5.x86_64                272/411 
  Verifying  : nss-3.28.4-1.2.el7_3.x86_64                              273/411 
  Verifying  : selinux-policy-3.13.1-102.el7_3.16.noarch                274/411 
  Verifying  : openssh-server-6.6.1p1-35.el7_3.x86_64                   275/411 
  Verifying  : libblkid-2.23.2-33.el7_3.2.x86_64                        276/411 
  Verifying  : rdma-7.3_4.7_rc2-6.el7_3.noarch                          277/411 
  Verifying  : kmod-20-9.el7.x86_64                                     278/411 
  Verifying  : libproxy-0.4.11-10.el7.x86_64                            279/411 
  Verifying  : 1:gmp-6.0.0-12.el7_1.x86_64                              280/411 
  Verifying  : firewalld-filesystem-0.4.3.2-8.1.el7_3.3.noarch          281/411 
  Verifying  : virt-what-1.13-8.el7.x86_64                              282/411 
  Verifying  : openssh-6.6.1p1-35.el7_3.x86_64                          283/411 
  Verifying  : grep-2.20-2.el7.x86_64                                   284/411 
  Verifying  : iproute-3.10.0-74.el7.x86_64                             285/411 
  Verifying  : linux-firmware-20160830-49.git7534e19.el7.noarch         286/411 
  Verifying  : gnupg2-2.0.22-4.el7.x86_64                               287/411 
  Verifying  : kbd-1.15.5-12.el7.x86_64                                 288/411 
  Verifying  : plymouth-core-libs-0.8.9-0.26.20140113.el7.centos.x86_   289/411 
  Verifying  : libmount-2.23.2-33.el7_3.2.x86_64                        290/411 
  Verifying  : libdb-5.3.21-19.el7.x86_64                               291/411 
  Verifying  : trousers-0.3.13-1.el7.x86_64                             292/411 
  Verifying  : 1:wpa_supplicant-2.0-21.el7_3.x86_64                     293/411 
  Verifying  : iwl7265-firmware-22.0.7.0-49.el7.noarch                  294/411 
  Verifying  : 4:perl-libs-5.16.3-291.el7.x86_64                        295/411 
  Verifying  : 2:vim-minimal-7.4.160-1.el7_3.1.x86_64                   296/411 
  Verifying  : iwl100-firmware-39.31.5.1-49.el7.noarch                  297/411 
  Verifying  : nspr-4.13.1-1.0.el7_3.x86_64                             298/411 
  Verifying  : ipset-6.19-6.el7.x86_64                                  299/411 
  Verifying  : glib-networking-2.42.0-1.el7.x86_64                      300/411 
  Verifying  : gobject-introspection-1.42.0-1.el7.x86_64                301/411 
  Verifying  : p11-kit-trust-0.20.7-3.el7.x86_64                        302/411 
  Verifying  : p11-kit-0.20.7-3.el7.x86_64                              303/411 
  Verifying  : pygobject3-base-3.14.0-3.el7.x86_64                      304/411 
  Verifying  : python-2.7.5-48.el7.x86_64                               305/411 
  Verifying  : iwl6050-firmware-41.28.5.1-49.el7.noarch                 306/411 
  Verifying  : net-tools-2.0-0.17.20131004git.el7.x86_64                307/411 
  Verifying  : 1:NetworkManager-1.4.0-20.el7_3.x86_64                   308/411 
  Verifying  : ca-certificates-2017.2.14-70.1.el7_3.noarch              309/411 
  Verifying  : initscripts-9.49.37-1.el7_3.1.x86_64                     310/411 
  Verifying  : iwl3945-firmware-15.32.2.9-49.el7.noarch                 311/411 
  Verifying  : libnl3-cli-3.2.28-3.el7_3.x86_64                         312/411 
  Verifying  : iwl105-firmware-18.168.6.1-49.el7.noarch                 313/411 
  Verifying  : libdb-utils-5.3.21-19.el7.x86_64                         314/411 
  Verifying  : ncurses-libs-5.9-13.20130511.el7.x86_64                  315/411 
  Verifying  : iwl7260-firmware-22.0.7.0-49.el7.noarch                  316/411 
  Verifying  : python-slip-dbus-0.4.0-2.el7.noarch                      317/411 
  Verifying  : libteam-1.25-4.el7.x86_64                                318/411 
  Verifying  : 1:NetworkManager-team-1.4.0-20.el7_3.x86_64              319/411 
  Verifying  : kexec-tools-2.0.7-50.el7.x86_64                          320/411 
  Verifying  : selinux-policy-targeted-3.13.1-102.el7_3.16.noarch       321/411 
  Verifying  : numactl-libs-2.0.9-6.el7_2.x86_64                        322/411 
  Verifying  : iwl135-firmware-18.168.6.1-49.el7.noarch                 323/411 
  Verifying  : openssh-clients-6.6.1p1-35.el7_3.x86_64                  324/411 
  Verifying  : gettext-0.18.2.1-4.el7.x86_64                            325/411 
  Verifying  : 1:grub2-tools-2.02-0.44.el7.centos.x86_64                326/411 
  Verifying  : ipset-libs-6.19-6.el7.x86_64                             327/411 
  Verifying  : util-linux-2.23.2-33.el7_3.2.x86_64                      328/411 
  Verifying  : dnsmasq-2.66-21.el7.x86_64                               329/411 
  Verifying  : dracut-033-463.el7_3.2.x86_64                            330/411 
  Verifying  : iwl3160-firmware-22.0.7.0-49.el7.noarch                  331/411 
  Verifying  : xfsprogs-4.5.0-10.el7_3.x86_64                           332/411 
  Verifying  : libpwquality-1.2.3-4.el7.x86_64                          333/411 
  Verifying  : gnutls-3.3.24-1.el7.x86_64                               334/411 
  Verifying  : firewalld-0.4.3.2-8.1.el7_3.3.noarch                     335/411 
  Verifying  : curl-7.29.0-35.el7.centos.x86_64                         336/411 
  Verifying  : iwl6000-firmware-9.221.4.1-49.el7.noarch                 337/411 
  Verifying  : kernel-tools-3.10.0-514.26.2.el7.x86_64                  338/411 
  Verifying  : hwdata-0.252-8.4.el7.x86_64                              339/411 
  Verifying  : iwl5150-firmware-8.24.2.2-49.el7.noarch                  340/411 
  Verifying  : 7:device-mapper-event-libs-1.02.135-1.el7_3.5.x86_64     341/411 
  Verifying  : tuned-2.7.1-3.el7_3.2.noarch                             342/411 
  Verifying  : plymouth-scripts-0.8.9-0.26.20140113.el7.centos.x86_64   343/411 
  Verifying  : cyrus-sasl-lib-2.1.26-20.el7_2.x86_64                    344/411 
  Verifying  : libsoup-2.48.1-6.el7.x86_64                              345/411 
  Verifying  : policycoreutils-2.5-11.el7_3.x86_64                      346/411 
  Verifying  : biosdevname-0.7.2-1.el7.x86_64                           347/411 
  Verifying  : lsscsi-0.27-4.el7.x86_64                                 348/411 
  Verifying  : kernel-tools-libs-3.10.0-514.26.2.el7.x86_64             349/411 
  Verifying  : audit-libs-2.6.5-3.el7_3.1.x86_64                        350/411 
  Verifying  : fipscheck-1.4.1-5.el7.x86_64                             351/411 
  Verifying  : 7:lvm2-libs-2.02.166-1.el7_3.5.x86_64                    352/411 
  Verifying  : nss-softokn-3.16.2.3-14.4.el7.x86_64                     353/411 
  Verifying  : setup-2.8.71-7.el7.noarch                                354/411 
  Verifying  : 2:ethtool-4.5-3.el7.x86_64                               355/411 
  Verifying  : libgcrypt-1.5.3-13.el7_3.1.x86_64                        356/411 
  Verifying  : parted-3.1-28.el7.x86_64                                 357/411 
  Verifying  : kpartx-0.4.9-99.el7_3.3.x86_64                           358/411 
  Verifying  : cryptsetup-libs-1.7.2-1.el7.x86_64                       359/411 
  Verifying  : procps-ng-3.3.10-10.el7.x86_64                           360/411 
  Verifying  : libstdc++-4.8.5-11.el7.x86_64                            361/411 
  Verifying  : cronie-1.4.11-14.el7_2.1.x86_64                          362/411 
  Verifying  : cpio-2.11-24.el7.x86_64                                  363/411 
  Verifying  : info-5.1-4.el7.x86_64                                    364/411 
  Verifying  : filesystem-3.2-21.el7.x86_64                             365/411 
  Verifying  : python-firewall-0.4.3.2-8.1.el7_3.3.noarch               366/411 
  Verifying  : 1:iwl1000-firmware-39.31.5.1-49.el7.noarch               367/411 
  Verifying  : 7:device-mapper-event-1.02.135-1.el7_3.5.x86_64          368/411 
  Verifying  : audit-2.6.5-3.el7_3.1.x86_64                             369/411 
  Verifying  : btrfs-progs-4.4.1-1.el7.x86_64                           370/411 
  Verifying  : iwl2000-firmware-18.168.6.1-49.el7.noarch                371/411 
  Verifying  : kmod-libs-20-9.el7.x86_64                                372/411 
  Verifying  : fipscheck-lib-1.4.1-5.el7.x86_64                         373/411 
  Verifying  : libuser-0.60-7.el7_1.x86_64                              374/411 
  Verifying  : libacl-2.2.51-12.el7.x86_64                              375/411 
  Verifying  : readline-6.2-9.el7.x86_64                                376/411 
  Verifying  : 7:device-mapper-libs-1.02.135-1.el7_3.5.x86_64           377/411 
  Verifying  : ebtables-2.0.10-15.el7.x86_64                            378/411 
  Verifying  : cronie-anacron-1.4.11-14.el7_2.1.x86_64                  379/411 
  Verifying  : 1:grub2-2.02-0.44.el7.centos.x86_64                      380/411 
  Verifying  : kbd-legacy-1.15.5-12.el7.noarch                          381/411 
  Verifying  : rsyslog-7.4.7-16.el7.x86_64                              382/411 
  Verifying  : rpm-build-libs-4.11.3-21.el7.x86_64                      383/411 
  Verifying  : 2:tar-1.26-31.el7.x86_64                                 384/411 
  Verifying  : rpm-4.11.3-21.el7.x86_64                                 385/411 
  Verifying  : 2:microcode_ctl-2.1-16.3.el7_3.x86_64                    386/411 
  Verifying  : centos-release-7-3.1611.el7.centos.x86_64                387/411 
  Verifying  : libgudev1-219-30.el7_3.9.x86_64                          388/411 
  Verifying  : dracut-network-033-463.el7_3.2.x86_64                    389/411 
  Verifying  : device-mapper-persistent-data-0.6.3-1.el7.x86_64         390/411 
  Verifying  : yum-3.4.3-150.el7.centos.noarch                          391/411 
  Verifying  : pam-1.1.8-18.el7.x86_64                                  392/411 
  Verifying  : acl-2.2.51-12.el7.x86_64                                 393/411 
  Verifying  : 1:dmidecode-3.0-2.1.el7_3.x86_64                         394/411 
  Verifying  : rpm-python-4.11.3-21.el7.x86_64                          395/411 
  Verifying  : iprutils-2.4.13.1-1.el7.x86_64                           396/411 
  Verifying  : teamd-1.25-4.el7.x86_64                                  397/411 
  Verifying  : gettext-libs-0.18.2.1-4.el7.x86_64                       398/411 
  Verifying  : python-pyudev-0.15-7.el7_2.1.noarch                      399/411 
  Verifying  : libattr-2.4.46-12.el7.x86_64                             400/411 
  Verifying  : nss-sysinit-3.28.4-1.2.el7_3.x86_64                      401/411 
  Verifying  : openldap-2.4.40-13.el7.x86_64                            402/411 
  Verifying  : 1:NetworkManager-tui-1.4.0-20.el7_3.x86_64               403/411 
  Verifying  : systemd-sysv-219-30.el7_3.9.x86_64                       404/411 
  Verifying  : jansson-2.4-6.el7.x86_64                                 405/411 
  Verifying  : perl-Getopt-Long-2.40-2.el7.noarch                       406/411 
  Verifying  : gsettings-desktop-schemas-3.14.2-1.el7.x86_64            407/411 
  Verifying  : python-slip-0.4.0-2.el7.noarch                           408/411 
  Verifying  : rpm-libs-4.11.3-21.el7.x86_64                            409/411 
  Verifying  : yum-utils-1.1.31-40.el7.noarch                           410/411 
  Verifying  : iputils-20160308-8.el7.x86_64                            411/411 

Installed:
  NetworkManager.x86_64 1:1.10.2-16.el7_5                                       
  NetworkManager-ppp.x86_64 1:1.10.2-16.el7_5                                   
  grub2.x86_64 1:2.02-0.65.el7.centos.2                                         
  grub2-tools.x86_64 1:2.02-0.65.el7.centos.2                                   
  grub2-tools-extra.x86_64 1:2.02-0.65.el7.centos.2                             
  grub2-tools-minimal.x86_64 1:2.02-0.65.el7.centos.2                           
  kernel.x86_64 0:3.10.0-862.11.6.el7                                           
  python-gobject-base.x86_64 0:3.22.0-1.el7_4.1                                 
  rdma-core.i686 0:15-7.el7_5                                                   
  rdma-core.x86_64 0:15-7.el7_5                                                 

Dependency Installed:
  audit-libs.i686 0:2.8.1-3.el7_5.1                                             
  bzip2-libs.i686 0:1.0.6-13.el7                                                
  cracklib.i686 0:2.9.0-11.el7                                                  
  elfutils-default-yama-scope.noarch 0:0.170-4.el7                              
  elfutils-libelf.i686 0:0.170-4.el7                                            
  elfutils-libs.i686 0:0.170-4.el7                                              
  glibc.i686 0:2.17-222.el7                                                     
  grub2-common.noarch 1:2.02-0.65.el7.centos.2                                  
  grub2-pc.x86_64 1:2.02-0.65.el7.centos.2                                      
  grub2-pc-modules.noarch 1:2.02-0.65.el7.centos.2                              
  libattr.i686 0:2.4.46-13.el7                                                  
  libcap.i686 0:2.22-9.el7                                                      
  libcap-ng.i686 0:0.7.5-4.el7                                                  
  libdb.i686 0:5.3.21-24.el7                                                    
  libfastjson.x86_64 0:0.99.4-2.el7                                             
  libgcc.i686 0:4.8.5-28.el7_5.1                                                
  libgcrypt.i686 0:1.5.3-14.el7                                                 
  libgpg-error.i686 0:1.12-3.el7                                                
  libselinux.i686 0:2.5-12.el7                                                  
  libsepol.i686 0:2.5-8.1.el7                                                   
  libstdc++.i686 0:4.8.5-28.el7_5.1                                             
  lz4.i686 0:1.7.5-2.el7                                                        
  lz4.x86_64 0:1.7.5-2.el7                                                      
  nss-pem.x86_64 0:1.0.3-4.el7                                                  
  nss-softokn-freebl.i686 0:3.36.0-5.el7_5                                      
  pam.i686 0:1.1.8-22.el7                                                       
  pcre.i686 0:8.32-17.el7                                                       
  python-linux-procfs.noarch 0:0.4.9-3.el7                                      
  python-schedutils.x86_64 0:0.4-6.el7                                          
  systemd-libs.i686 0:219-57.el7_5.1                                            
  xz-libs.i686 0:5.2.2-1.el7                                                    
  zlib.i686 0:1.2.7-17.el7                                                      

Updated:
  NetworkManager-libnm.x86_64 1:1.10.2-16.el7_5                                 
  NetworkManager-team.x86_64 1:1.10.2-16.el7_5                                  
  NetworkManager-tui.x86_64 1:1.10.2-16.el7_5                                   
  NetworkManager-wifi.x86_64 1:1.10.2-16.el7_5                                  
  acl.x86_64 0:2.2.51-14.el7                                                    
  alsa-lib.x86_64 0:1.1.4.1-2.el7                                               
  audit.x86_64 0:2.8.1-3.el7_5.1                                                
  audit-libs.x86_64 0:2.8.1-3.el7_5.1                                           
  authconfig.x86_64 0:6.2.8-30.el7                                              
  binutils.x86_64 0:2.27-28.base.el7_5.1                                        
  biosdevname.x86_64 0:0.7.3-1.el7                                              
  btrfs-progs.x86_64 0:4.9.1-1.el7                                              
  ca-certificates.noarch 0:2018.2.22-70.0.el7_5                                 
  centos-release.x86_64 0:7-5.1804.4.el7.centos                                 
  coreutils.x86_64 0:8.22-21.el7                                                
  cpio.x86_64 0:2.11-27.el7                                                     
  cronie.x86_64 0:1.4.11-19.el7                                                 
  cronie-anacron.x86_64 0:1.4.11-19.el7                                         
  cryptsetup-libs.x86_64 0:1.7.4-4.el7                                          
  curl.x86_64 0:7.29.0-46.el7                                                   
  cyrus-sasl-lib.x86_64 0:2.1.26-23.el7                                         
  device-mapper.x86_64 7:1.02.146-4.el7                                         
  device-mapper-event.x86_64 7:1.02.146-4.el7                                   
  device-mapper-event-libs.x86_64 7:1.02.146-4.el7                              
  device-mapper-libs.x86_64 7:1.02.146-4.el7                                    
  device-mapper-persistent-data.x86_64 0:0.7.3-3.el7                            
  dmidecode.x86_64 1:3.0-5.el7                                                  
  dnsmasq.x86_64 0:2.76-5.el7                                                   
  dracut.x86_64 0:033-535.el7_5.1                                               
  dracut-config-rescue.x86_64 0:033-535.el7_5.1                                 
  dracut-network.x86_64 0:033-535.el7_5.1                                       
  ebtables.x86_64 0:2.0.10-16.el7                                               
  elfutils-libelf.x86_64 0:0.170-4.el7                                          
  elfutils-libs.x86_64 0:0.170-4.el7                                            
  ethtool.x86_64 2:4.8-7.el7                                                    
  filesystem.x86_64 0:3.2-25.el7                                                
  fipscheck.x86_64 0:1.4.1-6.el7                                                
  fipscheck-lib.x86_64 0:1.4.1-6.el7                                            
  firewalld.noarch 0:0.4.4.4-14.el7                                             
  firewalld-filesystem.noarch 0:0.4.4.4-14.el7                                  
  freetype.x86_64 0:2.4.11-15.el7                                               
  gettext.x86_64 0:0.19.8.1-2.el7                                               
  gettext-libs.x86_64 0:0.19.8.1-2.el7                                          
  glib-networking.x86_64 0:2.50.0-1.el7                                         
  gmp.x86_64 1:6.0.0-15.el7                                                     
  gnupg2.x86_64 0:2.0.22-5.el7_5                                                
  gnutls.x86_64 0:3.3.26-9.el7                                                  
  gobject-introspection.x86_64 0:1.50.0-1.el7                                   
  grep.x86_64 0:2.20-3.el7                                                      
  grubby.x86_64 0:8.28-23.el7                                                   
  gsettings-desktop-schemas.x86_64 0:3.24.1-2.el7_5                             
  gzip.x86_64 0:1.5-10.el7                                                      
  hwdata.x86_64 0:0.252-8.8.el7                                                 
  info.x86_64 0:5.1-5.el7                                                       
  initscripts.x86_64 0:9.49.41-1.el7_5.1                                        
  iproute.x86_64 0:4.11.0-14.el7                                                
  iprutils.x86_64 0:2.4.15.1-1.el7                                              
  ipset.x86_64 0:6.29-1.el7                                                     
  ipset-libs.x86_64 0:6.29-1.el7                                                
  iptables.x86_64 0:1.4.21-24.1.el7_5                                           
  iputils.x86_64 0:20160308-10.el7                                              
  irqbalance.x86_64 3:1.0.7-11.el7                                              
  iwl100-firmware.noarch 0:39.31.5.1-62.2.el7_5                                 
  iwl1000-firmware.noarch 1:39.31.5.1-62.2.el7_5                                
  iwl105-firmware.noarch 0:18.168.6.1-62.2.el7_5                                
  iwl135-firmware.noarch 0:18.168.6.1-62.2.el7_5                                
  iwl2000-firmware.noarch 0:18.168.6.1-62.2.el7_5                               
  iwl2030-firmware.noarch 0:18.168.6.1-62.2.el7_5                               
  iwl3160-firmware.noarch 0:22.0.7.0-62.2.el7_5                                 
  iwl3945-firmware.noarch 0:15.32.2.9-62.2.el7_5                                
  iwl4965-firmware.noarch 0:228.61.2.24-62.2.el7_5                              
  iwl5000-firmware.noarch 0:8.83.5.1_1-62.2.el7_5                               
  iwl5150-firmware.noarch 0:8.24.2.2-62.2.el7_5                                 
  iwl6000-firmware.noarch 0:9.221.4.1-62.2.el7_5                                
  iwl6000g2a-firmware.noarch 0:17.168.5.3-62.2.el7_5                            
  iwl6000g2b-firmware.noarch 0:17.168.5.2-62.2.el7_5                            
  iwl6050-firmware.noarch 0:41.28.5.1-62.2.el7_5                                
  iwl7260-firmware.noarch 0:22.0.7.0-62.2.el7_5                                 
  iwl7265-firmware.noarch 0:22.0.7.0-62.2.el7_5                                 
  jansson.x86_64 0:2.10-1.el7                                                   
  kbd.x86_64 0:1.15.5-13.el7                                                    
  kbd-legacy.noarch 0:1.15.5-13.el7                                             
  kbd-misc.noarch 0:1.15.5-13.el7                                               
  kernel-tools.x86_64 0:3.10.0-862.11.6.el7                                     
  kernel-tools-libs.x86_64 0:3.10.0-862.11.6.el7                                
  kexec-tools.x86_64 0:2.0.15-13.el7                                            
  kmod.x86_64 0:20-21.el7                                                       
  kmod-libs.x86_64 0:20-21.el7                                                  
  kpartx.x86_64 0:0.4.9-119.el7_5.1                                             
  libacl.x86_64 0:2.2.51-14.el7                                                 
  libattr.x86_64 0:2.4.46-13.el7                                                
  libblkid.x86_64 0:2.23.2-52.el7_5.1                                           
  libcap.x86_64 0:2.22-9.el7                                                    
  libcroco.x86_64 0:0.6.11-1.el7                                                
  libcurl.x86_64 0:7.29.0-46.el7                                                
  libdb.x86_64 0:5.3.21-24.el7                                                  
  libdb-utils.x86_64 0:5.3.21-24.el7                                            
  libgcrypt.x86_64 0:1.5.3-14.el7                                               
  libgudev1.x86_64 0:219-57.el7_5.1                                             
  libmount.x86_64 0:2.23.2-52.el7_5.1                                           
  libnl3.x86_64 0:3.2.28-4.el7                                                  
  libnl3-cli.x86_64 0:3.2.28-4.el7                                              
  libpciaccess.x86_64 0:0.14-1.el7                                              
  libproxy.x86_64 0:0.4.11-11.el7                                               
  libpwquality.x86_64 0:1.2.3-5.el7                                             
  libsemanage.x86_64 0:2.5-11.el7                                               
  libsoup.x86_64 0:2.56.0-6.el7                                                 
  libstdc++.x86_64 0:4.8.5-28.el7_5.1                                           
  libtasn1.x86_64 0:4.10-1.el7                                                  
  libteam.x86_64 0:1.27-4.el7                                                   
  libuser.x86_64 0:0.60-9.el7                                                   
  libuuid.x86_64 0:2.23.2-52.el7_5.1                                            
  linux-firmware.noarch 0:20180220-62.2.git6d51311.el7_5                        
  lsscsi.x86_64 0:0.27-6.el7                                                    
  lvm2.x86_64 7:2.02.177-4.el7                                                  
  lvm2-libs.x86_64 7:2.02.177-4.el7                                             
  microcode_ctl.x86_64 2:2.1-29.10.el7_5                                        
  mozjs17.x86_64 0:17.0.0-20.el7                                                
  ncurses.x86_64 0:5.9-14.20130511.el7_4                                        
  ncurses-base.noarch 0:5.9-14.20130511.el7_4                                   
  ncurses-libs.x86_64 0:5.9-14.20130511.el7_4                                   
  net-tools.x86_64 0:2.0-0.22.20131004git.el7                                   
  nspr.x86_64 0:4.19.0-1.el7_5                                                  
  nss.x86_64 0:3.36.0-5.el7_5                                                   
  nss-softokn.x86_64 0:3.36.0-5.el7_5                                           
  nss-softokn-freebl.x86_64 0:3.36.0-5.el7_5                                    
  nss-sysinit.x86_64 0:3.36.0-5.el7_5                                           
  nss-tools.x86_64 0:3.36.0-5.el7_5                                             
  nss-util.x86_64 0:3.36.0-1.el7_5                                              
  numactl-libs.x86_64 0:2.0.9-7.el7                                             
  openldap.x86_64 0:2.4.44-15.el7_5                                             
  openssh.x86_64 0:7.4p1-16.el7                                                 
  openssh-clients.x86_64 0:7.4p1-16.el7                                         
  openssh-server.x86_64 0:7.4p1-16.el7                                          
  p11-kit.x86_64 0:0.23.5-3.el7                                                 
  p11-kit-trust.x86_64 0:0.23.5-3.el7                                           
  pam.x86_64 0:1.1.8-22.el7                                                     
  parted.x86_64 0:3.1-29.el7                                                    
  perl.x86_64 4:5.16.3-292.el7                                                  
  perl-Getopt-Long.noarch 0:2.40-3.el7                                          
  perl-Pod-Escapes.noarch 1:1.04-292.el7                                        
  perl-libs.x86_64 4:5.16.3-292.el7                                             
  perl-macros.x86_64 4:5.16.3-292.el7                                           
  plymouth.x86_64 0:0.8.9-0.31.20140113.el7.centos                              
  plymouth-core-libs.x86_64 0:0.8.9-0.31.20140113.el7.centos                    
  plymouth-scripts.x86_64 0:0.8.9-0.31.20140113.el7.centos                      
  policycoreutils.x86_64 0:2.5-22.el7                                           
  polkit.x86_64 0:0.112-14.el7                                                  
  procps-ng.x86_64 0:3.3.10-17.el7_5.2                                          
  python.x86_64 0:2.7.5-69.el7_5                                                
  python-firewall.noarch 0:0.4.4.4-14.el7                                       
  python-libs.x86_64 0:2.7.5-69.el7_5                                           
  python-perf.x86_64 0:3.10.0-862.11.6.el7                                      
  python-pyudev.noarch 0:0.15-9.el7                                             
  python-slip.noarch 0:0.4.0-4.el7                                              
  python-slip-dbus.noarch 0:0.4.0-4.el7                                         
  readline.x86_64 0:6.2-10.el7                                                  
  rpm.x86_64 0:4.11.3-32.el7                                                    
  rpm-build-libs.x86_64 0:4.11.3-32.el7                                         
  rpm-libs.x86_64 0:4.11.3-32.el7                                               
  rpm-python.x86_64 0:4.11.3-32.el7                                             
  rsyslog.x86_64 0:8.24.0-16.el7_5.4                                            
  selinux-policy.noarch 0:3.13.1-192.el7_5.6                                    
  selinux-policy-targeted.noarch 0:3.13.1-192.el7_5.6                           
  setup.noarch 0:2.8.71-9.el7                                                   
  shared-mime-info.x86_64 0:1.8-4.el7                                           
  systemd.x86_64 0:219-57.el7_5.1                                               
  systemd-libs.x86_64 0:219-57.el7_5.1                                          
  systemd-sysv.x86_64 0:219-57.el7_5.1                                          
  tar.x86_64 2:1.26-34.el7                                                      
  teamd.x86_64 0:1.27-4.el7                                                     
  trousers.x86_64 0:0.3.14-2.el7                                                
  tuned.noarch 0:2.9.0-1.el7_5.2                                                
  tzdata.noarch 0:2018e-3.el7                                                   
  util-linux.x86_64 0:2.23.2-52.el7_5.1                                         
  vim-minimal.x86_64 2:7.4.160-4.el7                                            
  virt-what.x86_64 0:1.18-4.el7                                                 
  wpa_supplicant.x86_64 1:2.6-9.el7                                             
  xfsprogs.x86_64 0:4.5.0-15.el7                                                
  yum.noarch 0:3.4.3-158.el7.centos                                             
  yum-plugin-fastestmirror.noarch 0:1.1.31-46.el7_5                             
  yum-utils.noarch 0:1.1.31-46.el7_5                                            

Replaced:
  NetworkManager.x86_64 1:1.4.0-20.el7_3                                        
  grub2.x86_64 1:2.02-0.44.el7.centos                                           
  grub2-tools.x86_64 1:2.02-0.44.el7.centos                                     
  pygobject3-base.x86_64 0:3.14.0-3.el7                                         
  rdma.noarch 0:7.3_4.7_rc2-6.el7_3                                             

Complete!

INSTALL.LOG


Loaded plugins: fastestmirror
Loading mirror speeds from cached hostfile
 * base: mirror.reconn.ru
 * extras: mirror.reconn.ru
 * updates: mirror.corbina.net
Resolving Dependencies
--> Running transaction check
---> Package dialog.x86_64 0:1.2-4.20130523.el7 will be installed
--> Finished Dependency Resolution

Dependencies Resolved

================================================================================
 Package        Arch           Version                       Repository    Size
================================================================================
Installing:
 dialog         x86_64         1.2-4.20130523.el7            base         208 k

Transaction Summary
================================================================================
Install  1 Package

Total download size: 208 k
Installed size: 505 k
Downloading packages:
Running transaction check
Running transaction test
Transaction test succeeded
Running transaction
  Installing : dialog-1.2-4.20130523.el7.x86_64                             1/1 
  Verifying  : dialog-1.2-4.20130523.el7.x86_64                             1/1 

Installed:
  dialog.x86_64 0:1.2-4.20130523.el7                                            

Complete!
Loaded plugins: fastestmirror
Loading mirror speeds from cached hostfile
 * base: mirror.reconn.ru
 * extras: mirror.reconn.ru
 * updates: mirror.corbina.net
Resolving Dependencies
--> Running transaction check
---> Package ntpdate.x86_64 0:4.2.6p5-28.el7.centos will be installed
--> Processing Dependency: libcrypto.so.10(OPENSSL_1.0.2)(64bit) for package: ntpdate-4.2.6p5-28.el7.centos.x86_64
--> Running transaction check
---> Package openssl-libs.x86_64 1:1.0.1e-60.el7_3.1 will be updated
--> Processing Dependency: openssl-libs(x86-64) = 1:1.0.1e-60.el7_3.1 for package: 1:openssl-1.0.1e-60.el7_3.1.x86_64
---> Package openssl-libs.x86_64 1:1.0.2k-12.el7 will be an update
--> Running transaction check
---> Package openssl.x86_64 1:1.0.1e-60.el7_3.1 will be updated
---> Package openssl.x86_64 1:1.0.2k-12.el7 will be an update
--> Finished Dependency Resolution

Dependencies Resolved

================================================================================
 Package            Arch         Version                       Repository  Size
================================================================================
Installing:
 ntpdate            x86_64       4.2.6p5-28.el7.centos         base        86 k
Updating for dependencies:
 openssl            x86_64       1:1.0.2k-12.el7               base       492 k
 openssl-libs       x86_64       1:1.0.2k-12.el7               base       1.2 M

Transaction Summary
================================================================================
Install  1 Package
Upgrade             ( 2 Dependent packages)

Total download size: 1.8 M
Downloading packages:
Delta RPMs disabled because /usr/bin/applydeltarpm not installed.
--------------------------------------------------------------------------------
Total                                              2.3 MB/s | 1.8 MB  00:00     
Running transaction check
Running transaction test
Transaction test succeeded
Running transaction
  Updating   : 1:openssl-libs-1.0.2k-12.el7.x86_64                          1/5 
  Updating   : 1:openssl-1.0.2k-12.el7.x86_64                               2/5 
  Installing : ntpdate-4.2.6p5-28.el7.centos.x86_64                         3/5 
  Cleanup    : 1:openssl-1.0.1e-60.el7_3.1.x86_64                           4/5 
  Cleanup    : 1:openssl-libs-1.0.1e-60.el7_3.1.x86_64                      5/5 
  Verifying  : 1:openssl-1.0.2k-12.el7.x86_64                               1/5 
  Verifying  : 1:openssl-libs-1.0.2k-12.el7.x86_64                          2/5 
  Verifying  : ntpdate-4.2.6p5-28.el7.centos.x86_64                         3/5 
  Verifying  : 1:openssl-1.0.1e-60.el7_3.1.x86_64                           4/5 
  Verifying  : 1:openssl-libs-1.0.1e-60.el7_3.1.x86_64                      5/5 

Installed:
  ntpdate.x86_64 0:4.2.6p5-28.el7.centos                                        

Dependency Updated:
  openssl.x86_64 1:1.0.2k-12.el7       openssl-libs.x86_64 1:1.0.2k-12.el7      

Complete!
./mikbill_install_centos.sh: line 471: /etc/init.d/mysqld: No such file or directory
 /bin/mysqladmin: connect to server at 'localhost' failed
error: 'Can't connect to local MySQL server through socket '/var/lib/mysql/mysql.sock' (2)'
Check that mysqld is running and that the socket: '/var/lib/mysql/mysql.sock' exists!
./mikbill_install_centos.sh: line 477: -uroot: command not found
Start UPDATER SOFT!
Start UPDATER SOFT!
move dir /var/www/mikbill/admin/res/stalkerportal to /var/mikbill/disabled/admin/res/stalkerportal
move dir /var/www/mikbill/admin/res/iptvportal to /var/mikbill/disabled/admin/res/iptvportal
move dir /var/www/mikbill/admin/res/w.qiwi.ru to /var/mikbill/disabled/admin/res/w.qiwi.ru
move dir /var/www/mikbill/stat/res/player to /var/mikbill/disabled/stat/res/player
move file /var/www/mikbill/stat/liqpay.php to /var/mikbill/disabled/stat/liqpay.php
move file /var/www/mikbill/stat/onpay.php to /var/mikbill/disabled/stat/onpay.php
move file /var/www/mikbill/stat/paymaster.php to /var/mikbill/disabled/stat/paymaster.php
move file /var/www/mikbill/stat/privat24.php to /var/mikbill/disabled/stat/privat24.php
move file /var/www/mikbill/stat/pscb.php to /var/mikbill/disabled/stat/pscb.php
move file /var/www/mikbill/stat/robokassa.php to /var/mikbill/disabled/stat/robokassa.php
move file /var/www/mikbill/stat/robokassa_result.php to /var/mikbill/disabled/stat/robokassa_result.php
move file /var/www/mikbill/stat/wqiwiru.php to /var/mikbill/disabled/stat/wqiwiru.php
move file /var/www/mikbill/stat/payment_systems.php to /var/mikbill/disabled/stat/payment_systems.php
move file /var/www/mikbill/stat/data/lib/gettext.inc to /var/mikbill/disabled/stat/data/lib/gettext.inc
move file /var/www/mikbill/stat/data/lib/gettext.php to /var/mikbill/disabled/stat/data/lib/gettext.php
move file /var/www/mikbill/stat/data/lib/streams.php to /var/mikbill/disabled/stat/data/lib/streams.php
Delete downloaded old files success!
PHP 5.4 detected
NO Update detected for UPDATER SOFT
Have New Version MIkBiLL
Checksumm is OK!
Download Success!
Detect Linux System x86_64
MikBIll Path=/var/www/mikbill
Reloading systemd:  [  OK  ]
Stopping mikbill (via systemctl):  [  OK  ]
Starting mikbill (via systemctl):  [  OK  ]
Detect CenteOS 5.x x86_64
Update Success!
Delete downloaded old files success!
Update UPDATE_PROGRAMM Success
Buildfile: /var/www/mikbill/admin/sys/update/sqlupd/deploy/build.xml
 [property] Loading /var/www/mikbill/admin/sys/update/sqlupd/deploy/./build.properties

MikBiLL > build:

 [dbdeploy] Getting applied changed numbers from DB: mysql

во время установки видны ошибки соединения с mysql и php syntax error.

Проблемы больше нет. Ее и не было. Все отработалось в 23.58 1 августа - как в стандартных настройках Cron.

Вопрос к разработчикам:

Могу я изменить время исполнения скрипта mikbill day - на 00.03 часов например, а mikbill block поставить 00.05 например..?? Чтоб абонентская плата списывалась ночью 1 числа, а блокировка услуг сразу после происходила?

Затем в конце месяца отрабатывался скрипт halfmounth? для блокировки должников? или mikbill block и так отключит сервис, если положено?




Сервис поддержки клиентов работает на платформе UserEcho