0
Отвечен

требования к утановленному ПО при установке mikbill

Денис Ушаков 4 года назад обновлен mikbill (CEO) 4 года назад 1

При первой установке микбилл более года назад устанавливал php 5.3, согласно тогдашним требованиям.

Прошло время подтянул версию операционки до centos 6.8, обновил радиус, победил конфиг.

При этом php как был версии 5.3.3 так и остался. репозитарии же можно найти минимум версии 5.5 и старше.

В связи с тем, что возникла необходимость поставить на тот же сервер CMS, которая требует версию посвежее встают вопросы:


Какое ПО и какой максимальной версии необходимо установить на серваке сейчас?

Можно ли переустановить mikbill с "нуля" забекапив предварительно базу данных?

+1
Отвечен

php 5.4 рекомендуется.


Можно ли переустановить mikbill с "нуля" забекапив предварительно базу данных?

Базу - в вики есть рекомендация как не забыть о хранимых процедурах.

Так же ваши скрипты , шаблоны , cron что вы подключали к системе.

Графики - если велись.

Сервис поддержки клиентов работает на платформе UserEcho