Сообщество бесплатной поддержки пользователей АСР MikBiLL


Здесь вы можете:

  • Предложить идею для разработки
  • Голосовать за лучшие идеи
  • Выразить благодарность компании и другим участникам сообщества
  • Написать о проблеме
  • Обсудить идеи других участников сообщества
  • Задать вопрос
+6
На рассмотрении

Выдача реальных ip авторизованным через хотспот микротика.

Олег Максимов 4 года назад обновлен mikbill (CEO) 4 года назад 1

Неплохо было бы увидеть фунцию выдачи реальных ип на микротике с авторизацией через хотспот и dhcp на микбилле.


При активации функции, срабатывает скрипт, который из биллинга собирает local_ip и framed_ip с активной функцией real_ip и генерирует файл ***.rsc с содержанием


/ip firewall nat add chain=srcnat action=src-nat to-addresses=framed_ip src-address=local_ip

/ip firewall nat add chain=dstnat action=dst-nat to-addresses=local_ip dst-address=framed_ip


В дальнейшем загружает на микротик и там применяет.

+6
Отвечен

Непонятка с графиками

Def_5 4 года назад обновлен .hex 4 года назад 24

Коллеги, подскажите когда решится вопрос с графиками?



+5

Выбор дизайна виджета в платежной системе Cloudpayments

Евгений Третьяков 1 год назад обновлен 1 год назад 1

Всем привет. У Cloudpayments есть возможность выбор дизайна виджета.

https://developers.cloudpayments.ru/#platezhnyy-vidzhet

Просим добавить такой функционал в модуль платежной системы.

+5
Отвечен

Проблема безопасности IPoE mikrotik

Pavel Makhanko 2 года назад обновлен Николай 2 года назад 13

Добрый день!


Заметил такую проблему

+5
Отвечен

Формат даты не ГГГГ-ММ-ДД, а общепринятый ДД.ММ.ГГГГ

Kolivan 3 года назад обновлен 3 года назад 8

Вопрос по САБЖу. Уж очень не удобно с непривычки пользоваться предложенным форматом и тем более выводить его на документы. Подскажите пожалуйста, как изменить формат при вводе в биллинг и возможностью агалогичного вывода на печать в договорах, приложениях и т.п.

+5
На рассмотрении

Почтовая рассылка ОГРОМНЫМ ШРИФТОМ

Султан Ибрагимов 4 года назад обновлен 2 года назад 6

Добрый день. Давно хотел задать вопрос, когда отправляешь через админку почтовую рассылку - текст в письме приходит на почту В ОГРОМНОМ ШРИФТЕ, не смотря на то что в момент отправки внизу я поправляю шрифт на самый маленький.


Где это править?

+5

Самостоятельная регистрация абонента

Vladimir T. 4 года назад обновлен mikbill (CEO) 3 года назад 21

Возможна ли реализация схемы - абонент коннектится к хотспоту -> его переадресовывает в личный кабинет -> абонент обязан заполнить личные данные -> абонент пополняет счет -> абонент работает. Если возможно, то как настроить?

+5
Завершен

Отмена планировщика

giper 4 года назад обновлен .hex 3 года назад 9

Как можно отменить запланированное действие, установленное через Планировщик?

+5
Исправлен

часы в админке

Def_5 4 года назад обновлен mikbill (CEO) 4 года назад 6

Коллеги, заметил что после обновления на 2.10.8 сломались часы, причем ломаются рандомно на разных браузерах:




+5
На рассмотрении

Приоритет пулов IP-адресов

core 4 года назад обновлен mikbill (CEO) 4 года назад 2

Было бы здорово, если бы была возможность указывать в настройках тарифа, там где указываются пулы, приоритет каждого пула. Это должно работать следующим образом:


1) Сначала адреса должны выдаваться из пулов с наибольшим приоритетом.

2) Если в этих пулах нет свободных адресов, то берутся адреса из пулов с меньшим приоритетом.

3) Если у нескольких пулов одинаковый приоритет, то можно брать адрес из любого пула с таким приоритетом, если в настоящий момент этот приоритет является текущим.



Сервис поддержки клиентов работает на платформе UserEcho